Wireless with RADIUS Authentication

Discussion in 'Wireless Networking' started by Peter Recz, Apr 12, 2007.

  1. Peter Recz

    Peter Recz

    Joined:
    Apr 12, 2007
    Messages:
    1
    Hi guys,

    I am looking to implement a setup using a 3Com WX1200 wireless switch with a Windows 2003 IAS server. Using MsChapv2 and PEAP.

    1. I have setup an IAS server with wireless access enabled for all domain users
    2. Enabled authentication via the remote RADIUS IAS server on the 3Com switch

    As it stands the authentication requests are getting through to the IAS server and Event ID 1 "User DOMAIN\username was granted access." is shown in the event logs. The wireless client however recieves an "acquiring network address" message and never get's connected to the network.

    When setting a manual IP address the connection is "connected" momentarily but drops soon after.

    When the switch is set to local authentication the wireless connection works.

    Also I have disabled the option on the wireless client to "validate server certificate" as I'm currently running the setup without certificates to try and simplify things.

    Thanks for your help.
     
    Peter Recz, Apr 12, 2007
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?QXJqZW4gQm9z?=

    Wireless Access Point with Radius Server > authentication?

    =?Utf-8?B?QXJqZW4gQm9z?=, Dec 23, 2004, in forum: Wireless Networking
    Replies:
    0
    Views:
    1,308
    =?Utf-8?B?QXJqZW4gQm9z?=
    Dec 23, 2004
  2. Jeff
    Replies:
    4
    Views:
    4,432
  3. David
    Replies:
    0
    Views:
    2,702
    David
    Nov 6, 2003
  4. M P
    Replies:
    8
    Views:
    5,631
    =?Utf-8?B?RGFu?=
    May 1, 2006
  5. Gary
    Replies:
    0
    Views:
    462
Loading...

Share This Page