Wireless Setup

Discussion in 'Wireless Networking' started by =?Utf-8?B?Sm9zaCAwMDc=?=, Jan 18, 2006.

  1. Hi
    Just wondering if anyone could help me sort out a problem i have with my
    wireless network. The problem i have is that everytime i start the computer
    up i have to go to the wireless connection tab, then into properties and then
    into the tab that says wireless networks to check the box that says 'use
    windows to configure my network settings'. Once i have done this i can
    connect to my wireless network, but as you can imagine this is a real pain to
    have to do every time i start my computer!

    If anyone has a solution to this it would be greatly appreciated.

    Thanks
     
    =?Utf-8?B?Sm9zaCAwMDc=?=, Jan 18, 2006
    #1
    1. Advertising

  2. In news:,
    Josh 007 <Josh > typed:
    > Hi
    > Just wondering if anyone could help me sort out a problem i have with
    > my wireless network. The problem i have is that everytime i start the
    > computer up i have to go to the wireless connection tab, then into
    > properties and then into the tab that says wireless networks to check
    > the box that says 'use windows to configure my network settings'.
    > Once i have done this i can connect to my wireless network, but as
    > you can imagine this is a real pain to have to do every time i start
    > my computer!
    >
    > If anyone has a solution to this it would be greatly appreciated.
    >
    > Thanks


    Did your wireless card perhaps come with its own configuration software that
    is overriding this setting? What kind of wireless card is it?
     
    Lanwench [MVP - Exchange], Jan 18, 2006
    #2
    1. Advertising

  3. =?Utf-8?B?Sm9zaCAwMDc=?=

    gentos Guest

    what PC/notebook are you using?

    try to uninstall wireless software provided by the wireless vendor s
    you can just use the default windows wireless progra


    -
    gento
    -----------------------------------------------------------------------
    Posted via http://www.mcse.m
    -----------------------------------------------------------------------
    View this thread: http://www.mcse.ms/message2089435.htm
     
    gentos, Jan 18, 2006
    #3
  4. "Lanwench [MVP - Exchange]" wrote:

    >
    >
    > In news:,
    > Josh 007 <Josh > typed:
    > > Hi
    > > Just wondering if anyone could help me sort out a problem i have with
    > > my wireless network. The problem i have is that everytime i start the
    > > computer up i have to go to the wireless connection tab, then into
    > > properties and then into the tab that says wireless networks to check
    > > the box that says 'use windows to configure my network settings'.
    > > Once i have done this i can connect to my wireless network, but as
    > > you can imagine this is a real pain to have to do every time i start
    > > my computer!
    > >
    > > If anyone has a solution to this it would be greatly appreciated.
    > >
    > > Thanks

    >
    > Did your wireless card perhaps come with its own configuration software that
    > is overriding this setting? What kind of wireless card is it?
    >
    >
    > yeah it came with some software that IBM put out that will also control a wireless network. I don't want to use the IBM software but rather the windows version. However I'm not sure how to disable the IBM wireless software! Any ideas????

    Thanks
     
    =?Utf-8?B?Sm9zaCAwMDc=?=, Jan 18, 2006
    #4
  5. In news:,
    Josh 007 <> typed:
    > "Lanwench [MVP - Exchange]" wrote:
    >
    >>
    >>
    >> In news:,
    >> Josh 007 <Josh > typed:
    >>> Hi
    >>> Just wondering if anyone could help me sort out a problem i have
    >>> with my wireless network. The problem i have is that everytime i
    >>> start the computer up i have to go to the wireless connection tab,
    >>> then into properties and then into the tab that says wireless
    >>> networks to check the box that says 'use windows to configure my
    >>> network settings'. Once i have done this i can connect to my
    >>> wireless network, but as you can imagine this is a real pain to
    >>> have to do every time i start my computer!
    >>>
    >>> If anyone has a solution to this it would be greatly appreciated.
    >>>
    >>> Thanks

    >>
    >> Did your wireless card perhaps come with its own configuration
    >> software that
    >> is overriding this setting? What kind of wireless card is it?
    >>
    >>
    >> yeah it came with some software that IBM put out that will also
    >> control a wireless network. I don't want to use the IBM software but
    >> rather the windows version. However I'm not sure how to disable the
    >> IBM wireless software! Any ideas???? Thanks


    Check your help files/documentation for that application.
     
    Lanwench [MVP - Exchange], Jan 18, 2006
    #5
  6. Hi

    The IBM util. might be loaded at StrartUp.

    Look here for an easy way to deal with StartUps,
    http://www.ezlan.net/infestation#process

    Jack (MVP-Networking).



    "Josh 007" <Josh > wrote in message
    news:...
    > Hi
    > Just wondering if anyone could help me sort out a problem i have with my
    > wireless network. The problem i have is that everytime i start the
    > computer
    > up i have to go to the wireless connection tab, then into properties and
    > then
    > into the tab that says wireless networks to check the box that says 'use
    > windows to configure my network settings'. Once i have done this i can
    > connect to my wireless network, but as you can imagine this is a real pain
    > to
    > have to do every time i start my computer!
    >
    > If anyone has a solution to this it would be greatly appreciated.
    >
    > Thanks
     
    Jack \(MVP-Networking\)., Jan 18, 2006
    #6
  7. =?Utf-8?B?Sm9zaCAwMDc=?=

    Pete Guest

    "Josh 007" <Josh > wrote in message
    news:...
    > Hi
    > Just wondering if anyone could help me sort out a problem i have with my
    > wireless network. The problem i have is that everytime i start the
    > computer
    > up i have to go to the wireless connection tab, then into properties and
    > then
    > into the tab that says wireless networks to check the box that says 'use
    > windows to configure my network settings'. Once i have done this i can
    > connect to my wireless network, but as you can imagine this is a real pain
    > to
    > have to do every time i start my computer!
    >
    > If anyone has a solution to this it would be greatly appreciated.
    >
    > Thanks


    I had this problem too. I ran the WZC (Wireless Zero Configuration
    utility). Start/Run/services.msc

    On my system, WZC is fourth from the bottom (the list is in alphabetical
    order)

    I set that to start each time Windows starts and I've had no further trouble

    Pete
     
    Pete, Jan 19, 2006
    #7
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. taff

    Wireless setup problem

    taff, Jun 21, 2004, in forum: Wireless Networking
    Replies:
    1
    Views:
    8,249
  2. Guest

    long range outdoor wireless setup

    Guest, Jul 1, 2004, in forum: Wireless Networking
    Replies:
    0
    Views:
    2,052
    Guest
    Jul 1, 2004
  3. =?Utf-8?B?QXJ2aW5kZXI=?=

    Wireless Setup Between Two Wireless Laptops

    =?Utf-8?B?QXJ2aW5kZXI=?=, Nov 29, 2006, in forum: Wireless Networking
    Replies:
    2
    Views:
    785
    Jack \(MVP-Networking\).
    Nov 29, 2006
  4. =?Utf-8?B?bWFjZmFybWVy?=

    Wireless printing setup with existing all wireless network

    =?Utf-8?B?bWFjZmFybWVy?=, Feb 21, 2007, in forum: Wireless Networking
    Replies:
    0
    Views:
    671
    =?Utf-8?B?bWFjZmFybWVy?=
    Feb 21, 2007
  5. =?Utf-8?B?UmFkYXIxNjU=?=

    Windows XP Setup Restarts the Setup Program

    =?Utf-8?B?UmFkYXIxNjU=?=, Dec 12, 2005, in forum: Windows 64bit
    Replies:
    21
    Views:
    3,102
    Colin Barnhorst
    Dec 14, 2005
Loading...

Share This Page