Wireless Security

Discussion in 'Wireless Networking' started by Clayton, Jun 23, 2005.

  1. Clayton

    Clayton Guest

    I was running my wireless network without protection and was connecting to
    it straight away, now with protection it takes upto a minute to connect, is
    there a way to make it connect faster?
    I'm also unable to connect first time and sometimes need to select connect
    again when seems to connect alot faster the second time
     
    Clayton, Jun 23, 2005
    #1
    1. Advertising

  2. XP? SP2 ? Router name ? Which Startup Menu items not needed ? Check yor
    settings , perhaps all settings in 'View Available Wireless Networks' / in
    the big box , (highlighted) will show 'Connected' and 'Diconnected' .Open
    'Wireless Network Connection Properties' by clicking on ' Change the order of
    preferred networks . ' In the box ' Preferred neyworks' you need the SSID you
    made , on top or 1st in line to connect to . Highlight the SSID or Network ,
    then click the 'Move Up' button to place the SSID you are using for
    connection to be 1st . Select this SSID to (Automatic) . The others may be
    set to 'On Demmand' Highlight one at a time , each network / Properties /
    then click the tabs and view carefuly , decide preference to suit . Then view
    your settings at thr routers 'Setup' website . SSID's must match . Aft
    connection , disable 'Local Connection' or you will get a balloon posting
    network unable to connect . Try this for starters .
    --
    KD


    "Clayton" wrote:

    > I was running my wireless network without protection and was connecting to
    > it straight away, now with protection it takes upto a minute to connect, is
    > there a way to make it connect faster?
    > I'm also unable to connect first time and sometimes need to select connect
    > again when seems to connect alot faster the second time
    >
    >
    >
     
    =?Utf-8?B?SW5zdGFsbGVy?=, Jun 24, 2005
    #2
    1. Advertising

  3. Clayton

    Clayton Guest

    Everything is ok now, but I am getting disconnections now and then, where as
    if I had no security it was stable



    "Installer" <lost_in_70s_tunes> wrote in message
    news:...
    > XP? SP2 ? Router name ? Which Startup Menu items not needed ? Check yor
    > settings , perhaps all settings in 'View Available Wireless Networks' /
    > in
    > the big box , (highlighted) will show 'Connected' and 'Diconnected' .Open
    > 'Wireless Network Connection Properties' by clicking on ' Change the order
    > of
    > preferred networks . ' In the box ' Preferred neyworks' you need the SSID
    > you
    > made , on top or 1st in line to connect to . Highlight the SSID or Network
    > ,
    > then click the 'Move Up' button to place the SSID you are using for
    > connection to be 1st . Select this SSID to (Automatic) . The others may be
    > set to 'On Demmand' Highlight one at a time , each network / Properties /
    > then click the tabs and view carefuly , decide preference to suit . Then
    > view
    > your settings at thr routers 'Setup' website . SSID's must match . Aft
    > connection , disable 'Local Connection' or you will get a balloon posting
    > network unable to connect . Try this for starters .
    > --
    > KD
    >
    >
    > "Clayton" wrote:
    >
    >> I was running my wireless network without protection and was connecting
    >> to
    >> it straight away, now with protection it takes upto a minute to connect,
    >> is
    >> there a way to make it connect faster?
    >> I'm also unable to connect first time and sometimes need to select
    >> connect
    >> again when seems to connect alot faster the second time
    >>
    >>
    >>
     
    Clayton, Jun 27, 2005
    #3
  4. Hello , I am not an expert and have been through quite a few rounds with the
    'Linksys' wireless connection issues all over the place ha . And I really
    enjoy this network . I have cable / High Speed Digital hooked to a wireless
    router . The router serves a printer and of course 1 pc . My I.S.P. suggested
    'LAN' for default rather than 'Cable' for the connection . I also turned
    'off' the SP2 Windows Firewall and still using an Anti-Virus with personal
    firewall turned 'on' , and now the wireless connection time is permanent .
    You can enable a balloon to pop up when there is even a slight signal change
    .. Acts a an alert to remind user of the wireless connections current status .
    Appears just a few times per day . To set this , place cursor on wireless
    icon / Right click / View Available Wireless Networks / General 'tab' /
    select ' Change advanced settings / check both boxes which will be at the
    bottom of that window . Also , in this window , 'Client for Microsoft' 'File
    and Printer Sharing for MS' ' QoS Packet Scheduler' ' Internet Protocal
    (TCP/IP). I have all checked but not sure which is neccessary to have checked
    .. Try highlighting each and click the 'Properties button and view the status
    .. This may raise more questions . But the more we know about the wireless ...
    the better for next time we get lost . I will check back and try to help .
    --
    KD


    "Clayton" wrote:

    > Everything is ok now, but I am getting disconnections now and then, where as
    > if I had no security it was stable
     
    =?Utf-8?B?SW5zdGFsbGVy?=, Jun 27, 2005
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. AM
    Replies:
    4
    Views:
    971
  2. Replies:
    0
    Views:
    863
  3. Rick Sears
    Replies:
    0
    Views:
    541
    Rick Sears
    Jul 29, 2003
  4. COMSOLIT Messmer

    IT-Security, Security, e-security

    COMSOLIT Messmer, Sep 5, 2003, in forum: Computer Support
    Replies:
    0
    Views:
    658
    COMSOLIT Messmer
    Sep 5, 2003
  5. Ablang
    Replies:
    2
    Views:
    618
    Gimpy
    Jun 10, 2006
Loading...

Share This Page