wireless security

Discussion in 'Computer Support' started by striker, Sep 27, 2005.

  1. striker

    striker Guest

    I'm using Windows XP and Linksys wireless equipment with WEP security.
    Problem is that I cant connect automatically, I have to enter the WEP
    security key each time I start my computer. It shows that a key is there but
    wont connect till I re-enter it.
     
    striker, Sep 27, 2005
    #1
    1. Advertising

  2. striker

    Unk Guest

    On Tue, 27 Sep 2005 14:25:26 GMT, "striker" <> wrote:

    >I'm using Windows XP and Linksys wireless equipment with WEP security.
    >Problem is that I cant connect automatically, I have to enter the WEP
    >security key each time I start my computer. It shows that a key is there but
    >wont connect till I re-enter it.
    >


    Click Start, Settings, Control Panel, Network Connections, Double-click "Wireless Network
    Connection", "General" tab, "Properties" button, "Wireless Networks" tab, and make sure your
    prefered connection is first in the list (Use the up & down buttons to move it to the top of the
    list). Now double-click your wireless network connection in the "Prefered Networks" box, click
    the "Connection" tab, and make sure "Connect when this network is in range" is checked. If it
    was already checked, uncheck it, click "OK", then go back and check it again and click "OK"
     
    Unk, Sep 27, 2005
    #2
    1. Advertising

  3. striker

    striker Guest

    It searches for my network and when it finds it, it still wont connect.
    After I open advanced settings and re-enter my wep key then it connects. I
    have to do this everytime.

    "Unk" <> wrote in message
    news:...
    > On Tue, 27 Sep 2005 14:25:26 GMT, "striker" <> wrote:
    >
    >>I'm using Windows XP and Linksys wireless equipment with WEP security.
    >>Problem is that I cant connect automatically, I have to enter the WEP
    >>security key each time I start my computer. It shows that a key is there
    >>but
    >>wont connect till I re-enter it.
    >>

    >
    > Click Start, Settings, Control Panel, Network Connections, Double-click
    > "Wireless Network
    > Connection", "General" tab, "Properties" button, "Wireless Networks" tab,
    > and make sure your
    > prefered connection is first in the list (Use the up & down buttons to
    > move it to the top of the
    > list). Now double-click your wireless network connection in the "Prefered
    > Networks" box, click
    > the "Connection" tab, and make sure "Connect when this network is in
    > range" is checked. If it
    > was already checked, uncheck it, click "OK", then go back and check it
    > again and click "OK"
    >
    >
     
    striker, Sep 28, 2005
    #3
  4. striker

    sbaker Guest

    "striker" <> wrote in message
    news:j5z_e.4157$...
    > It searches for my network and when it finds it, it still wont connect.
    > After I open advanced settings and re-enter my wep key then it connects. I
    > have to do this everytime.
    >
    > "Unk" <> wrote in message
    > news:...
    > > On Tue, 27 Sep 2005 14:25:26 GMT, "striker" <> wrote:
    > >
    > >>I'm using Windows XP and Linksys wireless equipment with WEP security.
    > >>Problem is that I cant connect automatically, I have to enter the WEP
    > >>security key each time I start my computer. It shows that a key is there
    > >>but
    > >>wont connect till I re-enter it.
    > >>

    > >
    > > Click Start, Settings, Control Panel, Network Connections, Double-click
    > > "Wireless Network
    > > Connection", "General" tab, "Properties" button, "Wireless Networks"

    tab,
    > > and make sure your
    > > prefered connection is first in the list (Use the up & down buttons to
    > > move it to the top of the
    > > list). Now double-click your wireless network connection in the

    "Prefered
    > > Networks" box, click
    > > the "Connection" tab, and make sure "Connect when this network is in
    > > range" is checked. If it
    > > was already checked, uncheck it, click "OK", then go back and check it
    > > again and click "OK"
    > >
    > >

    >
    >
     
    sbaker, Sep 28, 2005
    #4
  5. striker wrote:
    > It searches for my network and when it finds it, it still wont connect.
    > After I open advanced settings and re-enter my wep key then it connects. I
    > have to do this everytime.


    Try turning off Wireless Zero Configuration. Start > Run > services.msc
    scroll down to WZC and disable it.
     
    =?ISO-8859-1?Q?R=F4g=EAr?=, Sep 29, 2005
    #5
  6. striker

    striker Guest

    Tried that also. Tried that and re-installed my adapter and in doing so it
    enabled WZC. Just wont save the wep key. The wep key box has the dots
    showing there is a key there but still I have to re-enter it. I've emailed
    Linksys but they still don't have a resolution.
    "Rôgêr" <> wrote in message
    news:...
    > striker wrote:
    >> It searches for my network and when it finds it, it still wont connect.
    >> After I open advanced settings and re-enter my wep key then it connects.
    >> I have to do this everytime.

    >
    > Try turning off Wireless Zero Configuration. Start > Run > services.msc
    > scroll down to WZC and disable it.
     
    striker, Sep 29, 2005
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. AM
    Replies:
    4
    Views:
    934
  2. Replies:
    0
    Views:
    823
  3. Rick Sears
    Replies:
    0
    Views:
    532
    Rick Sears
    Jul 29, 2003
  4. COMSOLIT Messmer

    IT-Security, Security, e-security

    COMSOLIT Messmer, Sep 5, 2003, in forum: Computer Support
    Replies:
    0
    Views:
    648
    COMSOLIT Messmer
    Sep 5, 2003
  5. Ablang
    Replies:
    2
    Views:
    608
    Gimpy
    Jun 10, 2006
Loading...

Share This Page