Wireless security settings help

Discussion in 'Wireless Networking' started by Jim, Nov 3, 2004.

  1. Jim

    Jim Guest

    I have a D-Link DI-624 router and a D-Link DWL-G520 NIC, when I try to
    enable WEP on then the computer with the DWL-G520 won't communicate with the
    router. The computer with the wireless NIC is running Win 98SE and the
    computer attached to the router by hardwire is Win XP.



    I have followed all the instructions but it just won't work. I am trying to
    protect the router from others i.e. neighbors from gaining access to my
    internet connection.



    Any help would be appreciated.



    Thanks

    Jim
     
    Jim, Nov 3, 2004
    #1
    1. Advertising

  2. Jim

    Jack Guest

    Hi
    May be this can Help: http://www.ezlan.net/Wireless_Security.html
    Jack (MVP-Networking).



    "Jim" <> wrote in message
    news:...
    > I have a D-Link DI-624 router and a D-Link DWL-G520 NIC, when I try to
    > enable WEP on then the computer with the DWL-G520 won't communicate with

    the
    > router. The computer with the wireless NIC is running Win 98SE and the
    > computer attached to the router by hardwire is Win XP.
    >
    >
    >
    > I have followed all the instructions but it just won't work. I am trying

    to
    > protect the router from others i.e. neighbors from gaining access to my
    > internet connection.
    >
    >
    >
    > Any help would be appreciated.
    >
    >
    >
    > Thanks
    >
    > Jim
    >
    >
     
    Jack, Nov 4, 2004
    #2
    1. Advertising

  3. Make sure that your wep keys match on your client and access point.

    Yi

    "Jack" <www.ezlan.net> wrote in message
    news:...
    > Hi
    > May be this can Help: http://www.ezlan.net/Wireless_Security.html
    > Jack (MVP-Networking).
    >
    >
    >
    > "Jim" <> wrote in message
    > news:...
    >> I have a D-Link DI-624 router and a D-Link DWL-G520 NIC, when I try to
    >> enable WEP on then the computer with the DWL-G520 won't communicate with

    > the
    >> router. The computer with the wireless NIC is running Win 98SE and the
    >> computer attached to the router by hardwire is Win XP.
    >>
    >>
    >>
    >> I have followed all the instructions but it just won't work. I am trying

    > to
    >> protect the router from others i.e. neighbors from gaining access to my
    >> internet connection.
    >>
    >>
    >>
    >> Any help would be appreciated.
    >>
    >>
    >>
    >> Thanks
    >>
    >> Jim
    >>
    >>

    >
    >
     
    Yi Chen [MSFT], Nov 4, 2004
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Jim

    Wireless Security Settings

    Jim, Aug 19, 2004, in forum: Wireless Networking
    Replies:
    2
    Views:
    550
  2. COMSOLIT Messmer

    IT-Security, Security, e-security

    COMSOLIT Messmer, Sep 5, 2003, in forum: Computer Support
    Replies:
    0
    Views:
    637
    COMSOLIT Messmer
    Sep 5, 2003
  3. Drknight2004

    Please help with security settings & ActiveX

    Drknight2004, Apr 9, 2004, in forum: Computer Support
    Replies:
    3
    Views:
    512
  4. -->@@

    Security/settings changes help

    -->@@, Jun 16, 2004, in forum: Computer Support
    Replies:
    5
    Views:
    501
    reid decker
    Jun 18, 2004
  5. FredHead
    Replies:
    11
    Views:
    1,534
    FredHead
    Jan 17, 2007
Loading...

Share This Page