wireless security enabled

Discussion in 'Wireless Networking' started by =?Utf-8?B?aG9tZXdvcms=?=, May 28, 2005.

  1. I have tried to set up the following wireless security . I have linksys with
    speed booster. When I set the security as wpa-psk and use tkip it sets up ok
    however windows will not open the connection. Is there something I am missing?
    When I set the security as open and disable windows opens the network ok.

    Thanks for the help
    =?Utf-8?B?aG9tZXdvcms=?=, May 28, 2005
    #1
    1. Advertising

  2. If you are able to connect using OPEN with no encryption then that must be
    the configuration on the access point. The security settings on the access
    point are not being applied to the network. Double check that the settings
    are being saved and check the documentation to see if you need to
    restart/reboot the access point to apply settings.

    --
    Jerry Peterson
    Windows Network Services - Wireless

    This posting is provided "AS IS" with no warranties, and confers no rights.
    "homework" <> wrote in message
    news:...
    >I have tried to set up the following wireless security . I have linksys
    >with
    > speed booster. When I set the security as wpa-psk and use tkip it sets up
    > ok
    > however windows will not open the connection. Is there something I am
    > missing?
    > When I set the security as open and disable windows opens the network ok.
    >
    > Thanks for the help
    Jerry Peterson[MSFT], May 31, 2005
    #2
    1. Advertising

  3. =?Utf-8?B?aG9tZXdvcms=?=

    Rodney Payne Guest

    I would suggestion that you contact Linsys Tech Support they helped me with
    the security and everything


    "homework" <> wrote in message
    news:...
    >I have tried to set up the following wireless security . I have linksys
    >with
    > speed booster. When I set the security as wpa-psk and use tkip it sets up
    > ok
    > however windows will not open the connection. Is there something I am
    > missing?
    > When I set the security as open and disable windows opens the network ok.
    >
    > Thanks for the help
    Rodney Payne, Jun 1, 2005
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?SmF5YW50IFNhbmU=?=

    Connectivity issues w/ security enabled

    =?Utf-8?B?SmF5YW50IFNhbmU=?=, Dec 21, 2004, in forum: Wireless Networking
    Replies:
    1
    Views:
    700
  2. Frank

    When Security enabled, no access point available?

    Frank, Jul 4, 2005, in forum: Wireless Networking
    Replies:
    1
    Views:
    468
    Frank
    Jul 4, 2005
  3. =?Utf-8?B?UmljaGFyZCBQb29u?=

    Open SSID detected as Security-enabled

    =?Utf-8?B?UmljaGFyZCBQb29u?=, Jul 25, 2005, in forum: Wireless Networking
    Replies:
    2
    Views:
    2,307
    =?Utf-8?B?UmljaGFyZCBQb29u?=
    Jul 25, 2005
  4. =?Utf-8?B?R2VvcmdlUg==?=

    security enabled wireless network

    =?Utf-8?B?R2VvcmdlUg==?=, Dec 17, 2005, in forum: Wireless Networking
    Replies:
    8
    Views:
    21,246
    =?Utf-8?B?R2VvcmdlUg==?=
    Dec 22, 2005
  5. =?Utf-8?B?Sko=?=

    Security enabled wireless networking

    =?Utf-8?B?Sko=?=, Oct 2, 2006, in forum: Wireless Networking
    Replies:
    7
    Views:
    5,137
Loading...

Share This Page