Wireless Router Can't See Wireless Device

Discussion in 'Wireless Networking' started by M.L., Aug 2, 2009.

  1. M.L.

    M.L. Guest

    I'm trying to get my wireless router to connect with my wireless ATA
    as an access point. In spite of the settings below my router's web
    page does not show the ATA as one of its connected devices, nor does
    its DHCP assign an IP to the LAN NIC connected to the ATA. After
    forcing an IP on the NIC, I can login to the ATA's web page and make
    changes. Am I missing a configuration issue that's keeping the
    wireless ATA from appearing on my router's network?

    OS: Vista32 SP2
    Router IP = 192.168.0.1 = URL of router config web page
    Router IP range = 192.168.0.2 - 192.168.0.254
    Router DHCP = ON
    Router MAC ID filtering = OFF
    IP of Wireless ATA = 192.168.0.120 = URL of ATA config web page
    IP of LAN NIC connected to ATA = 192.168.0.10
    Wireless indicator on the ATA is ON.
    ATA SSID = same as wireless router's
    ATA SSID Broadcast flag = Enable
    ATA channel = same as wireless router's
    ATA WEP = same as wireless router's
     
    M.L., Aug 2, 2009
    #1
    1. Advertising

  2. M.L.

    Char Jackson Guest

    On Sun, 02 Aug 2009 05:04:46 -0500, M.L. <> wrote:

    >
    >I'm trying to get my wireless router to connect with my wireless ATA
    >as an access point.


    The wireless router is already functionally equivalent to an access
    point. Two access points can't connect to each other wirelessly. If
    you're trying to make this a wireless connection, one side will need
    to be configured as a client.

    >In spite of the settings below my router's web
    >page does not show the ATA as one of its connected devices, nor does
    >its DHCP assign an IP to the LAN NIC connected to the ATA. After
    >forcing an IP on the NIC, I can login to the ATA's web page and make
    >changes. Am I missing a configuration issue that's keeping the
    >wireless ATA from appearing on my router's network?
    >
    >OS: Vista32 SP2
    >Router IP = 192.168.0.1 = URL of router config web page
    >Router IP range = 192.168.0.2 - 192.168.0.254
    >Router DHCP = ON
    >Router MAC ID filtering = OFF
    >IP of Wireless ATA = 192.168.0.120 = URL of ATA config web page
    >IP of LAN NIC connected to ATA = 192.168.0.10
    >Wireless indicator on the ATA is ON.
    >ATA SSID = same as wireless router's
    >ATA SSID Broadcast flag = Enable
    >ATA channel = same as wireless router's
    >ATA WEP = same as wireless router's


    Other random suggestions:
    1. If you're eventually going to have two wireless access points
    operating, choose different non-overlapping channels (such as 1,6,11)
    for each.
    2. Consider using different SSID's for each access point.
    3. Consider using one of the WPA flavors of wireless security. WEP is
    the equivalent of protecting a hot apple pie with a wet paper towel.
     
    Char Jackson, Aug 2, 2009
    #2
    1. Advertising

  3. M.L.

    M.L. Guest

    Thank you for your prompt response. I'll try to explain and answer as
    much as I can.

    >>I'm trying to get my wireless router to connect with my wireless ATA
    >>as an access point.

    >
    >Any particular maker and model wireless router?


    Comcast Netgear Wireless Cable Modem Gateway CG814WG
    http://moourl.com/dpztn

    >Any particular maker and model ATA (VoIP) wireless adapter?


    SMC Networks SMCWTVG Wireless Router/ATA
    http://moourl.com/b17wg

    >>In spite of the settings below, my router's web
    >>page does not show the ATA as one of its connected devices, nor does
    >>its DHCP assign an IP to the LAN NIC connected to the ATA. After
    >>forcing an IP on the NIC, I can login to the ATA's web page and make
    >>changes. Am I missing a configuration issue that's keeping the
    >>wireless ATA from appearing on my router's network?
    >>
    >>OS: Vista32 SP2
    >>Router IP = 192.168.0.1 = URL of router config web page
    >>Router IP range = 192.168.0.2 - 192.168.0.254
    >>Router DHCP = ON
    >>Router MAC ID filtering = OFF

    >
    >>IP of Wireless ATA = 192.168.0.120 = URL of ATA config web page
    >>IP of LAN NIC connected to ATA = 192.168.0.10
    >>Wireless indicator on the ATA is ON.
    >>ATA SSID = same as wireless router's
    >>ATA SSID Broadcast flag = Enable
    >>ATA channel = same as wireless router's
    >>ATA WEP = same as wireless router's

    >
    >1. Your unspecified model wireless ATA adapter probably has an
    >ethernet jack. Turn OFF the wireless for now, and do your testing
    >with a wired ethernet connection. Once that's working, setup the
    >wireless link.


    Sorry I didn't make it clear but I already connect to the SMCWTVG via
    an Ethernet cable to view the SMCWTVG config web page at
    192.168.0.120.

    >2. WEP sucks. Use WPA or WPA2 if possible. For initial testing turn
    >*OFF* encryption until you get it working. Then turn on WPA
    >encryption. There are also conversion issues for WEP when converting
    >from an ASCII to a HEX key. The Hex key usually works. That ASCII
    >does not.


    I'd rather not debate WEP. I don't want to turn off WEP for testing. I
    use a HEX key.

    >3. It's highly likely that your unspecified model wireless ATA
    >adapater is setup as a router with NAT enabled. What you want instead
    >is to set it up as a wireless client. There is sometimes some setting
    >in the wireless ATA adapter to do this, but I can't offer any clues
    >without the maker and model number.


    The SMCWTVG works in one of 3 easily selectable modes: As a Router, a
    Wireless Client, or an Access Point. I want to use it only as an
    Access Point for VOIP.

    >4. The reason your unspecified model wireless ATA adapter did not
    >obtain a DHCP assigned IP address from the unspecified model router is
    >that the unspecified wireless ATA adapter probably does not have a
    >wireless client mode. It's probably acting as an access point or
    >wireless router, which has a DHCP *SERVER* running, and is lacking a
    >DHCP client. For such derrangements, disable the DHCP server in the
    >unspecified model ATA adapter and assign a static IP address. The
    >setup is similar to using a wireless router as an access point as
    >described in:
    ><http://wireless.navas.us/wiki/Wi-Fi_How_To#Use_a_wireless_router_as_a_wireless_access_point>


    The wireless Access Point mode automatically turns off such router
    features as firewall, NAT and DHCP, essentially leaving the SMCWTVG as
    a passthrough device for VOIP. The Ethernet connection used for
    testing is supposed to get its IP from the Netgear router, not the
    SMCWTVG. However, since it's not getting an IP I'm forced to assign it
    a static one during testing. I'm trying to find out why the Netgear
    isn't handing over an IP address to my LAN connection, and why the
    SMCWTVG isn't showing up on the Netgear's config web page as a
    connected wireless device. Although the SMCWTVG has an IP
    (192.168.0.120) within the Netgear's IP range, it's acting as though
    it's not on Netgear's network. I hope this clarifies my OP.
     
    M.L., Aug 2, 2009
    #3
  4. M.L.

    M.L. Guest


    >>I tried to download the manual from the SMC web pile and failed. It
    >>found the product, but no downloadable manual.

    >
    >I found the manual at:
    ><http://office.manualsonline.com/manuals/mfg/smc_networks/smc_barricade_g_wireless_travel_voice_gateway_smcwtvg_smcwtvg.html>
    >Things are somewhat clearer now.


    FYI, I'm the one who uploaded my SMCWTVG manual to that website :)
    I was looking for the manual before the hardware was delivered and
    couldn't find it.

    >Looks like I made a few mistakes. Sorry.
    >
    >You're correct that there are 3 modes:
    >1. Client (bridge)
    >2. AP (access point)
    >3. Gateway (router)
    >
    >What I think you want is the Gateway mode. This is where it acts like
    >a router, dispenses IP addresses to client computahs, and has a DHCP
    >client running on the WAN port.


    Another poster suggested I use the Wireless Client mode. No computers
    will be attached to the SMCWTVG after testing, just an analog
    telephone, so I don't think using it as a router will be necessary.

    >Where I was wrong is where the wireless is attached. It varies
    >depending on operating mode. From the client wireless config:
    >
    >Auto
    > The unit automatically selects the operating mode depending on
    > the WAN port status.
    >- With no link on the WAN port, the unit starts up in Wireless
    > Client mode.
    >- With a link on the WAN port, the unit starts up in Gateway mode.
    >Basically, if you plug anything into the WAN port, the mode switches.
    >
    >In manual mode, you have those two choices, plus the addition of an
    >access point mode. Basically, these modes switch the wireless device
    >between the LAN and WAN sides of the router, and switch the wireless
    >operating mode between client and access point.
    >
    >I can't tell exactly how you have yours set, so I can't really
    >determine how the wireless should operate. It also might not be what
    >you want. I suggest you try using it in one of the 3 manual modes,
    >and see if that helps with the DHCP client.
    >
    >My appologies (again) for the muddle.
     
    M.L., Aug 3, 2009
    #4
  5. M.L.

    M.L. Guest

    Char, I'd like to thank both you and Jeff for your prompt and helpful
    responses.

    >>I'm trying to get my wireless router to connect with my wireless ATA
    >>as an access point.

    >
    >The wireless router is already functionally equivalent to an access
    >point. Two access points can't connect to each other wirelessly. If
    >you're trying to make this a wireless connection, one side will need
    >to be configured as a client.


    Looks like I was barking up the wrong tree. I'll try connecting as a
    Wireless Client and let everyone know the results.

    >>In spite of the settings below my router's web
    >>page does not show the ATA as one of its connected devices, nor does
    >>its DHCP assign an IP to the LAN NIC connected to the ATA. After
    >>forcing an IP on the NIC, I can login to the ATA's web page and make
    >>changes. Am I missing a configuration issue that's keeping the
    >>wireless ATA from appearing on my router's network?
    >>
    >>OS: Vista32 SP2
    >>Router IP = 192.168.0.1 = URL of router config web page
    >>Router IP range = 192.168.0.2 - 192.168.0.254
    >>Router DHCP = ON
    >>Router MAC ID filtering = OFF
    >>IP of Wireless ATA = 192.168.0.120 = URL of ATA config web page
    >>IP of LAN NIC connected to ATA = 192.168.0.10
    >>Wireless indicator on the ATA is ON.
    >>ATA SSID = same as wireless router's
    >>ATA SSID Broadcast flag = Enable
    >>ATA channel = same as wireless router's
    >>ATA WEP = same as wireless router's

    >
    >Other random suggestions:
    >1. If you're eventually going to have two wireless access points
    >operating, choose different non-overlapping channels (such as 1,6,11)
    >for each.


    I thought the channels had to be the same.

    >2. Consider using different SSID's for each access point.


    I thought the SSIDs had to be the same.

    Thanks again. I'll follow those instructions and let you know what
    happens.

    >3. Consider using one of the WPA flavors of wireless security. WEP is
    >the equivalent of protecting a hot apple pie with a wet paper towel.
     
    M.L., Aug 3, 2009
    #5
  6. M.L.

    M.L. Guest


    >>I'm trying to get my wireless router to connect with my wireless ATA
    >>as an access point.

    >
    >The wireless router is already functionally equivalent to an access
    >point. Two access points can't connect to each other wirelessly. If
    >you're trying to make this a wireless connection, one side will need
    >to be configured as a client.


    Ok, I set the SMCWTVG mode as a Wireless Client. Here is what the
    manual states about that mode:

    <quote>
    The configuration of wireless settings is available in Gateway Mode
    and Access Point Mode only.
    ....
    To access a wireless network in Wireless Client mode, connect your PC
    to the LAN port and then set your PC’s network connection to DHCP. In
    Wireless Client mode, the Personal Mobile Gateway acts as a DHCP
    server to assign IP address settings to one client connected on the
    LAN port. Use the default IP address, 192.168.2.1, to access the web
    management interface. Using the Setup Wizard or from the Mode Config
    page, you can then set up a connection to a nearby access point.
    </quote>

    So I changed the SMCWTVG's gateway IP to 192.168.2.1, and it connects
    to my LAN connection using DHCP. However, it knocks out my wireless
    laptop connection to the Netgear. I get my wireless Internet
    connection back only if I disable the LAN connection. Does that make
    sense?

    >Other random suggestions:
    >1. If you're eventually going to have two wireless access points
    >operating, choose different non-overlapping channels (such as 1,6,11)
    >for each.
    >2. Consider using different SSID's for each access point.


    I can't do any of those things in Wireless Client mode since the
    wireless settings are not available in that mode. I also notice that
    the wireless indicator light is unlit in Wireless Client mode.
     
    M.L., Aug 3, 2009
    #6
  7. M.L.

    ohaya Guest

    M.L. wrote:
    >
    >>>I'm trying to get my wireless router to connect with my wireless ATA
    >>>as an access point.

    >>
    >>The wireless router is already functionally equivalent to an access
    >>point. Two access points can't connect to each other wirelessly. If
    >>you're trying to make this a wireless connection, one side will need
    >>to be configured as a client.

    >
    >
    > Ok, I set the SMCWTVG mode as a Wireless Client. Here is what the
    > manual states about that mode:
    >
    > <quote>
    > The configuration of wireless settings is available in Gateway Mode
    > and Access Point Mode only.
    > ...
    > To access a wireless network in Wireless Client mode, connect your PC
    > to the LAN port and then set your PC’s network connection to DHCP. In
    > Wireless Client mode, the Personal Mobile Gateway acts as a DHCP
    > server to assign IP address settings to one client connected on the
    > LAN port. Use the default IP address, 192.168.2.1, to access the web
    > management interface. Using the Setup Wizard or from the Mode Config
    > page, you can then set up a connection to a nearby access point.
    > </quote>
    >
    > So I changed the SMCWTVG's gateway IP to 192.168.2.1, and it connects
    > to my LAN connection using DHCP. However, it knocks out my wireless
    > laptop connection to the Netgear. I get my wireless Internet
    > connection back only if I disable the LAN connection. Does that make
    > sense?
    >
    >
    >>Other random suggestions:
    >>1. If you're eventually going to have two wireless access points
    >>operating, choose different non-overlapping channels (such as 1,6,11)
    >>for each.
    >>2. Consider using different SSID's for each access point.

    >
    >
    > I can't do any of those things in Wireless Client mode since the
    > wireless settings are not available in that mode. I also notice that
    > the wireless indicator light is unlit in Wireless Client mode.



    Hi,

    Sorry to jump in on this thread.

    From one of your posts, your "wireless router" is a "Comcast Netgear
    Wireless Cable Modem Gateway CG814WG".

    I'm assuming that means that the CG814WG came from Comcast, and has a
    built-in cablemodem. So, the CG814WG needs to plug into the Comcast
    COAX on the "WAN side".

    And, set that CG814WG up as a wireless router, with the DHCP server
    enabled, and set a SID, encryption type/key, etc.

    Now, your ATA is a "SMC Networks SMCWTVG Wireless Router/ATA".

    *Physically* connect the ethernet (RJ45) port of the SMCWTG to one of
    the 4 RJ45 ports on the CG814WG using a ethernet cable, then, set the
    SMCWTVG up as an Access Point.

    For the SMCWTG's "wireless" or "LAN" side:

    - You'll need to set the SSID, encryption type/key, etc., and

    For the "WAN" side of the SMCWTG, you'll need to either:

    - Set the SMCWTG WAN side to a fixed IP above the range of IPs that the
    CG814WG DHCP server will server, or
    - Set the "WAN" side of the SMCWTG to just get an IP address from the
    CG814WG.


    Then (and I'm assuming that you have an ATA because you have a phone and
    are using VOIP), then, plug an analog phone into the analog phone port
    on the SMCWTG.


    So, what you end up with is:


    Phone ======> SMCWTG ======> CG815WG =======> Comcast coax


    That's probably the way that I'd do it, anyway.

    Here's a nice picture of the SMCWTG setup:

    http://nguyenthanhtelecom.vn/images/products/SMCWTVG-1.jpg

    In the above picture, the blue cloud labelled "Internet" is essentially
    your CG815WG, in your case.

    Now, I don't know if there is a way to connect the SMCWTG to the CG814WG
    wirelessly (i.e., with a non-cabled, wireless connection from the SMCWTG
    to the CG814WG). There may be, but I haven't worked with either of
    these products, so I don't know (I've worked with some other SMC
    equipment, and their terminology seems to be somewhat non-standard).

    I think that to do this, the SMCWTG would have to be able to function
    simultaneously as an Access Point and as a Wireless client. As I said,
    I don't know if it can do that, but maybe that's what that's what SMC
    calls "Gateway"?

    Anyway, I hope that this helps.

    Later,
    Jim
     
    ohaya, Aug 3, 2009
    #7
  8. M.L.

    Char Jackson Guest

    On Sun, 02 Aug 2009 23:22:38 -0500, M.L. <> wrote:

    >
    >
    >>>I'm trying to get my wireless router to connect with my wireless ATA
    >>>as an access point.

    >>
    >>The wireless router is already functionally equivalent to an access
    >>point. Two access points can't connect to each other wirelessly. If
    >>you're trying to make this a wireless connection, one side will need
    >>to be configured as a client.

    >
    >Ok, I set the SMCWTVG mode as a Wireless Client. Here is what the
    >manual states about that mode:
    >
    ><quote>
    >The configuration of wireless settings is available in Gateway Mode
    >and Access Point Mode only.
    >...
    >To access a wireless network in Wireless Client mode, connect your PC
    >to the LAN port and then set your PC’s network connection to DHCP. In
    >Wireless Client mode, the Personal Mobile Gateway acts as a DHCP
    >server to assign IP address settings to one client connected on the
    >LAN port. Use the default IP address, 192.168.2.1, to access the web
    >management interface. Using the Setup Wizard or from the Mode Config
    >page, you can then set up a connection to a nearby access point.
    ></quote>
    >
    >So I changed the SMCWTVG's gateway IP to 192.168.2.1, and it connects
    >to my LAN connection using DHCP.


    So far, so good.

    >However, it knocks out my wireless
    >laptop connection to the Netgear. I get my wireless Internet
    >connection back only if I disable the LAN connection. Does that make
    >sense?


    Not a bit, but probably because I don't know, or don't remember, how
    you have things connected. Obviously, it shouldn't do that, and it
    won't, once you get everything configured properly.

    It sounds like you're saying the modem/router can handle only one
    wireless connection at a time. You might make sure the DHCP scope
    isn't set for a single client, or just set a client IP manually until
    you get the other stuff figured out.

    >>Other random suggestions:
    >>1. If you're eventually going to have two wireless access points
    >>operating, choose different non-overlapping channels (such as 1,6,11)
    >>for each.
    >>2. Consider using different SSID's for each access point.

    >
    >I can't do any of those things in Wireless Client mode since the
    >wireless settings are not available in that mode. I also notice that
    >the wireless indicator light is unlit in Wireless Client mode.


    That's ok, in Client mode you don't need to do any of those things.
    They are all done on the Access Point side of the wireless connection.
    The Client just follows what the Access Point does.
     
    Char Jackson, Aug 3, 2009
    #8
  9. M.L.

    M.L. Guest


    >>>>I'm trying to get my wireless router to connect with my wireless ATA
    >>>>as an access point.
    >>>
    >>>The wireless router is already functionally equivalent to an access
    >>>point. Two access points can't connect to each other wirelessly. If
    >>>you're trying to make this a wireless connection, one side will need
    >>>to be configured as a client.

    >>
    >>
    >> Ok, I set the SMCWTVG mode as a Wireless Client. Here is what the
    >> manual states about that mode:
    >>
    >> <quote>
    >> The configuration of wireless settings is available in Gateway Mode
    >> and Access Point Mode only.
    >> ...
    >> To access a wireless network in Wireless Client mode, connect your PC
    >> to the LAN port and then set your PC’s network connection to DHCP. In
    >> Wireless Client mode, the Personal Mobile Gateway acts as a DHCP
    >> server to assign IP address settings to one client connected on the
    >> LAN port. Use the default IP address, 192.168.2.1, to access the web
    >> management interface. Using the Setup Wizard or from the Mode Config
    >> page, you can then set up a connection to a nearby access point.
    >> </quote>
    >>
    >> So I changed the SMCWTVG's gateway IP to 192.168.2.1, and it connects
    >> to my LAN connection using DHCP. However, it knocks out my wireless
    >> laptop connection to the Netgear. I get my wireless Internet
    >> connection back only if I disable the LAN connection. Does that make
    >> sense?
    >>
    >>
    >>>Other random suggestions:
    >>>1. If you're eventually going to have two wireless access points
    >>>operating, choose different non-overlapping channels (such as 1,6,11)
    >>>for each.
    >>>2. Consider using different SSID's for each access point.

    >>
    >>
    >> I can't do any of those things in Wireless Client mode since the
    >> wireless settings are not available in that mode. I also notice that
    >> the wireless indicator light is unlit in Wireless Client mode.

    >
    >
    >Hi,
    >
    >Sorry to jump in on this thread.


    No problem. I welcome new ideas. :)

    > From one of your posts, your "wireless router" is a "Comcast Netgear
    >Wireless Cable Modem Gateway CG814WG".
    >
    >I'm assuming that means that the CG814WG came from Comcast, and has a
    >built-in cablemodem. So, the CG814WG needs to plug into the Comcast
    >COAX on the "WAN side".
    >And, set that CG814WG up as a wireless router, with the DHCP server
    >enabled, and set a SID, encryption type/key, etc.


    Yes to all.

    >Now, your ATA is a "SMC Networks SMCWTVG Wireless Router/ATA".
    >
    >*Physically* connect the ethernet (RJ45) port of the SMCWTG to one of
    >the 4 RJ45 ports on the CG814WG using a ethernet cable, then, set the
    >SMCWTVG up as an Access Point.


    The Comcast Netgear router is located in a room upstairs while the
    SMCWTVG is in a downstairs room, so there can be no direct connection
    between the two. I bought the SMCWTVG in order to connect them
    wirelessly.

    >For the SMCWTG's "wireless" or "LAN" side:
    >
    >- You'll need to set the SSID, encryption type/key, etc., and
    >
    >For the "WAN" side of the SMCWTG, you'll need to either:
    >
    >- Set the SMCWTG WAN side to a fixed IP above the range of IPs that the
    >CG814WG DHCP server will server, or
    >- Set the "WAN" side of the SMCWTG to just get an IP address from the
    >CG814WG.


    The Wireless Client mode allows surprisingly few configuration
    changes. Basically, I can switch to 1 of 3 modes, do a Site Survey to
    find other networks, change passwords, do firmware upgrades, and set
    VOIP SIP credentials and dialing plans. All the WAN and LAN
    configurations are done in the Gateway mode, while wireless configs
    are allowed in both Gateway and Access Point mode.

    >Then (and I'm assuming that you have an ATA because you have a phone and
    >are using VOIP), then, plug an analog phone into the analog phone port
    >on the SMCWTG.


    Yes

    >So, what you end up with is:
    >
    >
    >Phone ======> SMCWTG ======> CG815WG =======> Comcast coax


    Yes, except the Netgear will have to be connected wirelessly.

    >That's probably the way that I'd do it, anyway.
    >
    >Here's a nice picture of the SMCWTG setup:
    >
    >http://nguyenthanhtelecom.vn/images/products/SMCWTVG-1.jpg
    >
    >In the above picture, the blue cloud labelled "Internet" is essentially
    >your CG815WG, in your case.
    >
    >Now, I don't know if there is a way to connect the SMCWTG to the CG814WG
    >wirelessly (i.e., with a non-cabled, wireless connection from the SMCWTG
    >to the CG814WG). There may be, but I haven't worked with either of
    >these products, so I don't know (I've worked with some other SMC
    >equipment, and their terminology seems to be somewhat non-standard).
    >
    >I think that to do this, the SMCWTG would have to be able to function
    >simultaneously as an Access Point and as a Wireless client. As I said,
    >I don't know if it can do that, but maybe that's what that's what SMC
    >calls "Gateway"?
    >
    >Anyway, I hope that this helps.


    Thank you. I'll try to employ as much of everyone's advice as
    possible.
     
    M.L., Aug 3, 2009
    #9
  10. M.L.

    M.L. Guest


    >>Ok, I set the SMCWTVG mode as a Wireless Client. Here is what the
    >>manual states about that mode:
    >>
    >><quote>
    >>The configuration of wireless settings is available in Gateway Mode
    >>and Access Point Mode only.
    >>...
    >>To access a wireless network in Wireless Client mode, connect your PC
    >>to the LAN port and then set your PC’s network connection to DHCP.

    >
    >No big deal. Take whatever IP address it offers for now.
    >
    >>In
    >>Wireless Client mode, the Personal Mobile Gateway acts as a DHCP
    >>server to assign IP address settings to one client connected on the
    >>LAN port.

    >
    >OK, that makes sense. Without NAT, you can only bridge one IP address
    >in the SMC, which is acting like a transparent wireless ethernet
    >client bridge (whew!).
    >
    >>Use the default IP address, 192.168.2.1, to access the web
    >>management interface. Using the Setup Wizard or from the Mode Config
    >>page, you can then set up a connection to a nearby access point.
    >></quote>

    >
    >Ok. It really doesn't matter what IP address you use for management.
    >However, you really want the Netgear to assign the IP address or you
    >don't get to talk to the Netgear. With the SMC operating in the
    >client mode, you apparently now have two DHCP servers operating. One
    >in the Netgear and one in the SMC. That can be fixed. Read on.
    >
    >>So I changed the SMCWTVG's gateway IP to 192.168.2.1, and it connects
    >>to my LAN connection using DHCP. However, it knocks out my wireless
    >>laptop connection to the Netgear.

    >
    >Well yes. Your Netgear is at 192.168.0.1. It's not going to see
    >anything on the 192.168.2.xxx network. So, please make the following
    >changes:
    >
    >1. Plug your computah into one of the LAN ports of the SMC travel
    >router. Disable the wireless on your computer if so equiped to keep
    >from accidentally connecting to the Netgear.


    First part has been done. The other is easy enough.

    >2. Change the DHCP assigned IP address range of the Netgear from the
    >default 192.168.0.2 -> 192.168.0.254 to something more sane like:
    > 192.168.0.100 -> 192.168.0.199


    Unfortunately the Comcast Netgear web config doesn't allow the user to
    change either the default gateway IP or the IP range. I'll have to
    work with that given.
    >
    >3. Set the IP address of the SMC to 192.168.0.2. This should be
    >static and not DHCP assigned.


    I'll have to temporarily switch to the Gateway mode for that. The SMC
    makes that easy to do. However, I'm going to make the IP
    192.168.0.100. If that IP has to be outside of the Netgear range, I'm
    out of luck.

    >4. Turn OFF the DHCP server in the SMC. This may cause some initial
    >headaches until you establish a wireless connection with the Netgear.


    I can turn off DHCP only in Gateway mode on the SMC, and I can't
    guarantee that the result will still apply to the Wireless Client
    mode.

    >5. Reboot everything and pray.


    I'll let everyone know what happens from here.

    > If everything works as expected, you
    >should get an IP address from the Netgear on your computer. If you
    >get something like 169.254.xxx.xxx, it didn't work. If that happens,
    >try:
    > ipconfig /release
    > wait about 5 seconds
    > ipconfig /renew
    >If that still doesn't work, set your computer for a static IP address
    >for 192.168.0.99 (or whatever). Any gateway and blank DNS servers.
    >Now, you should be able to connect to the SMC at 192.168.0.2 and fix
    >the configuration. Yes, I know turning off the DHCP server in the SMC
    >is a pain at the laptop level, but you only have to do it once. Reboot
    >again or do the above ipconfig trick. You should eventually get a
    >DHCP assigned IP address of 192.168.0.100 with a gateway IP of
    >192.168.0.1. The DNS server could be 192.168.0.1 or the real DNS
    >servers depending on how the Netgear is configured.
    >
    >6. Try browsing the internet, it should work.
    >
    >>I get my wireless Internet
    >>connection back only if I disable the LAN connection. Does that make
    >>sense?

    >
    >What LAN connection? You should *NOT* have both a CAT5 cable and a
    >wireless connection running simultaneously between the Netgear and the
    >SMC. In the client mode, you are using the travel router as a
    >wireless client. The only things that gets connected to the LAN ports
    >on the SMC is the management computah.
    >
    >>>Other random suggestions:
    >>>1. If you're eventually going to have two wireless access points
    >>>operating, choose different non-overlapping channels (such as 1,6,11)
    >>>for each.
    >>>2. Consider using different SSID's for each access point.

    >>
    >>I can't do any of those things in Wireless Client mode since the
    >>wireless settings are not available in that mode. I also notice that
    >>the wireless indicator light is unlit in Wireless Client mode.

    >
    >The SMC description you quote is self-contradictory. The first line
    >says that the wireless settings are not available in client mode. Then
    >3rd sentence explains how to connect to the web management pages.
    >
    >What I guess(tm) they meant is that you cannot change the wireless
    >channel in client mode. That's normal because the system access point
    >controls what channel is used. The client scans all channels looking
    >for a matching SSID. I think when you get everything on the same
    >Class C IP address block, and disarm the extra DHCP server, things
    >will start to work correctly.
    >
    >What a PITA.
     
    M.L., Aug 3, 2009
    #10
  11. M.L.

    ohaya Guest

    >>Now, your ATA is a "SMC Networks SMCWTVG Wireless Router/ATA".
    >>
    >>*Physically* connect the ethernet (RJ45) port of the SMCWTG to one of
    >>the 4 RJ45 ports on the CG814WG using a ethernet cable, then, set the
    >>SMCWTVG up as an Access Point.

    >
    >
    > The Comcast Netgear router is located in a room upstairs while the
    > SMCWTVG is in a downstairs room, so there can be no direct connection
    > between the two. I bought the SMCWTVG in order to connect them
    > wirelessly.



    Hi,

    You may not be able to do that (wireless from SMC==>CG814WG) with the
    SMCWTVG (see the image I linked). I don't know for sure, because I
    haven't worked with it, but that image seems to show hardwire connection
    from the SMCWTVG to the "Internet".

    If you hardwire the SMCWTVG to the CG814WG, both "upstairs", and plug a
    cordless phone into the SMCWTVG analop phone port, that will let you use
    your phone(s) for voice wirelessly (probably want to get one of the
    newer DECT/5GHz phone systems to avoid interference).

    The only thing not good about this is that both the SMCWTVG and CG814WG
    would be physically close to each other, so you don't get to have a
    larger wireless coverage for data.

    Jim
     
    ohaya, Aug 3, 2009
    #11
  12. M.L.

    ohaya Guest

    ohaya wrote:

    >>> Now, your ATA is a "SMC Networks SMCWTVG Wireless Router/ATA".
    >>>
    >>> *Physically* connect the ethernet (RJ45) port of the SMCWTG to one of
    >>> the 4 RJ45 ports on the CG814WG using a ethernet cable, then, set the
    >>> SMCWTVG up as an Access Point.

    >>
    >>
    >>
    >> The Comcast Netgear router is located in a room upstairs while the
    >> SMCWTVG is in a downstairs room, so there can be no direct connection
    >> between the two. I bought the SMCWTVG in order to connect them
    >> wirelessly.

    >
    >
    >
    > Hi,
    >
    > You may not be able to do that (wireless from SMC==>CG814WG) with the
    > SMCWTVG (see the image I linked). I don't know for sure, because I
    > haven't worked with it, but that image seems to show hardwire connection
    > from the SMCWTVG to the "Internet".
    >
    > If you hardwire the SMCWTVG to the CG814WG, both "upstairs", and plug a
    > cordless phone into the SMCWTVG analop phone port, that will let you use
    > your phone(s) for voice wirelessly (probably want to get one of the
    > newer DECT/5GHz phone systems to avoid interference).
    >
    > The only thing not good about this is that both the SMCWTVG and CG814WG
    > would be physically close to each other, so you don't get to have a
    > larger wireless coverage for data.
    >
    > Jim
    >


    Hi,

    P.S. Why not just call or email SMC tech support and ask them if the
    SMCWTVG can do what you're looking for, and, if so, how?

    Jim
     
    ohaya, Aug 3, 2009
    #12
  13. M.L.

    M.L. Guest


    >>>Now, your ATA is a "SMC Networks SMCWTVG Wireless Router/ATA".
    >>>
    >>>*Physically* connect the ethernet (RJ45) port of the SMCWTG to one of
    >>>the 4 RJ45 ports on the CG814WG using a ethernet cable, then, set the
    >>>SMCWTVG up as an Access Point.

    >>
    >>
    >> The Comcast Netgear router is located in a room upstairs while the
    >> SMCWTVG is in a downstairs room, so there can be no direct connection
    >> between the two. I bought the SMCWTVG in order to connect them
    >> wirelessly.

    >
    >
    >Hi,
    >
    >You may not be able to do that (wireless from SMC==>CG814WG) with the
    >SMCWTVG (see the image I linked). I don't know for sure, because I
    >haven't worked with it, but that image seems to show hardwire connection
    >from the SMCWTVG to the "Internet".


    I think you're right. I don't see an image link.
    >
    >If you hardwire the SMCWTVG to the CG814WG, both "upstairs", and plug a
    >cordless phone into the SMCWTVG analop phone port, that will let you use
    >your phone(s) for voice wirelessly (probably want to get one of the
    >newer DECT/5GHz phone systems to avoid interference).
    >
    >The only thing not good about this is that both the SMCWTVG and CG814WG
    >would be physically close to each other, so you don't get to have a
    >larger wireless coverage for data.
    >
    >Jim
     
    M.L., Aug 4, 2009
    #13
  14. M.L.

    M.L. Guest


    >>>> Now, your ATA is a "SMC Networks SMCWTVG Wireless Router/ATA".
    >>>>
    >>>> *Physically* connect the ethernet (RJ45) port of the SMCWTG to one of
    >>>> the 4 RJ45 ports on the CG814WG using a ethernet cable, then, set the
    >>>> SMCWTVG up as an Access Point.
    >>>
    >>>
    >>>
    >>> The Comcast Netgear router is located in a room upstairs while the
    >>> SMCWTVG is in a downstairs room, so there can be no direct connection
    >>> between the two. I bought the SMCWTVG in order to connect them
    >>> wirelessly.

    >>
    >>
    >>
    >> Hi,
    >>
    >> You may not be able to do that (wireless from SMC==>CG814WG) with the
    >> SMCWTVG (see the image I linked). I don't know for sure, because I
    >> haven't worked with it, but that image seems to show hardwire connection
    >> from the SMCWTVG to the "Internet".
    >>
    >> If you hardwire the SMCWTVG to the CG814WG, both "upstairs", and plug a
    >> cordless phone into the SMCWTVG analop phone port, that will let you use
    >> your phone(s) for voice wirelessly (probably want to get one of the
    >> newer DECT/5GHz phone systems to avoid interference).
    >>
    >> The only thing not good about this is that both the SMCWTVG and CG814WG
    >> would be physically close to each other, so you don't get to have a
    >> larger wireless coverage for data.
    >>
    >> Jim
    >>

    >
    >Hi,
    >
    >P.S. Why not just call or email SMC tech support and ask them if the
    >SMCWTVG can do what you're looking for, and, if so, how?


    I called before and they told me the SMCWTVG was too old for tech
    support.
     
    M.L., Aug 4, 2009
    #14
  15. M.L.

    M.L. Guest


    >>Unfortunately the Comcast Netgear web config doesn't allow the user to
    >>change either the default gateway IP or the IP range. I'll have to
    >>work with that given.

    >
    >ComCastInStone? I don't like having statically assigned IP's in the
    >middle of a dynamically assigned address space, but it can be made to
    >work. The trick is to use a static IP that the Netgear is unlikely to
    >assign. Unfortunately 192.168.0.2 for the SMC is too easy a target. I
    >suggest you set the IP for something at the high end of the range,
    >such as 192.168.0.200. The DHCP server is suppose to ping an address
    >before offering it, but that doesn't seem to be a universal feature or
    >fails if the wireless link is asleep, comatose, or suffering packet
    >loss.
    >
    >>>4. Turn OFF the DHCP server in the SMC. This may cause some initial
    >>>headaches until you establish a wireless connection with the Netgear.

    >>
    >>I can turn off DHCP only in Gateway mode on the SMC, and I can't
    >>guarantee that the result will still apply to the Wireless Client
    >>mode.

    >
    >This is not looking very good. Having two DHCP servers operating in
    >the same IP space has some potential problems. If you can't disarm
    >the SMC DHCP server, it might be possible to have it point to
    >192.168.0.1 as the default gateway and DNS server. That way, IP
    >addresses assigned by either device will work.


    I had no success when setting the default gateway to that of the SMC
    IP or when setting it to the Netgear IP.

    >Why the [deleted expletive] SMC decided that you don't need to
    >configure the device in client mode is beyond my limited imagination.
    >It's also not the first time they've done that. The SMC 2655w and
    >some other ancient 802.11b model AP (that I can't recall) does the
    >same thing. You have to setup everything in AP mode, and then switch
    >to client mode. Once in client mode, the only way to get back to the
    >settings was to punch the reset button and reload everything. I guess
    >this ordeal process is somehow an improvement.


    I'm ready to conclude that the SMCWTVG can't connect wirelessly to
    another wireless router, and just move on. I ordered a DLink DPH-541
    WiFi SIP phone that is designed to connect with a wireless router. I
    should have better luck with that. Thanks for all your time and
    effort. It is greatly appreciated.
     
    M.L., Aug 4, 2009
    #15
  16. M.L.

    M.L. Guest


    >>>>I'm trying to get my wireless router to connect with my wireless ATA
    >>>>as an access point.
    >>>
    >>>The wireless router is already functionally equivalent to an access
    >>>point. Two access points can't connect to each other wirelessly. If
    >>>you're trying to make this a wireless connection, one side will need
    >>>to be configured as a client.

    >>
    >>Ok, I set the SMCWTVG mode as a Wireless Client. Here is what the
    >>manual states about that mode:
    >>
    >><quote>
    >>The configuration of wireless settings is available in Gateway Mode
    >>and Access Point Mode only.
    >>...
    >>To access a wireless network in Wireless Client mode, connect your PC
    >>to the LAN port and then set your PC’s network connection to DHCP. In
    >>Wireless Client mode, the Personal Mobile Gateway acts as a DHCP
    >>server to assign IP address settings to one client connected on the
    >>LAN port. Use the default IP address, 192.168.2.1, to access the web
    >>management interface. Using the Setup Wizard or from the Mode Config
    >>page, you can then set up a connection to a nearby access point.
    >></quote>
    >>
    >>So I changed the SMCWTVG's gateway IP to 192.168.2.1, and it connects
    >>to my LAN connection using DHCP.

    >
    >So far, so good.
    >
    >>However, it knocks out my wireless
    >>laptop connection to the Netgear. I get my wireless Internet
    >>connection back only if I disable the LAN connection. Does that make
    >>sense?

    >
    >Not a bit, but probably because I don't know, or don't remember, how
    >you have things connected. Obviously, it shouldn't do that, and it
    >won't, once you get everything configured properly.
    >
    >It sounds like you're saying the modem/router can handle only one
    >wireless connection at a time. You might make sure the DHCP scope
    >isn't set for a single client, or just set a client IP manually until
    >you get the other stuff figured out.


    If you're talking about the Netgear, it can definitely connect to
    multiple wireless computers at the same time. As mentioned in other
    replies, I was not able to connect the two routers using static IPs.

    >>>Other random suggestions:
    >>>1. If you're eventually going to have two wireless access points
    >>>operating, choose different non-overlapping channels (such as 1,6,11)
    >>>for each.
    >>>2. Consider using different SSID's for each access point.

    >>
    >>I can't do any of those things in Wireless Client mode since the
    >>wireless settings are not available in that mode. I also notice that
    >>the wireless indicator light is unlit in Wireless Client mode.

    >
    >That's ok, in Client mode you don't need to do any of those things.
    >They are all done on the Access Point side of the wireless connection.
    >The Client just follows what the Access Point does.


    I've decided to give up on the SMCWTVG and move on to another wireless
    VOIP solution. Thanks for all your assistance and ideas Char.
     
    M.L., Aug 4, 2009
    #16
  17. M.L.

    ohaya Guest

    M.L. wrote:
    >
    >>>>>Now, your ATA is a "SMC Networks SMCWTVG Wireless Router/ATA".
    >>>>>
    >>>>>*Physically* connect the ethernet (RJ45) port of the SMCWTG to one of
    >>>>>the 4 RJ45 ports on the CG814WG using a ethernet cable, then, set the
    >>>>>SMCWTVG up as an Access Point.
    >>>>
    >>>>
    >>>>
    >>>>The Comcast Netgear router is located in a room upstairs while the
    >>>>SMCWTVG is in a downstairs room, so there can be no direct connection
    >>>>between the two. I bought the SMCWTVG in order to connect them
    >>>>wirelessly.
    >>>
    >>>
    >>>
    >>>Hi,
    >>>
    >>>You may not be able to do that (wireless from SMC==>CG814WG) with the
    >>>SMCWTVG (see the image I linked). I don't know for sure, because I
    >>>haven't worked with it, but that image seems to show hardwire connection
    >>>from the SMCWTVG to the "Internet".
    >>>
    >>>If you hardwire the SMCWTVG to the CG814WG, both "upstairs", and plug a
    >>>cordless phone into the SMCWTVG analop phone port, that will let you use
    >>>your phone(s) for voice wirelessly (probably want to get one of the
    >>>newer DECT/5GHz phone systems to avoid interference).
    >>>
    >>>The only thing not good about this is that both the SMCWTVG and CG814WG
    >>>would be physically close to each other, so you don't get to have a
    >>>larger wireless coverage for data.
    >>>
    >>>Jim
    >>>

    >>
    >>Hi,
    >>
    >>P.S. Why not just call or email SMC tech support and ask them if the
    >>SMCWTVG can do what you're looking for, and, if so, how?

    >
    >
    > I called before and they told me the SMCWTVG was too old for tech
    > support.



    Hi,

    Hah :)! I guess that we're kind of in "the same boat" :(... I had just
    posted their support a question about a problem that I have with a
    different SMC device (an SMCWAPS-G), and that was the same response I
    got from them. Thanks a lot SMC :(!!

    Jim
     
    ohaya, Aug 4, 2009
    #17
  18. M.L.

    M.L. Guest


    >>>P.S. Why not just call or email SMC tech support and ask them if the
    >>>SMCWTVG can do what you're looking for, and, if so, how?


    >> I called before and they told me the SMCWTVG was too old for tech
    >> support.


    >Hah :)! I guess that we're kind of in "the same boat" :(... I had just
    >posted their support a question about a problem that I have with a
    >different SMC device (an SMCWAPS-G), and that was the same response I
    >got from them. Thanks a lot SMC :(!!


    As a close to this thread I am happy to report that my Dlink DPH-541
    WiFi Phone arrived today and it installed and worked flawlessly. It
    immediately found my router and accepted an IP, and all I had to do
    was enter the Gizmo5 VOIP SIP info to receive free inbound calls and
    make 1.9¢/minute outbound calls, all in less than 30 minutes. I plan
    to switch my outbound carrier to Future-Nine, which charges about
    1.0¢/minute. Thanks again to all who replied.
     
    M.L., Aug 5, 2009
    #18
  19. M.L.

    Char Jackson Guest

    On Tue, 04 Aug 2009 19:31:58 -0500, M.L. <> wrote:

    >
    >
    >>>>P.S. Why not just call or email SMC tech support and ask them if the
    >>>>SMCWTVG can do what you're looking for, and, if so, how?

    >
    >>> I called before and they told me the SMCWTVG was too old for tech
    >>> support.

    >
    >>Hah :)! I guess that we're kind of in "the same boat" :(... I had just
    >>posted their support a question about a problem that I have with a
    >>different SMC device (an SMCWAPS-G), and that was the same response I
    >>got from them. Thanks a lot SMC :(!!

    >
    >As a close to this thread I am happy to report that my Dlink DPH-541
    >WiFi Phone arrived today and it installed and worked flawlessly. It
    >immediately found my router and accepted an IP, and all I had to do
    >was enter the Gizmo5 VOIP SIP info to receive free inbound calls and
    >make 1.9¢/minute outbound calls, all in less than 30 minutes. I plan
    >to switch my outbound carrier to Future-Nine, which charges about
    >1.0¢/minute. Thanks again to all who replied.


    I was intrigued by your choice of WiFi phone until I started reading
    reviews. Very disappointing to see that the negative outweigh the
    positive by at least 2 to 1. Hopefully, it will work out for you.
     
    Char Jackson, Aug 5, 2009
    #19
  20. M.L.

    M.L. Guest


    >>As a close to this thread I am happy to report that my Dlink DPH-541
    >>WiFi Phone arrived today and it installed and worked flawlessly. It
    >>immediately found my router and accepted an IP, and all I had to do
    >>was enter the Gizmo5 VOIP SIP info to receive free inbound calls and
    >>make 1.9¢/minute outbound calls, all in less than 30 minutes. I plan
    >>to switch my outbound carrier to Future-Nine, which charges about
    >>1.0¢/minute. Thanks again to all who replied.

    >
    >I was intrigued by your choice of WiFi phone until I started reading
    >reviews. Very disappointing to see that the negative outweigh the
    >positive by at least 2 to 1. Hopefully, it will work out for you.


    I think most of those negative reviews were due to outdated firmware.
    I really don't have most of those problems mentioned. I posted a
    positive review on Amazon that is more than a year since the last
    review. At least one of the reviews (re lack of Vonage compatibility)
    is the fault of the user, not DLink (see two comments). However, I
    *am* concerned about the lack of replacement battery. Hopefully one
    will become available before mine runs out.
     
    M.L., Aug 5, 2009
    #20
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Oli
    Replies:
    3
    Views:
    849
  2. Replies:
    14
    Views:
    6,847
    Erik Freitag
    Dec 26, 2004
  3. Nick Ersdown
    Replies:
    7
    Views:
    753
    Nick Ersdown
    Oct 31, 2005
  4. Rene Kuhn
    Replies:
    0
    Views:
    901
    Rene Kuhn
    Dec 28, 2005
  5. Plomaris

    Desktop can see Laptop, but Laptop can't see Desktop!

    Plomaris, Feb 16, 2006, in forum: Wireless Networking
    Replies:
    3
    Views:
    3,975
    Plomaris
    Feb 17, 2006
Loading...

Share This Page