Wireless Problems

Discussion in 'Wireless Networking' started by kamaehu.smoothremedy@gmail.com, Aug 29, 2008.

  1. Guest

    Hello all,

    I have a very annoying dillema. So I have a wireless network that my
    laptop (XP) hooks up to. I am getting signals for the router, but my
    laptop doesn't seem to be actually recieving the signal. How can do I
    put it, my laptop says there are signals being sent but like only one
    is recieved every 2 or 3 min. Any help would be greatly appreciated.
    Thank you

    Regards,

    Kamaehu
     
    , Aug 29, 2008
    #1
    1. Advertising

  2. Hi
    Maybe this can Help.
    My Wireless does not work - http://www.ezlan.net/wireless.html
    Wireless Basic Configuration - http://www.ezlan.net/Wireless_Config.html
    Wireless Security - http://www.ezlan.net/Wireless_Security.html
    Jack (MS, MVP-Networking)


    <> wrote in message
    news:...
    > Hello all,
    >
    > I have a very annoying dillema. So I have a wireless network that my
    > laptop (XP) hooks up to. I am getting signals for the router, but my
    > laptop doesn't seem to be actually recieving the signal. How can do I
    > put it, my laptop says there are signals being sent but like only one
    > is recieved every 2 or 3 min. Any help would be greatly appreciated.
    > Thank you
    >
    > Regards,
    >
    > Kamaehu
     
    Jack \(MVP-Networking\)., Aug 29, 2008
    #2
    1. Advertising

  3. smlunatick Guest

    On Aug 29, 8:55 am, wrote:
    > Hello all,
    >
    > I have a very annoying dillema.  So I have a wireless network that my
    > laptop (XP) hooks up to.  I am getting signals for the router, but my
    > laptop doesn't seem to be actually recieving the signal.  How can do I
    > put it, my laptop says there are signals being sent but like only one
    > is recieved every 2 or 3 min.  Any help would be greatly appreciated.
    > Thank you
    >
    > Regards,
    >
    > Kamaehu


    What makes you think you are not receiving the signals? Wireless
    adapters have advanced settings that you can set up to control the
    "poll" time.

    What problem are you experiencing?
     
    smlunatick, Aug 29, 2008
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Harrison Midkiff

    Re: Wireless Problems Using IAS

    Harrison Midkiff, Jun 26, 2004, in forum: Wireless Networking
    Replies:
    1
    Views:
    1,381
    peter
    Jun 28, 2004
  2. =?Utf-8?B?bWFuam9z?=

    problems with windows XP and verizon wireless

    =?Utf-8?B?bWFuam9z?=, Jul 25, 2004, in forum: Wireless Networking
    Replies:
    2
    Views:
    1,878
    rmeusborn
    Sep 6, 2006
  3. =?Utf-8?B?UmFqYW4=?=

    DELL WIRELESS 1350 INTERNAL WIRELESS (802.11 b/g) PROBLEMS!

    =?Utf-8?B?UmFqYW4=?=, Aug 21, 2004, in forum: Wireless Networking
    Replies:
    0
    Views:
    1,500
    =?Utf-8?B?UmFqYW4=?=
    Aug 21, 2004
  4. Mark
    Replies:
    0
    Views:
    2,230
  5. Harold Potter

    Re: sound problems and modem problems

    Harold Potter, Dec 3, 2003, in forum: Computer Support
    Replies:
    5
    Views:
    819
    Patrick
    Dec 4, 2003
Loading...

Share This Page