Wireless problem

Discussion in 'Wireless Networking' started by topsim@op.pl, Aug 23, 2005.

  1. Guest

    I've connected two computers by wireless network. Connection is
    established, signal quality is excellent, but I can't share my folders
    between two computers. I tried to ping between computers, but there is
    no answer. I disabled firewalls, ip settings: 192.168.0.1 and
    192.168.0.2 mask 255.255.255.0.

    Please help me to solve the problem.

    Sim.
     
    , Aug 23, 2005
    #1
    1. Advertising

  2. Clark Guest

    Are you doing an Ad Hoc network and have it set up that way, or do you
    have some type of router?

    Clark

    wrote:
    > I've connected two computers by wireless network. Connection is
    > established, signal quality is excellent, but I can't share my folders
    > between two computers. I tried to ping between computers, but there is
    > no answer. I disabled firewalls, ip settings: 192.168.0.1 and
    > 192.168.0.2 mask 255.255.255.0.
    >
    > Please help me to solve the problem.
    >
    > Sim.
    >
     
    Clark, Aug 23, 2005
    #2
    1. Advertising

  3. Frankster Guest

    What OS? Have you defined shares on each?

    -Frank

    <> wrote in message
    news:...
    > I've connected two computers by wireless network. Connection is
    > established, signal quality is excellent, but I can't share my folders
    > between two computers. I tried to ping between computers, but there is
    > no answer. I disabled firewalls, ip settings: 192.168.0.1 and
    > 192.168.0.2 mask 255.255.255.0.
    >
    > Please help me to solve the problem.
    >
    > Sim.
    >
     
    Frankster, Aug 23, 2005
    #3
  4. Guest

    ad hoc network , windows xp sp2
     
    , Aug 24, 2005
    #4
  5. Clark Guest

    Do you have file sharing set up on both computers?

    If you do an ipconfig /all command in the command window, what are you
    showing for addresses and such?

    Clark

    wrote:
    > ad hoc network , windows xp sp2
    >
     
    Clark, Aug 24, 2005
    #5
  6. I think the best way is, you should make your Ad-hoc network using automatic
    Ips not Static, and when it is connected. then run Home Network setup wizard.

    it will help you.
     
    =?Utf-8?B?TmFiZWVs?=, Sep 18, 2005
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. John
    Replies:
    2
    Views:
    2,258
  2. Chris
    Replies:
    1
    Views:
    2,046
    Jerold Schulman
    Jul 7, 2004
  3. Barb Bowman [MVP-Windows]

    Re: MN-500 Wireless Base Station and MN-510 Wireless Adapter

    Barb Bowman [MVP-Windows], Aug 4, 2004, in forum: Wireless Networking
    Replies:
    0
    Views:
    2,019
    Barb Bowman [MVP-Windows]
    Aug 4, 2004
  4. Mark
    Replies:
    0
    Views:
    2,227
  5. volatile5
    Replies:
    0
    Views:
    1,434
    volatile5
    Jul 15, 2006
Loading...

Share This Page