wireless problem

Discussion in 'Wireless Networking' started by dessie, Apr 18, 2008.

  1. dessie

    dessie Guest

    have set up my wireless network as instructed via the windows website, but
    when i try to connect to the internet i cant access the home page. My
    wireless signal is excellent. Can anyone tell me were i went wrong.
     
    dessie, Apr 18, 2008
    #1
    1. Advertising

  2. Hi
    You probably are not really connected to the Wireless Router.
    May br this can Help
    My New Wireless does not work - http://www.ezlan.net/wireless.html
    Wireless, Basic Configuration - http://www.ezlan.net/Wireless_Config.html
    Wireless Security - http://www.ezlan.net/Wireless_Security.html
    Jack (MVP-Networking).


    "dessie" <> wrote in message
    news:...
    > have set up my wireless network as instructed via the windows website, but
    > when i try to connect to the internet i cant access the home page. My
    > wireless signal is excellent. Can anyone tell me were i went wrong.
     
    Jack \(MVP-Networking\)., Apr 18, 2008
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. John
    Replies:
    2
    Views:
    2,258
  2. Chris
    Replies:
    1
    Views:
    2,042
    Jerold Schulman
    Jul 7, 2004
  3. Barb Bowman [MVP-Windows]

    Re: MN-500 Wireless Base Station and MN-510 Wireless Adapter

    Barb Bowman [MVP-Windows], Aug 4, 2004, in forum: Wireless Networking
    Replies:
    0
    Views:
    2,016
    Barb Bowman [MVP-Windows]
    Aug 4, 2004
  4. Mark
    Replies:
    0
    Views:
    2,221
  5. volatile5
    Replies:
    0
    Views:
    1,432
    volatile5
    Jul 15, 2006
Loading...

Share This Page