wireless pc with vista doesn't work

Discussion in 'Wireless Networking' started by pag, Jan 1, 2009.

  1. pag

    pag Guest

    My dell PC gets internet connection. I have Comcast cable. I connect my
    laptop thru a wireless router. My internet connection work OK until I power
    up my PC and try and connect thru the router. The wireless connection tries
    to work and then has limited or no connectivity. Then when I check my PC,
    the connection is gone. So now I have to shut off my PC in order to use the
    Internet connection on my PC. I did not experience this before I loaded
    Windows Office on my new laptop that is Vista. Please help.
    pag, Jan 1, 2009
    #1
    1. Advertising

  2. HI
    Does the two computers have unique IP numbers assigned by the Router?
    Check the status of the computers when each one is working with IPconfig.
    If you are not familiar with ipconfig look for the term in Windows Native
    help.
    Jack (MS, MVP-Networking)

    "pag" <> wrote in message
    news:...
    > My dell PC gets internet connection. I have Comcast cable. I connect my
    > laptop thru a wireless router. My internet connection work OK until I
    > power
    > up my PC and try and connect thru the router. The wireless connection
    > tries
    > to work and then has limited or no connectivity. Then when I check my PC,
    > the connection is gone. So now I have to shut off my PC in order to use
    > the
    > Internet connection on my PC. I did not experience this before I loaded
    > Windows Office on my new laptop that is Vista. Please help.
    Jack \(MVP-Networking\)., Jan 1, 2009
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. pcbutts1
    Replies:
    2
    Views:
    882
    pcbutts1
    Jul 26, 2005
  2. Replies:
    1
    Views:
    619
    Robert L \(MS-MVP\)
    Apr 28, 2007
  3. roadgeek9

    Windows Vista Help and Support doesn't work

    roadgeek9, Aug 2, 2007, in forum: Computer Support
    Replies:
    54
    Views:
    1,559
    Gary X.
    Aug 4, 2007
  4. Martin ©¿©¬ @nohere.net

    Trogladite SendTo 1.6 doesn't work with vista

    Martin ©¿©¬ @nohere.net, Oct 19, 2007, in forum: Computer Support
    Replies:
    1
    Views:
    627
    Mike R
    Oct 19, 2007
  5. John Navas

    PSE6: Work-around when Help doesn't work under Windows

    John Navas, Jan 12, 2008, in forum: Digital Photography
    Replies:
    3
    Views:
    443
    John Navas
    Jan 14, 2008
Loading...

Share This Page