Wireless or lack of!

Discussion in 'Wireless Networking' started by =?Utf-8?B?cm9iYm8=?=, Mar 22, 2006.

  1. hi

    i had my wireless intel centrino working properly. then it just stopped n
    the wireless light doesnt come on. then it says wireless connection not
    found. any ideas?
    --
    cheers
     
    =?Utf-8?B?cm9iYm8=?=, Mar 22, 2006
    #1
    1. Advertising

  2. =?Utf-8?B?cm9iYm8=?=

    Socrates Guest

    check system/properties to see if it is installed. If it is then enable it in network connections.

    www.amw1.com/tips




    "robbo" <> wrote in message news:...
    > hi
    >
    > i had my wireless intel centrino working properly. then it just stopped n
    > the wireless light doesnt come on. then it says wireless connection not
    > found. any ideas?
    > --
    > cheers
     
    Socrates, Mar 28, 2006
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Stephen Boursy

    Lack of Support

    Stephen Boursy, Mar 10, 2005, in forum: Firefox
    Replies:
    4
    Views:
    544
    Justin
    Mar 11, 2005
  2. Aaron Leonard
    Replies:
    5
    Views:
    470
    Andre Beck
    Oct 21, 2003
  3. dexx
    Replies:
    2
    Views:
    439
  4. Replies:
    1
    Views:
    491
    glowell
    Jan 10, 2006
  5. Dan171681
    Replies:
    2
    Views:
    525
Loading...

Share This Page