"Wireless Networks" Tab Doesn't Exist -- Nowhere to type in SSID

Discussion in 'Wireless Networking' started by =?Utf-8?B?TWF0dA==?=, Aug 31, 2005.

  1. The directions for connecting to a private network begin with opening up the
    Wireless Properties dialog box, then clicking on the "Wireless Networks" tab
    to enter in the SSID. The problem is that no such tab exists. The nice
    pictures all show the dialog box with three tabs: "General", "Wireless
    Networks", and "Advanced". On my system, the three tabs are "General",
    "Authentication", and "Advanced".

    The "Authentication" tab has check boxes for "Enable IEEE 802.1x
    authentication for this network" and "Authenticate as computer when computer
    information is avaialble", but nowhere to type in the SSID. There is a
    "Properties" button, which opens a dialog box entitled "Smart Card or other
    Certificate Properties", but nothing there looks useful.

    The Help files installed on my machine suggest an alternate method, in which
    I select the wireless connection, look under "Network Tasks" and select "View
    available wireless networks". The problem is that this selection does not
    exist under "Network Tasks". Basically, I have been unable to find any place
    on my machine where I can either see the available wireless networks, or type
    in the SSID of the private network I need to use.

    I am running Windows XP Professional, Version 2002, Service Pack 2.
    Elsewhere, the machine tells me it is Windows Version 5.1 (Build
    2600.xpsp_sp2_gdr.050301-1519 : Service Pack 2). As the machine belongs to
    my department as is maintained by a sysadmin, while I am currently on another
    continent, I can't say more about the OS.

    If anyone knows what is going on, and/or can help, please let me know.
    Thanks, -Matt
    =?Utf-8?B?TWF0dA==?=, Aug 31, 2005
    #1
    1. Advertising

  2. =?Utf-8?B?TWF0dA==?=

    Clark Guest

    That tab will not show up if you are not using the WZC to control the
    wireless card. Perhaps there is another utility from the card's
    manufacturer that is being used for this purpose. Do you see any icons
    in the system tray?

    Clark


    Matt wrote:
    > The directions for connecting to a private network begin with opening up the
    > Wireless Properties dialog box, then clicking on the "Wireless Networks" tab
    > to enter in the SSID. The problem is that no such tab exists. The nice
    > pictures all show the dialog box with three tabs: "General", "Wireless
    > Networks", and "Advanced". On my system, the three tabs are "General",
    > "Authentication", and "Advanced".
    >
    > The "Authentication" tab has check boxes for "Enable IEEE 802.1x
    > authentication for this network" and "Authenticate as computer when computer
    > information is avaialble", but nowhere to type in the SSID. There is a
    > "Properties" button, which opens a dialog box entitled "Smart Card or other
    > Certificate Properties", but nothing there looks useful.
    >
    > The Help files installed on my machine suggest an alternate method, in which
    > I select the wireless connection, look under "Network Tasks" and select "View
    > available wireless networks". The problem is that this selection does not
    > exist under "Network Tasks". Basically, I have been unable to find any place
    > on my machine where I can either see the available wireless networks, or type
    > in the SSID of the private network I need to use.
    >
    > I am running Windows XP Professional, Version 2002, Service Pack 2.
    > Elsewhere, the machine tells me it is Windows Version 5.1 (Build
    > 2600.xpsp_sp2_gdr.050301-1519 : Service Pack 2). As the machine belongs to
    > my department as is maintained by a sysadmin, while I am currently on another
    > continent, I can't say more about the OS.
    >
    > If anyone knows what is going on, and/or can help, please let me know.
    > Thanks, -Matt
    Clark, Aug 31, 2005
    #2
    1. Advertising

  3. There is also the very remote possibility that the driver does not implement
    the Windows Wireless interfaces. Some third party utilities stop the
    Windows wireless service for some unknown reason. You can confirm whether
    this has happened with the following proceedure:

    START > RUN > type "CMD"
    at the command prompt that opens type "net start wzcsvc" and press the enter
    key

    If the Wireless Zero Configuration service was stopped, you should have
    wireless tab back.

    If the Wireless Zero Configuration service was started, you should contact
    the device manufaturer to get a driver that works with the Windows wireless
    client.

    Your post was quite thorough, but we still don't know which wireless adapter
    you are using. Could you reply back with that information?

    --
    Jerry Peterson
    Windows Network Services - Wireless

    This posting is provided "AS IS" with no warranties, and confers no rights.
    "Clark" <> wrote in message
    news:Wu7Re.1004$...
    > That tab will not show up if you are not using the WZC to control the
    > wireless card. Perhaps there is another utility from the card's
    > manufacturer that is being used for this purpose. Do you see any icons in
    > the system tray?
    >
    > Clark
    >
    >
    > Matt wrote:
    >> The directions for connecting to a private network begin with opening up
    >> the Wireless Properties dialog box, then clicking on the "Wireless
    >> Networks" tab to enter in the SSID. The problem is that no such tab
    >> exists. The nice pictures all show the dialog box with three tabs:
    >> "General", "Wireless Networks", and "Advanced". On my system, the three
    >> tabs are "General", "Authentication", and "Advanced". The
    >> "Authentication" tab has check boxes for "Enable IEEE 802.1x
    >> authentication for this network" and "Authenticate as computer when
    >> computer information is avaialble", but nowhere to type in the SSID.
    >> There is a "Properties" button, which opens a dialog box entitled "Smart
    >> Card or other Certificate Properties", but nothing there looks useful.
    >> The Help files installed on my machine suggest an alternate method, in
    >> which I select the wireless connection, look under "Network Tasks" and
    >> select "View available wireless networks". The problem is that this
    >> selection does not exist under "Network Tasks". Basically, I have been
    >> unable to find any place on my machine where I can either see the
    >> available wireless networks, or type in the SSID of the private network I
    >> need to use.
    >>
    >> I am running Windows XP Professional, Version 2002, Service Pack 2.
    >> Elsewhere, the machine tells me it is Windows Version 5.1 (Build
    >> 2600.xpsp_sp2_gdr.050301-1519 : Service Pack 2). As the machine belongs
    >> to my department as is maintained by a sysadmin, while I am currently on
    >> another continent, I can't say more about the OS.
    >>
    >> If anyone knows what is going on, and/or can help, please let me know.
    >> Thanks, -Matt
    Jerry Peterson[MSFT], Sep 1, 2005
    #3
  4. =?Utf-8?B?TWF0dA==?=

    vicksn

    Joined:
    May 20, 2007
    Messages:
    1
    Location:
    vancouver, bc
    thanks. the CMD thingie that brought up the white text on black screen window - I ran the wzcsvc. It worked! I've got a tab now! Only, I'm in a location where the neworks are all weak. all that work for nothing.

    anywho, thanks for the information, I appreciate the help! (I <3 Google)
    vicksn, May 20, 2007
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?bm8gZGljZQ==?=

    Wireless networks with Hidden SSID's

    =?Utf-8?B?bm8gZGljZQ==?=, May 26, 2005, in forum: Wireless Networking
    Replies:
    10
    Views:
    10,650
    Head Hunter
    Jun 9, 2005
  2. Replies:
    6
    Views:
    15,927
    Sooner Al [MVP]
    Aug 18, 2005
  3. =?Utf-8?B?cmNi?=

    Preferred SSID - Hidden SSID

    =?Utf-8?B?cmNi?=, Sep 7, 2005, in forum: Wireless Networking
    Replies:
    4
    Views:
    3,364
  4. =?Utf-8?B?bXJ3b25n?=

    SSID called HOME even though I have configured another SSID

    =?Utf-8?B?bXJ3b25n?=, Mar 26, 2006, in forum: Wireless Networking
    Replies:
    0
    Views:
    550
    =?Utf-8?B?bXJ3b25n?=
    Mar 26, 2006
  5. Al Dykes
    Replies:
    6
    Views:
    1,055
    Ed Mullen
    Dec 9, 2007
Loading...

Share This Page