Wireless networking

Discussion in 'Wireless Networking' started by =?Utf-8?B?S2FtaWwxMDE=?=, Apr 16, 2005.

  1. I recently bought a wireless network router, and a laptop. tried setting up
    the network as best I could. I can use the internet on the laptop, though
    when I want to transfer files from my desktop to my laptop, it won't allow
    me. How do I have that changed, or what precess do I do to enable it?
     
    =?Utf-8?B?S2FtaWwxMDE=?=, Apr 16, 2005
    #1
    1. Advertising

  2. =?Utf-8?B?S2FtaWwxMDE=?=

    Jack Guest

    Hi

    If you can use the Internet from the Laptop then your problem has nothing to
    do with Wireless.

    You need to set the Network Sharing on all network computers (it is the same
    on wired or Wireless).

    May be this can Help: http://www.ezlan.net/sharing.html

    Jack (MVP-Networking).



    "Kamil101" <> wrote in message
    news:...
    > I recently bought a wireless network router, and a laptop. tried setting

    up
    > the network as best I could. I can use the internet on the laptop, though
    > when I want to transfer files from my desktop to my laptop, it won't allow
    > me. How do I have that changed, or what precess do I do to enable it?
     
    Jack, Apr 16, 2005
    #2
    1. Advertising

  3. Thanks for the site, gonna check it out now. Though I had already tried to
    enable this, I dont know if I did it properley. I will reply in a bit with
    the results. Thanks for the site again Jack

    "Jack" wrote:

    > Hi
    >
    > If you can use the Internet from the Laptop then your problem has nothing to
    > do with Wireless.
    >
    > You need to set the Network Sharing on all network computers (it is the same
    > on wired or Wireless).
    >
    > May be this can Help: http://www.ezlan.net/sharing.html
    >
    > Jack (MVP-Networking).
    >
    >
    >
    > "Kamil101" <> wrote in message
    > news:...
    > > I recently bought a wireless network router, and a laptop. tried setting

    > up
    > > the network as best I could. I can use the internet on the laptop, though
    > > when I want to transfer files from my desktop to my laptop, it won't allow
    > > me. How do I have that changed, or what precess do I do to enable it?

    >
    >
    >
     
    =?Utf-8?B?S2FtaWwxMDE=?=, Apr 16, 2005
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Eddy Malik [MSFT]
    Replies:
    0
    Views:
    859
    Eddy Malik [MSFT]
    Mar 22, 2005
  2. =?Utf-8?B?QUJTUE9QVVA=?=

    PROBLEMS WITH NETWORKING - NEW TO NETWORKING

    =?Utf-8?B?QUJTUE9QVVA=?=, Mar 22, 2005, in forum: Wireless Networking
    Replies:
    2
    Views:
    637
    =?Utf-8?B?QUJTUE9QVVA=?=
    Mar 23, 2005
  3. barry crowley
    Replies:
    20
    Views:
    1,293
  4. Andy
    Replies:
    4
    Views:
    851
  5. elie
    Replies:
    0
    Views:
    1,022
Loading...

Share This Page