Wireless Network

Discussion in 'UK VOIP' started by PC_User6234, Jan 3, 2008.

  1. PC_User6234

    PC_User6234 Guest

    Hi this is my first poste on this site and mind me if I dont understand
    everything but I have a problem with my home network.

    We have 3 pieces of hardware connected to the internet, an xbox 360
    (wireless), an XP OS (wireless), and a Vista OS (wired).

    They all hook up to an access point (router) before the modom. The
    problem is that the two wireless ones dont work. The router model is the
    "Linksys 802.11b".

    When I try to connect the XP OS (which has a Linksys wmp54g wireless
    card) to the internet it says that it can connect to the access point
    but that the access point cannot connect to the internet. If I click the
    repair button it stalls on finding an IP address. When trying to connect
    with the 360 it also stalls at IP address.

    Any help will be welcome, and also this problem is spotty, every now
    and then it works out of no where, i just leave the room come back and
    its working.

    Thanks - Alex


    ------------------------------------------------------------------------
    View this thread: http://www.wirelessforums.org/showthread.php?t=36108
    http://www.wirelessforums.org
     
    PC_User6234, Jan 3, 2008
    #1
    1. Advertising

  2. PC_User6234

    Linker3000 Guest

    PC_User6234 wrote:

    [Stuff]


    Sorry,

    You seem to have got out on the wrong floor.

    try: uk.comp.home-networking

    One floor down, first on the left.
     
    Linker3000, Jan 4, 2008
    #2
    1. Advertising

  3. Linker3000 wrote:
    > PC_User6234 wrote:
    >
    > [Stuff]
    >
    >
    > Sorry,
    >
    > You seem to have got out on the wrong floor.
    >
    > try: uk.comp.home-networking
    >
    > One floor down, first on the left.



    ....and not going through some 3rd party website to access newsgroups?


    --
    Worried about debt?
    http://www.cccs.co.uk
     
    {{{{{Welcome}}}}}, Jan 4, 2008
    #3
  4. PC_User6234

    acdeag Guest

    "PC_User6234" <> wrote in message
    news:p...
    >
    > Hi this is my first poste on this site and mind me if I dont understand
    > everything but I have a problem with my home network.
    >
    > We have 3 pieces of hardware connected to the internet, an xbox 360
    > (wireless), an XP OS (wireless), and a Vista OS (wired).
    >
    > They all hook up to an access point (router) before the modom. The
    > problem is that the two wireless ones dont work. The router model is the
    > "Linksys 802.11b".
    >
    > When I try to connect the XP OS (which has a Linksys wmp54g wireless
    > card) to the internet it says that it can connect to the access point
    > but that the access point cannot connect to the internet. If I click the
    > repair button it stalls on finding an IP address. When trying to connect
    > with the 360 it also stalls at IP address.
    >
    > Any help will be welcome, and also this problem is spotty, every now
    > and then it works out of no where, i just leave the room come back and
    > its working.
    >
    > Thanks - Alex
    >
    >
    > ------------------------------------------------------------------------
    > View this thread: http://www.wirelessforums.org/showthread.php?t=36108
    > http://www.wirelessforums.org
    >



    Good place to start maybe to do a factory reset of the router, then set up
    the security again etc. Has worked for me a number of times.

    It could be time for a new router, I had a Linksys that refused to give out
    any IP addresses despite everything I did. Bought a new one and had no
    problems. You would be better off with a new one it would at least be
    802.11g which should be faster.
     
    acdeag, Jan 4, 2008
    #4
  5. PC_User6234

    Telephoneman Guest

    "acdeag" <> wrote in message
    news:...
    > "PC_User6234" <> wrote in
    > message news:p...
    >>
    >> Hi this is my first poste on this site and mind me if I dont understand
    >> everything but I have a problem with my home network.
    >>
    >> We have 3 pieces of hardware connected to the internet, an xbox 360
    >> (wireless), an XP OS (wireless), and a Vista OS (wired).
    >>
    >> They all hook up to an access point (router) before the modom. The
    >> problem is that the two wireless ones dont work. The router model is the
    >> "Linksys 802.11b".
    >>
    >> When I try to connect the XP OS (which has a Linksys wmp54g wireless
    >> card) to the internet it says that it can connect to the access point
    >> but that the access point cannot connect to the internet. If I click the
    >> repair button it stalls on finding an IP address. When trying to connect
    >> with the 360 it also stalls at IP address.
    >>
    >> Any help will be welcome, and also this problem is spotty, every now
    >> and then it works out of no where, i just leave the room come back and
    >> its working.
    >>
    >> Thanks - Alex
    >>
    >>
    >> ------------------------------------------------------------------------
    >> View this thread: http://www.wirelessforums.org/showthread.php?t=36108
    >> http://www.wirelessforums.org
    >>

    >
    >
    > Good place to start maybe to do a factory reset of the router, then set up
    > the security again etc. Has worked for me a number of times.
    >
    > It could be time for a new router, I had a Linksys that refused to give
    > out any IP addresses despite everything I did. Bought a new one and had no
    > problems. You would be better off with a new one it would at least be
    > 802.11g which should be faster.


    If you are willing to change hardware you might consider replacing the
    seperate modem and router with a combined modem/router which you'll probably
    find easier to set up.
     
    Telephoneman, Jan 4, 2008
    #5
  6. "PC_User6234" <> wrote in message
    news:p...
    >
    > Hi this is my first poste on this site and mind me if I dont understand
    > everything but I have a problem with my home network.
    >
    > We have 3 pieces of hardware connected to the internet, an xbox 360
    > (wireless), an XP OS (wireless), and a Vista OS (wired).
    >
    > They all hook up to an access point (router) before the modom. The
    > problem is that the two wireless ones dont work. The router model is the
    > "Linksys 802.11b".
    >
    > When I try to connect the XP OS (which has a Linksys wmp54g wireless
    > card) to the internet it says that it can connect to the access point
    > but that the access point cannot connect to the internet. If I click the
    > repair button it stalls on finding an IP address. When trying to connect
    > with the 360 it also stalls at IP address.
    >
    > Any help will be welcome, and also this problem is spotty, every now
    > and then it works out of no where, i just leave the room come back and
    > its working.


    If it sometimes works, then maybe something is interfering with the
    wireless network.

    Are you able to co locate the router and one of the wireless devices and
    switch off anying that might cause interference?
    Also uk.telecom.broadband is a more relevant ng as it tends to include home
    networking.


    --
    Michael Chare
     
    Michael Chare, Jan 7, 2008
    #6
  7. PC_User6234

    Woody Guest

    "Michael Chare" <> wrote in message
    news:...
    > "PC_User6234" <> wrote in
    > message news:p...
    >>
    >> Hi this is my first poste on this site and mind me if I dont
    >> understand
    >> everything but I have a problem with my home network.
    >>
    >> We have 3 pieces of hardware connected to the internet, an xbox 360
    >> (wireless), an XP OS (wireless), and a Vista OS (wired).
    >>
    >> They all hook up to an access point (router) before the modom. The
    >> problem is that the two wireless ones dont work. The router model is
    >> the
    >> "Linksys 802.11b".
    >>
    >> When I try to connect the XP OS (which has a Linksys wmp54g wireless
    >> card) to the internet it says that it can connect to the access point
    >> but that the access point cannot connect to the internet. If I click
    >> the
    >> repair button it stalls on finding an IP address. When trying to
    >> connect
    >> with the 360 it also stalls at IP address.
    >>
    >> Any help will be welcome, and also this problem is spotty, every now
    >> and then it works out of no where, i just leave the room come back
    >> and
    >> its working.

    >
    > If it sometimes works, then maybe something is interfering with the
    > wireless network.
    >
    > Are you able to co locate the router and one of the wireless devices
    > and switch off anying that might cause interference?
    > Also uk.telecom.broadband is a more relevant ng as it tends to include
    > home networking.
    >
    >
    > --
    > Michael Chare


    If the Xbox can't get an IP address, is the router DHCP server switched
    on?

    Also why is the Xbox asking for an access point? Does it have a router
    option?


    --
    Woody

    harrogate three at ntlworld dot com
     
    Woody, Jan 7, 2008
    #7
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?SmFtZXM=?=

    Deleting a "Wireless network" created with the wireless network wi

    =?Utf-8?B?SmFtZXM=?=, Dec 13, 2005, in forum: Wireless Networking
    Replies:
    2
    Views:
    4,267
    =?Utf-8?B?S2V2aW5S?=
    Feb 3, 2006
  2. Mark
    Replies:
    0
    Views:
    2,137
  3. Jordan
    Replies:
    1
    Views:
    871
    Pavel A.
    Nov 3, 2007
  4. PL
    Replies:
    1
    Views:
    611
    Todd H.
    Nov 15, 2007
  5. Rupert
    Replies:
    1
    Views:
    915
    Rupert
    May 9, 2004
Loading...

Share This Page