Wireless network stops working

Discussion in 'Wireless Networking' started by =?Utf-8?B?VCBydW1ibGU=?=, Jul 24, 2006.

  1. My wireless network works just fine when I turn on my machine or reboot, but
    then stops connecting about 10 minutes to 1/2 hours afterward. The signal
    stength is always and everythings looks OK. I've tried reinstalling and
    updating the drivers, switching PCI ports, etc. Didn't help. Does anyone have
    a suggestion?

    Thank you!
    =?Utf-8?B?VCBydW1ibGU=?=, Jul 24, 2006
    #1
    1. Advertising

  2. =?Utf-8?B?VCBydW1ibGU=?=

    Billy

    Joined:
    Jul 20, 2006
    Messages:
    12
    Is your computer or the wireless router located close to any other electronis devices, (ei: security systems, cordless phones , microwave) all of these things and many more can run interferance with wireless networking, I myself cannot use wireless at work due to the security cameras, the server/multiplex is in my cramped little office, since it is a fast food franchise there is nowwhere else to put it, at least nowhere that my staff wont be able to get at it
    Billy, Jul 24, 2006
    #2
    1. Advertising

  3. "T rumble" <> wrote in message
    news:...
    > My wireless network works just fine when I turn on my machine or reboot,
    > but
    > then stops connecting about 10 minutes to 1/2 hours afterward. The signal
    > stength is always and everythings looks OK. I've tried reinstalling and
    > updating the drivers, switching PCI ports, etc. Didn't help. Does anyone
    > have
    > a suggestion?
    >
    > Thank you!


    Go to System Properties and make sure that the option to turn off the device
    when not in use is NOT ticked. This is more than likely it.

    Any firewalls there? If so, turn them off and see if it makes a difference.

    Any other wi-fi networks nearby and using the same channel as you? If so,
    change the channel to a free one at your router.

    Did you install encryption? If not, do so. Someone within range may be
    causing this.

    Have you done a "Real Estate Agent" on the machine yet? That means looking
    at "Location, location, location"! Eg, is something nearby with a similar
    frequency such as the base station to a wireless phone set? Is there a
    microwave nearby? TV? Radio? Something else?
    Diamontina Cocktail, Jul 24, 2006
    #3
  4. =?Utf-8?B?VCBydW1ibGU=?=

    Rich Guest

    On Mon, 24 Jul 2006 15:28:18 +1000, "Diamontina Cocktail"
    <> wrote:

    >
    >"T rumble" <> wrote in message
    >news:...
    >> My wireless network works just fine when I turn on my machine or reboot,
    >> but
    >> then stops connecting about 10 minutes to 1/2 hours afterward. The signal
    >> stength is always and everythings looks OK. I've tried reinstalling and
    >> updating the drivers, switching PCI ports, etc. Didn't help. Does anyone
    >> have
    >> a suggestion?
    >>
    >> Thank you!

    >
    >Go to System Properties and make sure that the option to turn off the device
    >when not in use is NOT ticked. This is more than likely it.


    > (snip)


    i've seen this advice several times and can't figure out where to
    look.

    the laptop here is a dell d810 with a built-in intell PRO/Wireless
    2200BG mini-card. the wireless router is a US Robotics Wireless MaxG
    Router fed by a ZyXel P660-R DSL modem. zero problems with the
    desktop's wired connection to the router and no problems with the LT's
    wireless connection to the router until i close the lid on the LT,
    wait a bit and then open the lid.

    when i close the lid on my dell laptop the pc goes into stand-by mode.
    when i raise the lid thereby coming out of standby mode i frequently
    have to re-boot the LT in order to re-establish the wi-fi connection
    with my home network. i have 'corrected' this problem by not putting
    the LT into standby mode when the lid is closed. since i've done this
    the LT has never once lost the wi-fi connection to the router. that
    addresses the symptom, not the root problem.

    i've done the following:

    CONTROL PANEL
    SYSTEM
    HARDWARE
    DEVICE MANAGER
    NETWORK ADAPTERS
    right clicked on the intel wireless adaptor, then PROPERTIES
    ADVANCED
    scrolled down to POWER MANAGEMENT

    the ONLY option for power management of the card is the balance
    between power consumption and adapter performance. nothing about
    shutting down power when on standby mode.

    seems like i'm looking in the wrong place. can somebody set me
    straight?

    73,
    rich, n9dko
    Rich, Jul 24, 2006
    #4
  5. =?Utf-8?B?VCBydW1ibGU=?=

    Lem Guest

    Rich wrote:
    > On Mon, 24 Jul 2006 15:28:18 +1000, "Diamontina Cocktail"
    > <> wrote:
    >
    >> "T rumble" <> wrote in message
    >> news:...
    >>> My wireless network works just fine when I turn on my machine or reboot,
    >>> but
    >>> then stops connecting about 10 minutes to 1/2 hours afterward. The signal
    >>> stength is always and everythings looks OK. I've tried reinstalling and
    >>> updating the drivers, switching PCI ports, etc. Didn't help. Does anyone
    >>> have
    >>> a suggestion?
    >>>
    >>> Thank you!

    >> Go to System Properties and make sure that the option to turn off the device
    >> when not in use is NOT ticked. This is more than likely it.

    >
    >> (snip)

    >
    > i've seen this advice several times and can't figure out where to
    > look.
    >
    > the laptop here is a dell d810 with a built-in intell PRO/Wireless
    > 2200BG mini-card. the wireless router is a US Robotics Wireless MaxG
    > Router fed by a ZyXel P660-R DSL modem. zero problems with the
    > desktop's wired connection to the router and no problems with the LT's
    > wireless connection to the router until i close the lid on the LT,
    > wait a bit and then open the lid.
    >
    > when i close the lid on my dell laptop the pc goes into stand-by mode.
    > when i raise the lid thereby coming out of standby mode i frequently
    > have to re-boot the LT in order to re-establish the wi-fi connection
    > with my home network. i have 'corrected' this problem by not putting
    > the LT into standby mode when the lid is closed. since i've done this
    > the LT has never once lost the wi-fi connection to the router. that
    > addresses the symptom, not the root problem.
    >
    > i've done the following:
    >
    > CONTROL PANEL
    > SYSTEM
    > HARDWARE
    > DEVICE MANAGER
    > NETWORK ADAPTERS
    > right clicked on the intel wireless adaptor, then PROPERTIES
    > ADVANCED
    > scrolled down to POWER MANAGEMENT
    >
    > the ONLY option for power management of the card is the balance
    > between power consumption and adapter performance. nothing about
    > shutting down power when on standby mode.
    >
    > seems like i'm looking in the wrong place. can somebody set me
    > straight?
    >
    > 73,
    > rich, n9dko
    >


    You're looking in the right place, and I'm surprised that there is no
    power management option there. Perhaps you're using some generic
    Windows driver rather than the Intel driver, or perhaps you should
    (temporarily, if you like) switch to using the Intel configuration
    software instead of Windows WZC. See User's Guides at
    http://support.intel.com/support/wireless/wlan/pro2200bg/sb/cs-008179.htm
    Lem, Jul 24, 2006
    #5
  6. =?Utf-8?B?VCBydW1ibGU=?=

    Rich Guest

    On Mon, 24 Jul 2006 12:56:48 -0400, Lem <> wrote:

    >Rich wrote:
    >> On Mon, 24 Jul 2006 15:28:18 +1000, "Diamontina Cocktail"
    >> <> wrote:
    >>
    >>> "T rumble" <> wrote in message
    >>> news:...
    >>>> My wireless network works just fine when I turn on my machine or reboot,
    >>>> but
    >>>> then stops connecting about 10 minutes to 1/2 hours afterward. The signal
    >>>> stength is always and everythings looks OK. I've tried reinstalling and
    >>>> updating the drivers, switching PCI ports, etc. Didn't help. Does anyone
    >>>> have
    >>>> a suggestion?
    >>>>
    >>>> Thank you!
    >>> Go to System Properties and make sure that the option to turn off the device
    >>> when not in use is NOT ticked. This is more than likely it.

    >>
    >>> (snip)

    >>
    >> i've seen this advice several times and can't figure out where to
    >> look.
    >>
    >> the laptop here is a dell d810 with a built-in intell PRO/Wireless
    >> 2200BG mini-card. the wireless router is a US Robotics Wireless MaxG
    >> Router fed by a ZyXel P660-R DSL modem. zero problems with the
    >> desktop's wired connection to the router and no problems with the LT's
    >> wireless connection to the router until i close the lid on the LT,
    >> wait a bit and then open the lid.
    >>
    >> when i close the lid on my dell laptop the pc goes into stand-by mode.
    >> when i raise the lid thereby coming out of standby mode i frequently
    >> have to re-boot the LT in order to re-establish the wi-fi connection
    >> with my home network. i have 'corrected' this problem by not putting
    >> the LT into standby mode when the lid is closed. since i've done this
    >> the LT has never once lost the wi-fi connection to the router. that
    >> addresses the symptom, not the root problem.
    >>
    >> i've done the following:
    >>
    >> CONTROL PANEL
    >> SYSTEM
    >> HARDWARE
    >> DEVICE MANAGER
    >> NETWORK ADAPTERS
    >> right clicked on the intel wireless adaptor, then PROPERTIES
    >> ADVANCED
    >> scrolled down to POWER MANAGEMENT
    >>
    >> the ONLY option for power management of the card is the balance
    >> between power consumption and adapter performance. nothing about
    >> shutting down power when on standby mode.
    >>
    >> seems like i'm looking in the wrong place. can somebody set me
    >> straight?
    >>
    >> 73,
    >> rich, n9dko
    >>

    >
    >You're looking in the right place, and I'm surprised that there is no
    >power management option there. Perhaps you're using some generic
    >Windows driver rather than the Intel driver, or perhaps you should
    >(temporarily, if you like) switch to using the Intel configuration
    >software instead of Windows WZC. See User's Guides at
    >http://support.intel.com/support/wireless/wlan/pro2200bg/sb/cs-008179.htm


    tried your suggestion, lem. disabled widows management of the
    wireless card and enabled intel management. i have v 9.0.0.1. ran
    their management softwate and went to

    TOOLS
    ADAPTER SETTINGS

    and got the exact same options as before...the only power option was
    the balance between power consumption and adapter performance.
    scanned the intel document and found nothing about keeping the card
    powered up at all times.

    so...i changed my system's power config to go to standby when the lid
    is closed. i closed the lid and waited several hours. when i opened
    the lid the intel connection icon showed that i was connected but i
    had no internet connectivity. had to re-boot to re-establish that.

    it's clear, to me anyway, that the issue is the LT going into standby
    mode. if i prevent that from happening then there are no connectivity
    issues. i don't often run the LT on battery so never going into
    standby mode isn't a hardship but i sure would like to solve this
    problem if for no other reason than to understand why this is
    happening.

    i appreciate your help.

    73,
    rich, n9dko
    Rich, Jul 25, 2006
    #6
  7. "Rich" <> wrote in message
    news:...
    > On Mon, 24 Jul 2006 15:28:18 +1000, "Diamontina Cocktail"
    > <> wrote:
    >
    >>
    >>"T rumble" <> wrote in message
    >>news:...
    >>> My wireless network works just fine when I turn on my machine or reboot,
    >>> but
    >>> then stops connecting about 10 minutes to 1/2 hours afterward. The
    >>> signal
    >>> stength is always and everythings looks OK. I've tried reinstalling and
    >>> updating the drivers, switching PCI ports, etc. Didn't help. Does anyone
    >>> have
    >>> a suggestion?
    >>>
    >>> Thank you!

    >>
    >>Go to System Properties and make sure that the option to turn off the
    >>device
    >>when not in use is NOT ticked. This is more than likely it.

    >
    >> (snip)

    >
    > i've seen this advice several times and can't figure out where to
    > look.
    >


    Open Control Panel, System Properties then click on the Hardware tab then
    the Device Manager button. When that comes up, go to the Network Adapters
    section, click on the + sign then right click on the one for your wireless
    NIC. Now go to properties and when that comes up there SHOULD be a tab with
    "power management" on it. It will be under there. If there is no tab there,
    which can be the case, then dont worry about it.

    > the laptop here is a dell d810 with a built-in intell PRO/Wireless
    > 2200BG mini-card. the wireless router is a US Robotics Wireless MaxG
    > Router fed by a ZyXel P660-R DSL modem. zero problems with the
    > desktop's wired connection to the router and no problems with the LT's
    > wireless connection to the router until i close the lid on the LT,
    > wait a bit and then open the lid.
    >
    > when i close the lid on my dell laptop the pc goes into stand-by mode.


    Never a good idea to use stand-by or hibernate for any reason with XP. If
    there is a scrambling of hibersys for example, you cant boot the machine
    again until you delete that file and if you arent literate enough, that
    means paying someone to do it. Turn them off in the power options.

    > when i raise the lid thereby coming out of standby mode i frequently
    > have to re-boot the LT in order to re-establish the wi-fi connection
    > with my home network. i have 'corrected' this problem by not putting
    > the LT into standby mode when the lid is closed. since i've done this
    > the LT has never once lost the wi-fi connection to the router. that
    > addresses the symptom, not the root problem.
    >
    > i've done the following:
    >
    > CONTROL PANEL
    > SYSTEM
    > HARDWARE
    > DEVICE MANAGER
    > NETWORK ADAPTERS
    > right clicked on the intel wireless adaptor, then PROPERTIES
    > ADVANCED
    > scrolled down to POWER MANAGEMENT
    >
    > the ONLY option for power management of the card is the balance
    > between power consumption and adapter performance. nothing about
    > shutting down power when on standby mode.


    OK then put it in the position that consumes the most power, dont allow
    hibernate and as you have done, dont allow standby.
    Diamontina Cocktail, Jul 25, 2006
    #7
  8. "Lem" <> wrote in message
    news:u$...
    > Rich wrote:
    >> On Mon, 24 Jul 2006 15:28:18 +1000, "Diamontina Cocktail"
    >> <> wrote:
    >>
    >>> "T rumble" <> wrote in message
    >>> news:...
    >>>> My wireless network works just fine when I turn on my machine or
    >>>> reboot, but
    >>>> then stops connecting about 10 minutes to 1/2 hours afterward. The
    >>>> signal
    >>>> stength is always and everythings looks OK. I've tried reinstalling and
    >>>> updating the drivers, switching PCI ports, etc. Didn't help. Does
    >>>> anyone have
    >>>> a suggestion?
    >>>>
    >>>> Thank you!
    >>> Go to System Properties and make sure that the option to turn off the
    >>> device when not in use is NOT ticked. This is more than likely it.

    >>
    >>> (snip)

    >>
    >> i've seen this advice several times and can't figure out where to
    >> look. the laptop here is a dell d810 with a built-in intell PRO/Wireless
    >> 2200BG mini-card. the wireless router is a US Robotics Wireless MaxG
    >> Router fed by a ZyXel P660-R DSL modem. zero problems with the
    >> desktop's wired connection to the router and no problems with the LT's
    >> wireless connection to the router until i close the lid on the LT,
    >> wait a bit and then open the lid.
    >>
    >> when i close the lid on my dell laptop the pc goes into stand-by mode.
    >> when i raise the lid thereby coming out of standby mode i frequently
    >> have to re-boot the LT in order to re-establish the wi-fi connection
    >> with my home network. i have 'corrected' this problem by not putting
    >> the LT into standby mode when the lid is closed. since i've done this
    >> the LT has never once lost the wi-fi connection to the router. that
    >> addresses the symptom, not the root problem. i've done the following:
    >>
    >> CONTROL PANEL
    >> SYSTEM
    >> HARDWARE
    >> DEVICE MANAGER
    >> NETWORK ADAPTERS
    >> right clicked on the intel wireless adaptor, then PROPERTIES
    >> ADVANCED
    >> scrolled down to POWER MANAGEMENT
    >>
    >> the ONLY option for power management of the card is the balance
    >> between power consumption and adapter performance. nothing about
    >> shutting down power when on standby mode.
    >>
    >> seems like i'm looking in the wrong place. can somebody set me
    >> straight?
    >>
    >> 73,
    >> rich, n9dko
    >>

    >
    > You're looking in the right place, and I'm surprised that there is no
    > power management option there.


    It's actually quite a common thing. A lot of non-PCI cards DON'T allow power
    options and I don't know of ANY USB wi-fi NIC that allows power, either.
    Diamontina Cocktail, Jul 25, 2006
    #8
  9. =?Utf-8?B?VCBydW1ibGU=?=

    Rich Guest

    On Tue, 25 Jul 2006 22:51:56 +1000, "Diamontina Cocktail"
    <> wrote:

    >
    >"Rich" <> wrote in message
    >news:...
    >> On Mon, 24 Jul 2006 15:28:18 +1000, "Diamontina Cocktail"
    >> <> wrote:
    >>
    >>>
    >>>"T rumble" <> wrote in message
    >>>news:...
    >>>> My wireless network works just fine when I turn on my machine or reboot,
    >>>> but
    >>>> then stops connecting about 10 minutes to 1/2 hours afterward. The
    >>>> signal
    >>>> stength is always and everythings looks OK. I've tried reinstalling and
    >>>> updating the drivers, switching PCI ports, etc. Didn't help. Does anyone
    >>>> have
    >>>> a suggestion?
    >>>>
    >>>> Thank you!
    >>>
    >>>Go to System Properties and make sure that the option to turn off the
    >>>device
    >>>when not in use is NOT ticked. This is more than likely it.

    >>
    >>> (snip)

    >>
    >> i've seen this advice several times and can't figure out where to
    >> look.
    >>

    >
    >Open Control Panel, System Properties then click on the Hardware tab then
    >the Device Manager button. When that comes up, go to the Network Adapters
    >section, click on the + sign then right click on the one for your wireless
    >NIC. Now go to properties and when that comes up there SHOULD be a tab with
    >"power management" on it. It will be under there. If there is no tab there,
    >which can be the case, then dont worry about it.


    yup. that's what i did before posting. the only power option is as i
    described.

    >> the laptop here is a dell d810 with a built-in intell PRO/Wireless
    >> 2200BG mini-card. the wireless router is a US Robotics Wireless MaxG
    >> Router fed by a ZyXel P660-R DSL modem. zero problems with the
    >> desktop's wired connection to the router and no problems with the LT's
    >> wireless connection to the router until i close the lid on the LT,
    >> wait a bit and then open the lid.
    >>
    >> when i close the lid on my dell laptop the pc goes into stand-by mode.

    >
    >Never a good idea to use stand-by or hibernate for any reason with XP. If
    >there is a scrambling of hibersys for example, you cant boot the machine
    >again until you delete that file and if you arent literate enough, that
    >means paying someone to do it. Turn them off in the power options.


    i'm literate enough to deal with that should it happen but thanks for
    the tip.

    >
    >> when i raise the lid thereby coming out of standby mode i frequently
    >> have to re-boot the LT in order to re-establish the wi-fi connection
    >> with my home network. i have 'corrected' this problem by not putting
    >> the LT into standby mode when the lid is closed. since i've done this
    >> the LT has never once lost the wi-fi connection to the router. that
    >> addresses the symptom, not the root problem.
    >>
    >> i've done the following:
    >>
    >> CONTROL PANEL
    >> SYSTEM
    >> HARDWARE
    >> DEVICE MANAGER
    >> NETWORK ADAPTERS
    >> right clicked on the intel wireless adaptor, then PROPERTIES
    >> ADVANCED
    >> scrolled down to POWER MANAGEMENT
    >>
    >> the ONLY option for power management of the card is the balance
    >> between power consumption and adapter performance. nothing about
    >> shutting down power when on standby mode.

    >
    >OK then put it in the position that consumes the most power, dont allow
    >hibernate and as you have done, dont allow standby.
    >
    >

    not allowing standby would seem to be the only option to ensure the LT
    doesn't lose connectivity. oh, well. thanks to those who
    replied...appreciate the effort.

    73,
    rich, n9dko
    Rich, Jul 25, 2006
    #9
  10. =?Utf-8?B?VCBydW1ibGU=?=

    Lem Guest

    Rich wrote:
    > On Tue, 25 Jul 2006 22:51:56 +1000, "Diamontina Cocktail"
    > <> wrote:
    >
    >> "Rich" <> wrote in message
    >> news:...
    >>> On Mon, 24 Jul 2006 15:28:18 +1000, "Diamontina Cocktail"
    >>> <> wrote:
    >>>
    >>>> "T rumble" <> wrote in message
    >>>> news:...
    >>>>> My wireless network works just fine when I turn on my machine or reboot,
    >>>>> but
    >>>>> then stops connecting about 10 minutes to 1/2 hours afterward. The
    >>>>> signal
    >>>>> stength is always and everythings looks OK. I've tried reinstalling and
    >>>>> updating the drivers, switching PCI ports, etc. Didn't help. Does anyone
    >>>>> have
    >>>>> a suggestion?
    >>>>>
    >>>>> Thank you!
    >>>> Go to System Properties and make sure that the option to turn off the
    >>>> device
    >>>> when not in use is NOT ticked. This is more than likely it.
    >>>> (snip)
    >>> i've seen this advice several times and can't figure out where to
    >>> look.
    >>>

    >> Open Control Panel, System Properties then click on the Hardware tab then
    >> the Device Manager button. When that comes up, go to the Network Adapters
    >> section, click on the + sign then right click on the one for your wireless
    >> NIC. Now go to properties and when that comes up there SHOULD be a tab with
    >> "power management" on it. It will be under there. If there is no tab there,
    >> which can be the case, then dont worry about it.

    >
    > yup. that's what i did before posting. the only power option is as i
    > described.
    >
    >>> the laptop here is a dell d810 with a built-in intell PRO/Wireless
    >>> 2200BG mini-card. the wireless router is a US Robotics Wireless MaxG
    >>> Router fed by a ZyXel P660-R DSL modem. zero problems with the
    >>> desktop's wired connection to the router and no problems with the LT's
    >>> wireless connection to the router until i close the lid on the LT,
    >>> wait a bit and then open the lid.
    >>>
    >>> when i close the lid on my dell laptop the pc goes into stand-by mode.

    >> Never a good idea to use stand-by or hibernate for any reason with XP. If
    >> there is a scrambling of hibersys for example, you cant boot the machine
    >> again until you delete that file and if you arent literate enough, that
    >> means paying someone to do it. Turn them off in the power options.

    >
    > i'm literate enough to deal with that should it happen but thanks for
    > the tip.
    >
    >>> when i raise the lid thereby coming out of standby mode i frequently
    >>> have to re-boot the LT in order to re-establish the wi-fi connection
    >>> with my home network. i have 'corrected' this problem by not putting
    >>> the LT into standby mode when the lid is closed. since i've done this
    >>> the LT has never once lost the wi-fi connection to the router. that
    >>> addresses the symptom, not the root problem.
    >>>
    >>> i've done the following:
    >>>
    >>> CONTROL PANEL
    >>> SYSTEM
    >>> HARDWARE
    >>> DEVICE MANAGER
    >>> NETWORK ADAPTERS
    >>> right clicked on the intel wireless adaptor, then PROPERTIES
    >>> ADVANCED
    >>> scrolled down to POWER MANAGEMENT
    >>>
    >>> the ONLY option for power management of the card is the balance
    >>> between power consumption and adapter performance. nothing about
    >>> shutting down power when on standby mode.

    >> OK then put it in the position that consumes the most power, dont allow
    >> hibernate and as you have done, dont allow standby.
    >>
    >>

    > not allowing standby would seem to be the only option to ensure the LT
    > doesn't lose connectivity. oh, well. thanks to those who
    > replied...appreciate the effort.
    >
    > 73,
    > rich, n9dko

    One last thing, Rich.

    The Intel PRO/Wireless 2200BG mini-card (which, Diamontina, is neither a
    "non-PCI card" nor a "USB wi-fi NIC") ought to have some sort of power
    management available through the Intel management software.

    From what you describe, it seems as if you may not be using the latest
    and greatest Intel software. For example, from the manual for v. 9.0 of
    the Intel ProSet Wireless User's guide:

    "Power Management: Allows you to select a balance between power
    consumption and adapter performance. The wireless adapter power settings
    slider sets a balance between the computer's power source and the battery."

    That sounds like what you described. You might get the desired result
    from pushing the slider all the way to max performance, but there
    doesn't seem to be any explicit setting to keep it on all the time.

    However, from the manual from v. 10, after the bit about the slider:

    Select a balance between power consumption and adapter
    performance.
    PSP - Power Saving Mode
    CAM - Constantly Awake Mode
    Select one of the Power Saving Mode levels:
    PSP CAM: The client adapter is powered up
    continuously.
    PSP Level 1: PSP set at maximum power.
    PSP Levels 2-4: PSP set to maximize power.
    PSP Level 5: PSP set to maximize battery life.
    PSP Auto: Default in PSP Level 6: Balances
    between power consumption and battery life.

    73,
    Lem, ex-K2MHQ
    Lem, Jul 25, 2006
    #10
  11. =?Utf-8?B?VCBydW1ibGU=?=

    Rich Guest

    On Tue, 25 Jul 2006 11:26:58 -0400, Lem <> wrote:

    >Rich wrote:
    >> On Tue, 25 Jul 2006 22:51:56 +1000, "Diamontina Cocktail"
    >> <> wrote:
    >>
    >>> "Rich" <> wrote in message
    >>> news:...
    >>>> On Mon, 24 Jul 2006 15:28:18 +1000, "Diamontina Cocktail"
    >>>> <> wrote:
    >>>>
    >>>>> "T rumble" <> wrote in message
    >>>>> news:...
    >>>>>> My wireless network works just fine when I turn on my machine or reboot,
    >>>>>> but
    >>>>>> then stops connecting about 10 minutes to 1/2 hours afterward. The
    >>>>>> signal
    >>>>>> stength is always and everythings looks OK. I've tried reinstalling and
    >>>>>> updating the drivers, switching PCI ports, etc. Didn't help. Does anyone
    >>>>>> have
    >>>>>> a suggestion?
    >>>>>>
    >>>>>> Thank you!
    >>>>> Go to System Properties and make sure that the option to turn off the
    >>>>> device
    >>>>> when not in use is NOT ticked. This is more than likely it.
    >>>>> (snip)
    >>>> i've seen this advice several times and can't figure out where to
    >>>> look.
    >>>>
    >>> Open Control Panel, System Properties then click on the Hardware tab then
    >>> the Device Manager button. When that comes up, go to the Network Adapters
    >>> section, click on the + sign then right click on the one for your wireless
    >>> NIC. Now go to properties and when that comes up there SHOULD be a tab with
    >>> "power management" on it. It will be under there. If there is no tab there,
    >>> which can be the case, then dont worry about it.

    >>
    >> yup. that's what i did before posting. the only power option is as i
    >> described.
    >>
    >>>> the laptop here is a dell d810 with a built-in intell PRO/Wireless
    >>>> 2200BG mini-card. the wireless router is a US Robotics Wireless MaxG
    >>>> Router fed by a ZyXel P660-R DSL modem. zero problems with the
    >>>> desktop's wired connection to the router and no problems with the LT's
    >>>> wireless connection to the router until i close the lid on the LT,
    >>>> wait a bit and then open the lid.
    >>>>
    >>>> when i close the lid on my dell laptop the pc goes into stand-by mode.
    >>> Never a good idea to use stand-by or hibernate for any reason with XP. If
    >>> there is a scrambling of hibersys for example, you cant boot the machine
    >>> again until you delete that file and if you arent literate enough, that
    >>> means paying someone to do it. Turn them off in the power options.

    >>
    >> i'm literate enough to deal with that should it happen but thanks for
    >> the tip.
    >>
    >>>> when i raise the lid thereby coming out of standby mode i frequently
    >>>> have to re-boot the LT in order to re-establish the wi-fi connection
    >>>> with my home network. i have 'corrected' this problem by not putting
    >>>> the LT into standby mode when the lid is closed. since i've done this
    >>>> the LT has never once lost the wi-fi connection to the router. that
    >>>> addresses the symptom, not the root problem.
    >>>>
    >>>> i've done the following:
    >>>>
    >>>> CONTROL PANEL
    >>>> SYSTEM
    >>>> HARDWARE
    >>>> DEVICE MANAGER
    >>>> NETWORK ADAPTERS
    >>>> right clicked on the intel wireless adaptor, then PROPERTIES
    >>>> ADVANCED
    >>>> scrolled down to POWER MANAGEMENT
    >>>>
    >>>> the ONLY option for power management of the card is the balance
    >>>> between power consumption and adapter performance. nothing about
    >>>> shutting down power when on standby mode.
    >>> OK then put it in the position that consumes the most power, dont allow
    >>> hibernate and as you have done, dont allow standby.
    >>>
    >>>

    >> not allowing standby would seem to be the only option to ensure the LT
    >> doesn't lose connectivity. oh, well. thanks to those who
    >> replied...appreciate the effort.
    >>
    >> 73,
    >> rich, n9dko

    >One last thing, Rich.
    >
    >The Intel PRO/Wireless 2200BG mini-card (which, Diamontina, is neither a
    >"non-PCI card" nor a "USB wi-fi NIC") ought to have some sort of power
    >management available through the Intel management software.
    >
    > From what you describe, it seems as if you may not be using the latest
    >and greatest Intel software. For example, from the manual for v. 9.0 of
    >the Intel ProSet Wireless User's guide:
    >
    >"Power Management: Allows you to select a balance between power
    >consumption and adapter performance. The wireless adapter power settings
    >slider sets a balance between the computer's power source and the battery."
    >
    >That sounds like what you described. You might get the desired result
    >from pushing the slider all the way to max performance, but there
    >doesn't seem to be any explicit setting to keep it on all the time.


    yup, that's it. it's already at the max setting. i keep it there as
    we travel in our camper a lot and use a lot of open, free, wi-fi hot
    spots.

    >However, from the manual from v. 10, after the bit about the slider:
    >
    >Select a balance between power consumption and adapter
    >performance.
    >PSP - Power Saving Mode
    >CAM - Constantly Awake Mode
    >Select one of the Power Saving Mode levels:
    >PSP CAM: The client adapter is powered up
    >continuously.
    >PSP Level 1: PSP set at maximum power.
    >PSP Levels 2-4: PSP set to maximize power.
    >PSP Level 5: PSP set to maximize battery life.
    >PSP Auto: Default in PSP Level 6: Balances
    >between power consumption and battery life.
    >
    >73,
    >Lem, ex-K2MHQ


    first of all, you need to not be an ex-K2MHQ. have you thought of
    getting back in to ham? ;o)

    second, the V10 software seems to have what i need so i downloaded
    it...all 128MB of it! that's one big piece of software. i've made my
    usual pre-install image backup of the C:\ drive but before i push the
    magic button i thought i'd ask if there is anything else to consider
    before i do the upgrade. anyone been thru the upgrade from v 9.x to
    v10.x?

    73,
    rich, n9dko
    Rich, Jul 26, 2006
    #11
  12. "Rich" <> wrote in message
    news:...
    >>
    >>

    > not allowing standby would seem to be the only option to ensure the LT
    > doesn't lose connectivity. oh, well. thanks to those who
    > replied...appreciate the effort.
    >


    Actually, reset, turn off, restart, standby and hibernate will ALL turn it
    off. Why? All of those turn the power off to the device. They are SUPPOSED
    to turn the power off at that point.
    Diamontina Cocktail, Jul 26, 2006
    #12
  13. "Lem" <> wrote in message
    news:uFu$F7$...
    > Rich wrote:
    >> On Tue, 25 Jul 2006 22:51:56 +1000, "Diamontina Cocktail"
    >> <> wrote:
    >>
    >>> "Rich" <> wrote in message
    >>> news:...
    >>>> On Mon, 24 Jul 2006 15:28:18 +1000, "Diamontina Cocktail"
    >>>> <> wrote:
    >>>>
    >>>>> "T rumble" <> wrote in message
    >>>>> news:...
    >>>>>> My wireless network works just fine when I turn on my machine or
    >>>>>> reboot,
    >>>>>> but
    >>>>>> then stops connecting about 10 minutes to 1/2 hours afterward. The
    >>>>>> signal
    >>>>>> stength is always and everythings looks OK. I've tried reinstalling
    >>>>>> and
    >>>>>> updating the drivers, switching PCI ports, etc. Didn't help. Does
    >>>>>> anyone
    >>>>>> have
    >>>>>> a suggestion?
    >>>>>>
    >>>>>> Thank you!
    >>>>> Go to System Properties and make sure that the option to turn off the
    >>>>> device
    >>>>> when not in use is NOT ticked. This is more than likely it.
    >>>>> (snip)
    >>>> i've seen this advice several times and can't figure out where to
    >>>> look.
    >>>>
    >>> Open Control Panel, System Properties then click on the Hardware tab
    >>> then the Device Manager button. When that comes up, go to the Network
    >>> Adapters section, click on the + sign then right click on the one for
    >>> your wireless NIC. Now go to properties and when that comes up there
    >>> SHOULD be a tab with "power management" on it. It will be under there.
    >>> If there is no tab there, which can be the case, then dont worry about
    >>> it.

    >>
    >> yup. that's what i did before posting. the only power option is as i
    >> described.
    >>
    >>>> the laptop here is a dell d810 with a built-in intell PRO/Wireless
    >>>> 2200BG mini-card. the wireless router is a US Robotics Wireless MaxG
    >>>> Router fed by a ZyXel P660-R DSL modem. zero problems with the
    >>>> desktop's wired connection to the router and no problems with the LT's
    >>>> wireless connection to the router until i close the lid on the LT,
    >>>> wait a bit and then open the lid.
    >>>>
    >>>> when i close the lid on my dell laptop the pc goes into stand-by mode.
    >>> Never a good idea to use stand-by or hibernate for any reason with XP.
    >>> If there is a scrambling of hibersys for example, you cant boot the
    >>> machine again until you delete that file and if you arent literate
    >>> enough, that means paying someone to do it. Turn them off in the power
    >>> options.

    >>
    >> i'm literate enough to deal with that should it happen but thanks for
    >> the tip.
    >>
    >>>> when i raise the lid thereby coming out of standby mode i frequently
    >>>> have to re-boot the LT in order to re-establish the wi-fi connection
    >>>> with my home network. i have 'corrected' this problem by not putting
    >>>> the LT into standby mode when the lid is closed. since i've done this
    >>>> the LT has never once lost the wi-fi connection to the router. that
    >>>> addresses the symptom, not the root problem.
    >>>>
    >>>> i've done the following:
    >>>>
    >>>> CONTROL PANEL
    >>>> SYSTEM
    >>>> HARDWARE
    >>>> DEVICE MANAGER
    >>>> NETWORK ADAPTERS
    >>>> right clicked on the intel wireless adaptor, then PROPERTIES
    >>>> ADVANCED
    >>>> scrolled down to POWER MANAGEMENT
    >>>>
    >>>> the ONLY option for power management of the card is the balance
    >>>> between power consumption and adapter performance. nothing about
    >>>> shutting down power when on standby mode.
    >>> OK then put it in the position that consumes the most power, dont allow
    >>> hibernate and as you have done, dont allow standby.
    >>>
    >>>

    >> not allowing standby would seem to be the only option to ensure the LT
    >> doesn't lose connectivity. oh, well. thanks to those who
    >> replied...appreciate the effort.
    >>
    >> 73,
    >> rich, n9dko

    > One last thing, Rich.
    >
    > The Intel PRO/Wireless 2200BG mini-card (which, Diamontina, is neither a
    > "non-PCI card" nor a "USB wi-fi NIC") ought to have some sort of power
    > management available through the Intel management software.
    >


    As stated before, this is quite a common thing. You get used to seeing it
    and no, it doesnt have to be JUST one of the above. It is a relatively
    common thing with wi-fi appliances. Just in case you would like to know.
    Diamontina Cocktail, Jul 26, 2006
    #13
  14. =?Utf-8?B?VCBydW1ibGU=?=

    Rich Guest

    On Wed, 26 Jul 2006 15:29:05 +1000, "Diamontina Cocktail"
    <> wrote:

    >
    >"Rich" <> wrote in message
    >news:...
    >>>
    >>>

    >> not allowing standby would seem to be the only option to ensure the LT
    >> doesn't lose connectivity. oh, well. thanks to those who
    >> replied...appreciate the effort.
    >>

    >
    >Actually, reset, turn off, restart, standby and hibernate will ALL turn it
    >off. Why? All of those turn the power off to the device. They are SUPPOSED
    >to turn the power off at that point.
    >


    ok..but as i wrote...NOT allowing standy is the only option to ensure
    the LT doesn't lose connectivity. the 'when i close the lid' was
    implied since that was the focus of the previous messages. thanks.

    73,
    rich, n9dko
    Rich, Jul 26, 2006
    #14
  15. =?Utf-8?B?VCBydW1ibGU=?=

    Rich Guest

    On Tue, 25 Jul 2006 11:26:58 -0400, Lem <> wrote:

    >Rich wrote:
    >> On Tue, 25 Jul 2006 22:51:56 +1000, "Diamontina Cocktail"
    >> <> wrote:
    >>
    >>> "Rich" <> wrote in message
    >>> news:...
    >>>> On Mon, 24 Jul 2006 15:28:18 +1000, "Diamontina Cocktail"
    >>>> <> wrote:
    >>>>
    >>>>> "T rumble" <> wrote in message
    >>>>> news:...
    >>>>>> My wireless network works just fine when I turn on my machine or reboot,
    >>>>>> but
    >>>>>> then stops connecting about 10 minutes to 1/2 hours afterward. The
    >>>>>> signal
    >>>>>> stength is always and everythings looks OK. I've tried reinstalling and
    >>>>>> updating the drivers, switching PCI ports, etc. Didn't help. Does anyone
    >>>>>> have
    >>>>>> a suggestion?
    >>>>>>
    >>>>>> Thank you!
    >>>>> Go to System Properties and make sure that the option to turn off the
    >>>>> device
    >>>>> when not in use is NOT ticked. This is more than likely it.
    >>>>> (snip)
    >>>> i've seen this advice several times and can't figure out where to
    >>>> look.
    >>>>
    >>> Open Control Panel, System Properties then click on the Hardware tab then
    >>> the Device Manager button. When that comes up, go to the Network Adapters
    >>> section, click on the + sign then right click on the one for your wireless
    >>> NIC. Now go to properties and when that comes up there SHOULD be a tab with
    >>> "power management" on it. It will be under there. If there is no tab there,
    >>> which can be the case, then dont worry about it.

    >>
    >> yup. that's what i did before posting. the only power option is as i
    >> described.
    >>
    >>>> the laptop here is a dell d810 with a built-in intell PRO/Wireless
    >>>> 2200BG mini-card. the wireless router is a US Robotics Wireless MaxG
    >>>> Router fed by a ZyXel P660-R DSL modem. zero problems with the
    >>>> desktop's wired connection to the router and no problems with the LT's
    >>>> wireless connection to the router until i close the lid on the LT,
    >>>> wait a bit and then open the lid.
    >>>>
    >>>> when i close the lid on my dell laptop the pc goes into stand-by mode.
    >>> Never a good idea to use stand-by or hibernate for any reason with XP. If
    >>> there is a scrambling of hibersys for example, you cant boot the machine
    >>> again until you delete that file and if you arent literate enough, that
    >>> means paying someone to do it. Turn them off in the power options.

    >>
    >> i'm literate enough to deal with that should it happen but thanks for
    >> the tip.
    >>
    >>>> when i raise the lid thereby coming out of standby mode i frequently
    >>>> have to re-boot the LT in order to re-establish the wi-fi connection
    >>>> with my home network. i have 'corrected' this problem by not putting
    >>>> the LT into standby mode when the lid is closed. since i've done this
    >>>> the LT has never once lost the wi-fi connection to the router. that
    >>>> addresses the symptom, not the root problem.
    >>>>
    >>>> i've done the following:
    >>>>
    >>>> CONTROL PANEL
    >>>> SYSTEM
    >>>> HARDWARE
    >>>> DEVICE MANAGER
    >>>> NETWORK ADAPTERS
    >>>> right clicked on the intel wireless adaptor, then PROPERTIES
    >>>> ADVANCED
    >>>> scrolled down to POWER MANAGEMENT
    >>>>
    >>>> the ONLY option for power management of the card is the balance
    >>>> between power consumption and adapter performance. nothing about
    >>>> shutting down power when on standby mode.
    >>> OK then put it in the position that consumes the most power, dont allow
    >>> hibernate and as you have done, dont allow standby.
    >>>
    >>>

    >> not allowing standby would seem to be the only option to ensure the LT
    >> doesn't lose connectivity. oh, well. thanks to those who
    >> replied...appreciate the effort.
    >>
    >> 73,
    >> rich, n9dko

    >One last thing, Rich.
    >
    >The Intel PRO/Wireless 2200BG mini-card (which, Diamontina, is neither a
    >"non-PCI card" nor a "USB wi-fi NIC") ought to have some sort of power
    >management available through the Intel management software.
    >
    > From what you describe, it seems as if you may not be using the latest
    >and greatest Intel software. For example, from the manual for v. 9.0 of
    >the Intel ProSet Wireless User's guide:
    >
    >"Power Management: Allows you to select a balance between power
    >consumption and adapter performance. The wireless adapter power settings
    >slider sets a balance between the computer's power source and the battery."
    >
    >That sounds like what you described. You might get the desired result
    >from pushing the slider all the way to max performance, but there
    >doesn't seem to be any explicit setting to keep it on all the time.
    >
    >However, from the manual from v. 10, after the bit about the slider:
    >
    >Select a balance between power consumption and adapter
    >performance.
    >PSP - Power Saving Mode
    >CAM - Constantly Awake Mode
    >Select one of the Power Saving Mode levels:
    >PSP CAM: The client adapter is powered up
    >continuously.
    >PSP Level 1: PSP set at maximum power.
    >PSP Levels 2-4: PSP set to maximize power.
    >PSP Level 5: PSP set to maximize battery life.
    >PSP Auto: Default in PSP Level 6: Balances
    >between power consumption and battery life.
    >
    >73,
    >Lem, ex-K2MHQ


    just wanted to give you an update, lem. i downloaded and installed
    proset wireless v10.x and was able to change the power management to
    CAM. now the laptop can go into standby mode without losing the
    wireless connection.

    i've also noticed an interesting by-product of the upgrade. the
    laptop 'lives' in its docking station in the hamshack up on the 2nd
    floor of the house. prior to the upgrade none of the other
    neighborhood wi-fi signals were detected by the laptop when it was
    upstairs. it did detect them downstairs in my office. since the
    upgrade the laptop is detecting those same neighborhood signals
    upstairs.

    thanks for the help.

    73,
    rich, n9dko
    Rich, Aug 9, 2006
    #15
  16. =?Utf-8?B?VCBydW1ibGU=?=

    Lem Guest

    Rich wrote:
    > On Tue, 25 Jul 2006 11:26:58 -0400, Lem <> wrote:
    >
    >> Rich wrote:
    >>> On Tue, 25 Jul 2006 22:51:56 +1000, "Diamontina Cocktail"
    >>> <> wrote:
    >>>
    >>>> "Rich" <> wrote in message
    >>>> news:...
    >>>>> On Mon, 24 Jul 2006 15:28:18 +1000, "Diamontina Cocktail"
    >>>>> <> wrote:
    >>>>>
    >>>>>> "T rumble" <> wrote in message
    >>>>>> news:...
    >>>>>>> My wireless network works just fine when I turn on my machine or reboot,
    >>>>>>> but
    >>>>>>> then stops connecting about 10 minutes to 1/2 hours afterward. The
    >>>>>>> signal
    >>>>>>> stength is always and everythings looks OK. I've tried reinstalling and
    >>>>>>> updating the drivers, switching PCI ports, etc. Didn't help. Does anyone
    >>>>>>> have
    >>>>>>> a suggestion?
    >>>>>>>
    >>>>>>> Thank you!
    >>>>>> Go to System Properties and make sure that the option to turn off the
    >>>>>> device
    >>>>>> when not in use is NOT ticked. This is more than likely it.
    >>>>>> (snip)
    >>>>> i've seen this advice several times and can't figure out where to
    >>>>> look.
    >>>>>
    >>>> Open Control Panel, System Properties then click on the Hardware tab then
    >>>> the Device Manager button. When that comes up, go to the Network Adapters
    >>>> section, click on the + sign then right click on the one for your wireless
    >>>> NIC. Now go to properties and when that comes up there SHOULD be a tab with
    >>>> "power management" on it. It will be under there. If there is no tab there,
    >>>> which can be the case, then dont worry about it.
    >>> yup. that's what i did before posting. the only power option is as i
    >>> described.
    >>>
    >>>>> the laptop here is a dell d810 with a built-in intell PRO/Wireless
    >>>>> 2200BG mini-card. the wireless router is a US Robotics Wireless MaxG
    >>>>> Router fed by a ZyXel P660-R DSL modem. zero problems with the
    >>>>> desktop's wired connection to the router and no problems with the LT's
    >>>>> wireless connection to the router until i close the lid on the LT,
    >>>>> wait a bit and then open the lid.
    >>>>>
    >>>>> when i close the lid on my dell laptop the pc goes into stand-by mode.
    >>>> Never a good idea to use stand-by or hibernate for any reason with XP. If
    >>>> there is a scrambling of hibersys for example, you cant boot the machine
    >>>> again until you delete that file and if you arent literate enough, that
    >>>> means paying someone to do it. Turn them off in the power options.
    >>> i'm literate enough to deal with that should it happen but thanks for
    >>> the tip.
    >>>
    >>>>> when i raise the lid thereby coming out of standby mode i frequently
    >>>>> have to re-boot the LT in order to re-establish the wi-fi connection
    >>>>> with my home network. i have 'corrected' this problem by not putting
    >>>>> the LT into standby mode when the lid is closed. since i've done this
    >>>>> the LT has never once lost the wi-fi connection to the router. that
    >>>>> addresses the symptom, not the root problem.
    >>>>>
    >>>>> i've done the following:
    >>>>>
    >>>>> CONTROL PANEL
    >>>>> SYSTEM
    >>>>> HARDWARE
    >>>>> DEVICE MANAGER
    >>>>> NETWORK ADAPTERS
    >>>>> right clicked on the intel wireless adaptor, then PROPERTIES
    >>>>> ADVANCED
    >>>>> scrolled down to POWER MANAGEMENT
    >>>>>
    >>>>> the ONLY option for power management of the card is the balance
    >>>>> between power consumption and adapter performance. nothing about
    >>>>> shutting down power when on standby mode.
    >>>> OK then put it in the position that consumes the most power, dont allow
    >>>> hibernate and as you have done, dont allow standby.
    >>>>
    >>>>
    >>> not allowing standby would seem to be the only option to ensure the LT
    >>> doesn't lose connectivity. oh, well. thanks to those who
    >>> replied...appreciate the effort.
    >>>
    >>> 73,
    >>> rich, n9dko

    >> One last thing, Rich.
    >>
    >> The Intel PRO/Wireless 2200BG mini-card (which, Diamontina, is neither a
    >> "non-PCI card" nor a "USB wi-fi NIC") ought to have some sort of power
    >> management available through the Intel management software.
    >>
    >> From what you describe, it seems as if you may not be using the latest
    >> and greatest Intel software. For example, from the manual for v. 9.0 of
    >> the Intel ProSet Wireless User's guide:
    >>
    >> "Power Management: Allows you to select a balance between power
    >> consumption and adapter performance. The wireless adapter power settings
    >> slider sets a balance between the computer's power source and the battery."
    >>
    >> That sounds like what you described. You might get the desired result
    >>from pushing the slider all the way to max performance, but there
    >> doesn't seem to be any explicit setting to keep it on all the time.
    >>
    >> However, from the manual from v. 10, after the bit about the slider:
    >>
    >> Select a balance between power consumption and adapter
    >> performance.
    >> PSP - Power Saving Mode
    >> CAM - Constantly Awake Mode
    >> Select one of the Power Saving Mode levels:
    >> PSP CAM: The client adapter is powered up
    >> continuously.
    >> PSP Level 1: PSP set at maximum power.
    >> PSP Levels 2-4: PSP set to maximize power.
    >> PSP Level 5: PSP set to maximize battery life.
    >> PSP Auto: Default in PSP Level 6: Balances
    >> between power consumption and battery life.
    >>
    >> 73,
    >> Lem, ex-K2MHQ

    >
    > just wanted to give you an update, lem. i downloaded and installed
    > proset wireless v10.x and was able to change the power management to
    > CAM. now the laptop can go into standby mode without losing the
    > wireless connection.
    >
    > i've also noticed an interesting by-product of the upgrade. the
    > laptop 'lives' in its docking station in the hamshack up on the 2nd
    > floor of the house. prior to the upgrade none of the other
    > neighborhood wi-fi signals were detected by the laptop when it was
    > upstairs. it did detect them downstairs in my office. since the
    > upgrade the laptop is detecting those same neighborhood signals
    > upstairs.
    >
    > thanks for the help.
    >
    > 73,
    > rich, n9dko
    >


    WiFi DX!
    Lem, Aug 9, 2006
    #16
  17. =?Utf-8?B?VCBydW1ibGU=?=

    Rich Guest

    On Wed, 09 Aug 2006 13:31:22 -0400, Lem <> wrote:

    >Rich wrote:
    >> On Tue, 25 Jul 2006 11:26:58 -0400, Lem <> wrote:
    >>
    >>> Rich wrote:
    >>>> On Tue, 25 Jul 2006 22:51:56 +1000, "Diamontina Cocktail"
    >>>> <> wrote:
    >>>>
    >>>>> "Rich" <> wrote in message
    >>>>> news:...
    >>>>>> On Mon, 24 Jul 2006 15:28:18 +1000, "Diamontina Cocktail"
    >>>>>> <> wrote:
    >>>>>>
    >>>>>>> "T rumble" <> wrote in message
    >>>>>>> news:...
    >>>>>>>> My wireless network works just fine when I turn on my machine or reboot,
    >>>>>>>> but
    >>>>>>>> then stops connecting about 10 minutes to 1/2 hours afterward. The
    >>>>>>>> signal
    >>>>>>>> stength is always and everythings looks OK. I've tried reinstalling and
    >>>>>>>> updating the drivers, switching PCI ports, etc. Didn't help. Does anyone
    >>>>>>>> have
    >>>>>>>> a suggestion?
    >>>>>>>>
    >>>>>>>> Thank you!
    >>>>>>> Go to System Properties and make sure that the option to turn off the
    >>>>>>> device
    >>>>>>> when not in use is NOT ticked. This is more than likely it.
    >>>>>>> (snip)
    >>>>>> i've seen this advice several times and can't figure out where to
    >>>>>> look.
    >>>>>>
    >>>>> Open Control Panel, System Properties then click on the Hardware tab then
    >>>>> the Device Manager button. When that comes up, go to the Network Adapters
    >>>>> section, click on the + sign then right click on the one for your wireless
    >>>>> NIC. Now go to properties and when that comes up there SHOULD be a tab with
    >>>>> "power management" on it. It will be under there. If there is no tab there,
    >>>>> which can be the case, then dont worry about it.
    >>>> yup. that's what i did before posting. the only power option is as i
    >>>> described.
    >>>>
    >>>>>> the laptop here is a dell d810 with a built-in intell PRO/Wireless
    >>>>>> 2200BG mini-card. the wireless router is a US Robotics Wireless MaxG
    >>>>>> Router fed by a ZyXel P660-R DSL modem. zero problems with the
    >>>>>> desktop's wired connection to the router and no problems with the LT's
    >>>>>> wireless connection to the router until i close the lid on the LT,
    >>>>>> wait a bit and then open the lid.
    >>>>>>
    >>>>>> when i close the lid on my dell laptop the pc goes into stand-by mode.
    >>>>> Never a good idea to use stand-by or hibernate for any reason with XP. If
    >>>>> there is a scrambling of hibersys for example, you cant boot the machine
    >>>>> again until you delete that file and if you arent literate enough, that
    >>>>> means paying someone to do it. Turn them off in the power options.
    >>>> i'm literate enough to deal with that should it happen but thanks for
    >>>> the tip.
    >>>>
    >>>>>> when i raise the lid thereby coming out of standby mode i frequently
    >>>>>> have to re-boot the LT in order to re-establish the wi-fi connection
    >>>>>> with my home network. i have 'corrected' this problem by not putting
    >>>>>> the LT into standby mode when the lid is closed. since i've done this
    >>>>>> the LT has never once lost the wi-fi connection to the router. that
    >>>>>> addresses the symptom, not the root problem.
    >>>>>>
    >>>>>> i've done the following:
    >>>>>>
    >>>>>> CONTROL PANEL
    >>>>>> SYSTEM
    >>>>>> HARDWARE
    >>>>>> DEVICE MANAGER
    >>>>>> NETWORK ADAPTERS
    >>>>>> right clicked on the intel wireless adaptor, then PROPERTIES
    >>>>>> ADVANCED
    >>>>>> scrolled down to POWER MANAGEMENT
    >>>>>>
    >>>>>> the ONLY option for power management of the card is the balance
    >>>>>> between power consumption and adapter performance. nothing about
    >>>>>> shutting down power when on standby mode.
    >>>>> OK then put it in the position that consumes the most power, dont allow
    >>>>> hibernate and as you have done, dont allow standby.
    >>>>>
    >>>>>
    >>>> not allowing standby would seem to be the only option to ensure the LT
    >>>> doesn't lose connectivity. oh, well. thanks to those who
    >>>> replied...appreciate the effort.
    >>>>
    >>>> 73,
    >>>> rich, n9dko
    >>> One last thing, Rich.
    >>>
    >>> The Intel PRO/Wireless 2200BG mini-card (which, Diamontina, is neither a
    >>> "non-PCI card" nor a "USB wi-fi NIC") ought to have some sort of power
    >>> management available through the Intel management software.
    >>>
    >>> From what you describe, it seems as if you may not be using the latest
    >>> and greatest Intel software. For example, from the manual for v. 9.0 of
    >>> the Intel ProSet Wireless User's guide:
    >>>
    >>> "Power Management: Allows you to select a balance between power
    >>> consumption and adapter performance. The wireless adapter power settings
    >>> slider sets a balance between the computer's power source and the battery."
    >>>
    >>> That sounds like what you described. You might get the desired result
    >>>from pushing the slider all the way to max performance, but there
    >>> doesn't seem to be any explicit setting to keep it on all the time.
    >>>
    >>> However, from the manual from v. 10, after the bit about the slider:
    >>>
    >>> Select a balance between power consumption and adapter
    >>> performance.
    >>> PSP - Power Saving Mode
    >>> CAM - Constantly Awake Mode
    >>> Select one of the Power Saving Mode levels:
    >>> PSP CAM: The client adapter is powered up
    >>> continuously.
    >>> PSP Level 1: PSP set at maximum power.
    >>> PSP Levels 2-4: PSP set to maximize power.
    >>> PSP Level 5: PSP set to maximize battery life.
    >>> PSP Auto: Default in PSP Level 6: Balances
    >>> between power consumption and battery life.
    >>>
    >>> 73,
    >>> Lem, ex-K2MHQ

    >>
    >> just wanted to give you an update, lem. i downloaded and installed
    >> proset wireless v10.x and was able to change the power management to
    >> CAM. now the laptop can go into standby mode without losing the
    >> wireless connection.
    >>
    >> i've also noticed an interesting by-product of the upgrade. the
    >> laptop 'lives' in its docking station in the hamshack up on the 2nd
    >> floor of the house. prior to the upgrade none of the other
    >> neighborhood wi-fi signals were detected by the laptop when it was
    >> upstairs. it did detect them downstairs in my office. since the
    >> upgrade the laptop is detecting those same neighborhood signals
    >> upstairs.
    >>
    >> thanks for the help.
    >>
    >> 73,
    >> rich, n9dko
    >>

    >
    >WiFi DX!


    LOL...maybe i should send a QSL card! reminds me of a funny 'dx'
    story. we were at the dayton hamvention a couple of years ago staying
    in the koa campground. the guys we were with had purchased a vhf
    mini-beam for SSB work on 2m earlier that day at the flea market.
    they hooked it up and gave a call on 144.2. they were answered
    immediately....by a fellow across the the road in another campsite.
    great dx!

    73,
    rich, n9dko
    Rich, Aug 10, 2006
    #17
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Norbert Lieckfeldt

    Wireless Stops Working

    Norbert Lieckfeldt, Aug 30, 2004, in forum: Wireless Networking
    Replies:
    1
    Views:
    1,137
    Quaoar
    Sep 5, 2004
  2. =?Utf-8?B?Z21hbjEyMDdAYW9sLmNvbQ==?=

    wireless network configuration services stops after a few minutes.

    =?Utf-8?B?Z21hbjEyMDdAYW9sLmNvbQ==?=, May 21, 2006, in forum: Wireless Networking
    Replies:
    1
    Views:
    492
  3. Gary Fritz

    Working connection stops working?

    Gary Fritz, Jun 12, 2006, in forum: Wireless Networking
    Replies:
    6
    Views:
    1,875
    Gary Fritz
    Jun 14, 2006
  4. David Schwartz

    Wireless just stops working

    David Schwartz, Jul 4, 2008, in forum: Wireless Networking
    Replies:
    3
    Views:
    535
    Jack \(MVP-Networking\).
    Jul 5, 2008
  5. spasmous2

    Wireless stops working, requires reboot

    spasmous2, Jul 9, 2009, in forum: Wireless Networking
    Replies:
    1
    Views:
    1,306
    Jack [MVP-Networking]
    Jul 10, 2009
Loading...

Share This Page