Wireless network Setup Wizard SSID Contains 1 or more invalid char

Discussion in 'Wireless Networking' started by =?Utf-8?B?RGFubnk=?=, Oct 22, 2006.

  1. I recently clean installed windows XP Home on both my desktop and notebook
    computers. After the usual driver issues and a few visits to windows update
    I've managed to get just about everything back in order. Both computers
    connect to the wireless router I have and work fine on the internet, but I
    cannot get either of them to "see" each other on the network to share files.
    I've tried using the wireless network setup wizard, and it works fine on my
    desktop, but when I try to enter the network name ( ssid ) on my laptop I
    keep getting an error message " The network name ( ssid ) contains 1 or more
    characters that are not valid. Please type a different network name." I've
    tried everything I can think of. On my desktop I just named it network01, on
    the laptop I've tried combinations of letters and numbers, just letters, just
    numbers, only a few characters, 32 characters. No matter what I do I get the
    same error message.
    Any help?????
    =?Utf-8?B?RGFubnk=?=, Oct 22, 2006
    #1
    1. Advertising

  2. Hi
    Successful Sharing involves some general consideration in Network settings,
    http://www.ezlan.net/sharing.html
    As well as specific adjustment of each computer according to what is allowed
    to be shared.
    http://support.microsoft.com/default.aspx?scid=kb;en-us;304040
    Jack (MVP-Networking).

    "Danny" <> wrote in message
    news:...
    >I recently clean installed windows XP Home on both my desktop and notebook
    > computers. After the usual driver issues and a few visits to windows
    > update
    > I've managed to get just about everything back in order. Both computers
    > connect to the wireless router I have and work fine on the internet, but I
    > cannot get either of them to "see" each other on the network to share
    > files.
    > I've tried using the wireless network setup wizard, and it works fine on
    > my
    > desktop, but when I try to enter the network name ( ssid ) on my laptop I
    > keep getting an error message " The network name ( ssid ) contains 1 or
    > more
    > characters that are not valid. Please type a different network name."
    > I've
    > tried everything I can think of. On my desktop I just named it network01,
    > on
    > the laptop I've tried combinations of letters and numbers, just letters,
    > just
    > numbers, only a few characters, 32 characters. No matter what I do I get
    > the
    > same error message.
    > Any help?????
    Jack \(MVP-Networking\)., Oct 22, 2006
    #2
    1. Advertising

  3. =?Utf-8?B?RGFubnk=?=

    David Hettel Guest

    I believe you have your terminology maybe mix up. SSID would be the name of
    the wireless network, if this name is invalid then your notebook could not
    connect to the wireless router or the internet through the router
    wirelessly. If you are referring to the Workgroup name, this should be only
    the letters A to Z, a to z, and numbers 0 to 9, no spaces and no
    punctuation. For computer to see each other they must use the same workgroup
    name. So you could use MyWorkgroup or HomeOffice but shouldn't use My
    Workgroup, or My! Workgroup#$. Also be sure to check out the pages Jack gave
    you.

    --
    David Hettel

    Please post any reply as a follow-up message in the news group
    for everyone to see. I'm sorry, but I don't answer questions
    addressed directly to me in E-mail or news groups.

    Microsoft Most Valuable Professional Program
    http://mvp.support.microsoft.com

    DISCLAIMER: This posting is provided "AS IS" with no warranties, and
    confers no rights


    "Danny" <> wrote in message
    news:...
    >I recently clean installed windows XP Home on both my desktop and notebook
    > computers. After the usual driver issues and a few visits to windows
    > update
    > I've managed to get just about everything back in order. Both computers
    > connect to the wireless router I have and work fine on the internet, but I
    > cannot get either of them to "see" each other on the network to share
    > files.
    > I've tried using the wireless network setup wizard, and it works fine on
    > my
    > desktop, but when I try to enter the network name ( ssid ) on my laptop I
    > keep getting an error message " The network name ( ssid ) contains 1 or
    > more
    > characters that are not valid. Please type a different network name."
    > I've
    > tried everything I can think of. On my desktop I just named it network01,
    > on
    > the laptop I've tried combinations of letters and numbers, just letters,
    > just
    > numbers, only a few characters, 32 characters. No matter what I do I get
    > the
    > same error message.
    > Any help?????
    David Hettel, Oct 23, 2006
    #3
  4. Re: Wireless network Setup Wizard SSID Contains 1 or more invalid

    "David Hettel" wrote:
    > I believe you have your terminology maybe mix up. SSID would be the name of
    > the wireless network, if this name is invalid then your notebook could not
    > connect to the wireless router or the internet through the router
    > wirelessly. If you are referring to the Workgroup name, this should be only
    > the letters A to Z, a to z, and numbers 0 to 9, no spaces and no
    > punctuation. For computer to see each other they must use the same workgroup
    > name. So you could use MyWorkgroup or HomeOffice but shouldn't use My
    > Workgroup, or My! Workgroup#$. Also be sure to check out the pages Jack gave
    > you.



    How all that explains what exactly invalid characters are in the string
    "network01" ?

    --PA

    > "Danny" <> wrote in message
    > news:...
    > >I recently clean installed windows XP Home on both my desktop and notebook
    > > computers. After the usual driver issues and a few visits to windows
    > > update
    > > I've managed to get just about everything back in order. Both computers
    > > connect to the wireless router I have and work fine on the internet, but I
    > > cannot get either of them to "see" each other on the network to share
    > > files.
    > > I've tried using the wireless network setup wizard, and it works fine on
    > > my
    > > desktop, but when I try to enter the network name ( ssid ) on my laptop I
    > > keep getting an error message " The network name ( ssid ) contains 1 or
    > > more
    > > characters that are not valid. Please type a different network name."
    > > I've
    > > tried everything I can think of. On my desktop I just named it network01,
    > > on
    > > the laptop I've tried combinations of letters and numbers, just letters,
    > > just
    > > numbers, only a few characters, 32 characters. No matter what I do I get
    > > the
    > > same error message.
    > > Any help?????

    >
    >
    >
    =?Utf-8?B?UGF2ZWwgQS4=?=, Oct 23, 2006
    #4
  5. =?Utf-8?B?RGFubnk=?=

    Lem Guest

    Re: Wireless network Setup Wizard SSID Contains 1 or more invalidchar

    Brainfade wrote:
    > I have the EXACT problem, using he Wireless Network Setup Wizard, I get to
    > the 1st step where it says "Give your network a name using up o 32
    > characters", I put in a name, eg NETGEAR, or whatever, I ALWAYS get the
    > message "The network name (SSID) contains 1 or more characters that are not
    > valid. Please type a different network name." I am ONLY using letters, no
    > spaces, commas etc, just letters, I have tried numbers to but I keep getting
    > that message, btw, all my other wifi stuff works perfecty, my laptop connects
    > & runs fine on my wifi network, as does mt N93 phone & my mates laptop, just
    > trying to get beyond the first step of the network wizard is VERY frustrating!
    >
    > "Danny" wrote:
    >
    >> I recently clean installed windows XP Home on both my desktop and notebook
    >> computers. After the usual driver issues and a few visits to windows update
    >> I've managed to get just about everything back in order. Both computers
    >> connect to the wireless router I have and work fine on the internet, but I
    >> cannot get either of them to "see" each other on the network to share files.
    >> I've tried using the wireless network setup wizard, and it works fine on my
    >> desktop, but when I try to enter the network name ( ssid ) on my laptop I
    >> keep getting an error message " The network name ( ssid ) contains 1 or more
    >> characters that are not valid. Please type a different network name." I've
    >> tried everything I can think of. On my desktop I just named it network01, on
    >> the laptop I've tried combinations of letters and numbers, just letters, just
    >> numbers, only a few characters, 32 characters. No matter what I do I get the
    >> same error message.
    >> Any help?????


    Ignore the wizard. Check/make the settings manually.

    First point: you must choose and set the network SSID in the ROUTER,
    not in any of the computers that eventually will connect to the wireless
    network. All the "wizard" does is create a file of configuration
    settings to save you the time of typing them in manually. Importantly,
    the wizard will not work with devices that do not have a USB port or
    that do not support "Windows Connect Now" technology. Notwithstanding
    Microsoft's wishes, that includes many (most?) SOHO wireless routers.
    For more information, read this, especially the Introduction:
    http://www.microsoft.com/technet/community/columns/cableguy/cg0604.mspx

    See your router's User Guide for instructions on how to access your
    router's configuration utility (do this while connected to the router --
    at least temporarily -- via Ethernet cable) and how to set the SSID.
    Pick a unique name for your network (not your last name or address or
    the manufacturer's default name).

    Second point: if you are able to surf the Internet, you are connected
    to a wireless network (assuming that you aren't otherwise connected to
    the Internet). This may or may not be YOUR wireless network.

    Determine if you are using either Windows WZC to configure the wireless
    adapters rather OR a utility provided by the adapter mfr. but not both.
    See http://www.ezlan.net/wzc.html

    If you are using WZC, hover the mouse over the wireless connection icon
    in the notification area (next to the clock). Assuming that you are
    connected to the network (e.g., able to surf the 'net), you should see a
    "balloon" that says something like the one shown here:
    http://img129.imageshack.us/img129/1485/wirelessproblemjz8.png
    The name in parentheses after "Wireless network connection" is the name
    (SSID) of the wireless network to which you are connected. Is it a name
    you created (NOT "Netgear" or "Linksys" or "2Wire" or the like)? If
    yes, good, you are connected to YOUR wireless network and now all you
    have to do is to configure the security settings for your network. If
    you don't recognize the SSID, or if its one of the manufacturer default
    names, chances are that you've connected to someone else's network
    (unless, of course, you failed to change the default SSID of your own
    network).

    Once you can reliably connect to your own router, set up security.
    Again, start by configuring your router. See the User Guide for
    details. Use WPA2 or WPA-PSK (might be called WPA Personal) rather than
    WEP. After security on the router is configured, you must enter the
    passphrase on each computer. Do this by going to the list of preferred
    networks in the wireless connection properties dialog, selecting your
    network and clicking the "advanced" tab and then the "association" tab.
    If you have already connected to your network, its SSID should
    already be included in the list of "preferred networks." Delete all
    other entries in the list. See
    http://www.microsoft.com/technet/community/columns/cableguy/cg0804.mspx
    for more detail.

    --
    Lem MS MVP -- Networking

    To the moon and back with 64 Kbits of RAM and 512 Kbits of ROM.
    http://en.wikipedia.org/wiki/Apollo_Guidance_Computer
    Lem, Jan 18, 2007
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Replies:
    6
    Views:
    15,945
    Sooner Al [MVP]
    Aug 18, 2005
  2. =?Utf-8?B?SE1WYWNhbmE=?=

    Not valid SSID name during setup using the wizard

    =?Utf-8?B?SE1WYWNhbmE=?=, Aug 17, 2005, in forum: Wireless Networking
    Replies:
    4
    Views:
    4,321
    =?Utf-8?B?SnVzdGlu?=
    Aug 23, 2005
  3. Kin Corn Karn
    Replies:
    2
    Views:
    18,921
    @}-}-------Rosee
    Feb 26, 2004
  4. rrwestva
    Replies:
    0
    Views:
    1,401
    rrwestva
    Jul 4, 2006
  5. Jeremy
    Replies:
    2
    Views:
    3,015
    Jeremy
    Jul 15, 2006
Loading...

Share This Page