wireless network settings not saved

Discussion in 'Wireless Networking' started by bayamon, Dec 31, 2008.

  1. bayamon

    bayamon Guest

    I have a network in an XP machine and it was forking fine. I just bought a
    laptop with Vista, and I had to go to the wireless router website to change
    the security settings to WPA2. The laptop worked properly, and I had to
    change the settings for my itouch and it is also working fine.
    Now my XP computer is not connecting to the network. I went to the settings
    and change the encryption to WPA-PSK, but no luck. I went back to the
    settings and noticed that the encryption went back to WEP. I called DLINK
    thinking it was the router, and went back to the settings, deleted the
    network and added a new one, but it didn't work. Went back to the settings
    and the encryption was changed to WEP again. I rebooted everything (PC,
    modem, router, house's main breaker) and it's still not working.

    Can anyone help before I set it on fire???

    Thanks!!!
     
    bayamon, Dec 31, 2008
    #1
    1. Advertising

  2. bayamon

    Lem Guest

    bayamon wrote:
    > I have a network in an XP machine and it was forking fine. I just bought a
    > laptop with Vista, and I had to go to the wireless router website to change
    > the security settings to WPA2. The laptop worked properly, and I had to
    > change the settings for my itouch and it is also working fine.
    > Now my XP computer is not connecting to the network. I went to the settings
    > and change the encryption to WPA-PSK, but no luck. I went back to the
    > settings and noticed that the encryption went back to WEP. I called DLINK
    > thinking it was the router, and went back to the settings, deleted the
    > network and added a new one, but it didn't work. Went back to the settings
    > and the encryption was changed to WEP again. I rebooted everything (PC,
    > modem, router, house's main breaker) and it's still not working.
    >
    > Can anyone help before I set it on fire???
    >
    > Thanks!!!


    It's not clear what settings you changed in your XP computer. And it
    also is possible that whatever wireless adapter you're using in the XP
    computer isn't capable of WPA2.

    Assuming that your router, your Vista laptop, and your iTouch are all
    working fine using WPA2, you need to focus on the XP machine.

    You left out some important info:

    - Have you installed XP Service Pack 3? If not, what service pack level
    do you have?
    - What make and model wifi adapter are you using with the XP box?
    - Are you using Windows to configure that adapter or a utility provided
    by the adapter manufacturer?
    - What model D-Link router do you have?

    While you're answering those questions, and assuming that you're using
    Windows to configure the wifi adapter, go to the View Available Wireless
    Networks screen and click on the link at the left to "Change the order
    of preferred networks." Find your network (you did configure your router
    with a recognizable SSID, didn't you?) and "Remove" it from the list.
    Now go back to View Available Wireless Networks. Refresh the page if
    necessary until you see your SSID. Does it say WPA2? Click connect and
    enter your password. What happens?

    --
    Lem -- MS-MVP

    To the moon and back with 2K words of RAM and 36K words of ROM.
    http://en.wikipedia.org/wiki/Apollo_Guidance_Computer
    http://history.nasa.gov/afj/compessay.htm
     
    Lem, Jan 1, 2009
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. dave
    Replies:
    1
    Views:
    463
    mike555
    Aug 6, 2004
  2. Jim
    Replies:
    4
    Views:
    557
    Big Will
    May 5, 2005
  3. Replies:
    4
    Views:
    557
  4. Gregg
    Replies:
    6
    Views:
    803
    Gregg
    Mar 6, 2006
  5. ASGTim
    Replies:
    2
    Views:
    1,288
Loading...

Share This Page