Wireless Network not connected

Discussion in 'Wireless Networking' started by =?Utf-8?B?U3Vl?=, Apr 26, 2005.

  1. Help…
    I had two computers, one with Windows XP Pro SP1, and the other is with SP2.
    Both are linked through an ad-hoc wireless networking. It was working fine,
    however the signal is always on low or very low.

    Yesterday, I upgraded the SP1 to SP2, I lost the Wireless connection
    totally. I tried reinstalling the Netgear, however it does not work. It says
    Wireless Network Not Connected. I check all the network card, it was in place
    and the light is on.

    What did I not do right?
     
    =?Utf-8?B?U3Vl?=, Apr 26, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Andrew Smith

    problem: connected, but not connected to a wireless network

    Andrew Smith, Aug 20, 2004, in forum: Wireless Networking
    Replies:
    0
    Views:
    966
    Andrew Smith
    Aug 20, 2004
  2. =?Utf-8?B?R2xlbm4=?=

    connected but not connected

    =?Utf-8?B?R2xlbm4=?=, Dec 3, 2005, in forum: Wireless Networking
    Replies:
    1
    Views:
    949
    John and Pat
    Dec 4, 2005
  3. Robert11
    Replies:
    2
    Views:
    1,105
    Unknown
    Mar 2, 2004
  4. =?Utf-8?B?Q2lhY2NpaG9tZQ==?=

    Connection between a lan-connected pc and a wireless connected

    =?Utf-8?B?Q2lhY2NpaG9tZQ==?=, Aug 17, 2006, in forum: Wireless Networking
    Replies:
    1
    Views:
    1,504
    Malke
    Aug 17, 2006
  5. Replies:
    6
    Views:
    1,065
    Duane Arnold
    Jun 11, 2006
Loading...

Share This Page