wireless network not connected

Discussion in 'Wireless Networking' started by =?Utf-8?B?aGlwcHljaGlj?=, Dec 6, 2006.

  1. I had been using my wireless internet with no problem up to yesterday. I
    have tried all the troubleshooting and have had no luck. My husband's laptop
    is doing the same thing. I have a netgear router attached to my dsl modem.
    My home computer's wireless is working fine. No significant events occuring
    to either laptop, one day it worked, the next nada. Please help.
     
    =?Utf-8?B?aGlwcHljaGlj?=, Dec 6, 2006
    #1
    1. Advertising

  2. =?Utf-8?B?aGlwcHljaGlj?=

    David Hettel Guest

    My New Wireless does not work - http://www.ezlan.net/wireless.html
    Wireless, Basic Configuration - http://www.ezlan.net/Wireless_Config.html
    Wireless Security - http://www.ezlan.net/Wireless_Security.html


    If that doesn't work for you, here is an excellent network
    troubleshooter by MVP Hans-Georg Michna. Take the time to go through it
    and it will usually pinpoint the problem area(s) -
    http://winhlp.com/wxnet.htm

    http://www.ezlan.net/clean#refreshnet

    --
    David Hettel

    Please post any reply as a follow-up message in the news group for everyone
    to see. I'm sorry, but I don't answer questions addressed directly to me in
    E-mail or news groups.

    Microsoft Most Valuable Professional Program
    http://mvp.support.microsoft.com

    DISCLAIMER: This posting is provided "AS IS" with no warranty of any kind,
    either expressed or implied, made in relation to the accuracy, reliability
    or content of this post. The author shall not be liable for any direct,
    indirect, incidental or consequential damages arising out of the use of, or
    inability to use, information or opinions expressed in this post and confers
    no rights.


    "hippychic" <> wrote in message
    news:...
    >I had been using my wireless internet with no problem up to yesterday. I
    > have tried all the troubleshooting and have had no luck. My husband's
    > laptop
    > is doing the same thing. I have a netgear router attached to my dsl
    > modem.
    > My home computer's wireless is working fine. No significant events
    > occuring
    > to either laptop, one day it worked, the next nada. Please help.
     
    David Hettel, Dec 6, 2006
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Andrew Smith

    problem: connected, but not connected to a wireless network

    Andrew Smith, Aug 20, 2004, in forum: Wireless Networking
    Replies:
    0
    Views:
    948
    Andrew Smith
    Aug 20, 2004
  2. =?Utf-8?B?R2xlbm4=?=

    connected but not connected

    =?Utf-8?B?R2xlbm4=?=, Dec 3, 2005, in forum: Wireless Networking
    Replies:
    1
    Views:
    869
    John and Pat
    Dec 4, 2005
  3. Robert11
    Replies:
    2
    Views:
    1,027
    Unknown
    Mar 2, 2004
  4. =?Utf-8?B?Q2lhY2NpaG9tZQ==?=

    Connection between a lan-connected pc and a wireless connected

    =?Utf-8?B?Q2lhY2NpaG9tZQ==?=, Aug 17, 2006, in forum: Wireless Networking
    Replies:
    1
    Views:
    1,492
    Malke
    Aug 17, 2006
  5. Replies:
    6
    Views:
    1,038
    Duane Arnold
    Jun 11, 2006
Loading...

Share This Page