wireless network keeps loosing connection

Discussion in 'Wireless Networking' started by =?Utf-8?B?amFuMXNy?=, Oct 29, 2006.

  1. I have a Dell Windows XP PC with a Dell wireless USB adaptor and Belkin
    router. When PC is first booted automatically connects to wireless network
    (WEP enabled) but then after about 5/10 minutes the wireless connection
    drops. Have checked the power save option for the adaptor and it is disabled.
    Windows is configured to manage to the wireless network.

    Any suggestions much appreciated
    =?Utf-8?B?amFuMXNy?=, Oct 29, 2006
    #1
    1. Advertising

  2. This was ONE problem of many I had setting up my wireless network. In my
    case, pressing the reset button on the router did it. Make sure you know all
    the settings, or saved it before doing the reset.




    "jan1sr" wrote:

    > I have a Dell Windows XP PC with a Dell wireless USB adaptor and Belkin
    > router. When PC is first booted automatically connects to wireless network
    > (WEP enabled) but then after about 5/10 minutes the wireless connection
    > drops. Have checked the power save option for the adaptor and it is disabled.
    > Windows is configured to manage to the wireless network.
    >
    > Any suggestions much appreciated
    =?Utf-8?B?RnJhbmtDaGlu?=, Oct 29, 2006
    #2
    1. Advertising

  3. =?Utf-8?B?amFuMXNy?=

    Mike Hyndman Guest

    "jan1sr" <> wrote in message
    news:...
    >I have a Dell Windows XP PC with a Dell wireless USB adaptor and Belkin
    > router. When PC is first booted automatically connects to wireless network
    > (WEP enabled) but then after about 5/10 minutes the wireless connection
    > drops. Have checked the power save option for the adaptor and it is
    > disabled.
    > Windows is configured to manage to the wireless network.
    >
    > Any suggestions much appreciated


    Jan,

    What's your "idle time (minute)" set to in Inernet WAN > Connection Type >
    PPPoA(Routing Mode, for multiple PCs)
    If not zero, try it.

    HTH
    MH
    Mike Hyndman, Oct 29, 2006
    #3
  4. Hi
    1. Make sure that your SSID is broadcasting.
    2. Try few different Wireless Channels.
    Jack (MVP-Networking).

    "jan1sr" <> wrote in message
    news:...
    >I have a Dell Windows XP PC with a Dell wireless USB adaptor and Belkin
    > router. When PC is first booted automatically connects to wireless network
    > (WEP enabled) but then after about 5/10 minutes the wireless connection
    > drops. Have checked the power save option for the adaptor and it is
    > disabled.
    > Windows is configured to manage to the wireless network.
    >
    > Any suggestions much appreciated
    Jack \(MVP-Networking\)., Oct 29, 2006
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Pedro Alves

    Another Loosing Wireless Connection problem

    Pedro Alves, Jun 22, 2004, in forum: Wireless Networking
    Replies:
    2
    Views:
    5,453
  2. =?Utf-8?B?UGFtZWxhQg==?=

    Loosing connection in Outlook Express.

    =?Utf-8?B?UGFtZWxhQg==?=, Sep 28, 2004, in forum: Wireless Networking
    Replies:
    0
    Views:
    450
    =?Utf-8?B?UGFtZWxhQg==?=
    Sep 28, 2004
  3. =?Utf-8?B?cGl4ZWxwdXA=?=

    Why does my notebook keep loosing the connection ?

    =?Utf-8?B?cGl4ZWxwdXA=?=, Mar 3, 2005, in forum: Wireless Networking
    Replies:
    0
    Views:
    652
    =?Utf-8?B?cGl4ZWxwdXA=?=
    Mar 3, 2005
  4. CommiC
    Replies:
    1
    Views:
    405
    Chris Gual [MSFT]
    Apr 21, 2005
  5. kae

    Loosing wireless connection

    kae, Aug 25, 2006, in forum: Wireless Networking
    Replies:
    0
    Views:
    440
Loading...

Share This Page