Wireless Network -- I am unable to share files

Discussion in 'Wireless Networking' started by =?Utf-8?B?TkVUV09SS0lORw==?=, Jun 27, 2005.

  1. I can access the internet on my three computers. Two are desktops and one
    is a laptop. My problem is that the host computer does not recognize the
    laptop and visa versa. I have a Netgear cable router through Comcast Cable.
    They also cannof fix the problem despire numerous service calls. Also I
    cannot active ICS at all. I did upgrade to Service Pack 2. My laptop can
    share with the old desktop computer and the host computer can share with the
    old desktop computer., I believe that the problem has something to do with
    the Internet Connection Sharing not being enabled but I do not know how to
    enable. All I get is error messages that windows in unable to active ICS.

    Any ideas

    MTR
    =?Utf-8?B?TkVUV09SS0lORw==?=, Jun 27, 2005
    #1
    1. Advertising

  2. =?Utf-8?B?TkVUV09SS0lORw==?=

    Kevin Guest

    To enable Internet Connection Sharing on a network connection

    1.. Open Network Connections.
    2.. Click the dial-up, local area network, PPPoE, or VPN connection you
    want to share, and then, under Network Tasks, click Change settings of this
    connection.
    3.. On the Advanced tab, select the Allow other network users to connect
    through this computer's Internet connection check box.
    4.. If you want this connection to dial automatically when another
    computer on your home or small office network attempts to access external
    resources, select the Establish a dial-up connection whenever a computer on
    my network attempts to access the Internet check box.
    5.. If you want other network users to enable or disable the shared
    Internet connection, select the Allow other network users to control or
    disable the shared Internet connection check box.
    6.. Under Internet Connection Sharing, in Home networking connection,
    select any adapter that connects the computer sharing its Internet
    connection to the other computers on your network.
    Important

    a.. When you enable Internet Connection Sharing, the network adapter
    connected to the home or small office network is given a new static IP
    address configuration. Existing TCP/IP connections on the Internet
    Connection Sharing computer are lost and need to be reestablished. For
    example, if Internet Explorer is connecting to a Web site when Internet
    Connection Sharing is enabled, refresh the browser to reestablish the
    connection.
    b.. To use Internet Connection Sharing, users on your home or small office
    network should configure TCP/IP on their local area connection to obtain an
    IP address automatically. For more information, see To configure TCP/IP
    settings. Users on your home or small office network must also configure
    Internet options for Internet Connection Sharing. For more information, see
    To configure Internet options for Internet Connection Sharing.
    c.. If the Internet Connection Sharing computer is using ISDN or a modem
    to connect to the Internet, you should select the Establish a dial-up
    connection whenever a computer on my network attempts to access the Internet
    check box.
    Notes

    a.. To open Network Connections, click Start, click Control Panel, and
    then double-click Network Connections.
    b.. You must be logged on as a computer administrator to complete this
    procedure.
    c.. Internet Connection Sharing and Internet Connection Firewall cannot be
    enabled on incoming connections.
    d.. For information about the protocols, services, interfaces, and routes
    that are automatically configured, click Related Topics.
    e.. To enable Internet Connection Sharing (ICS) Discovery and Control on
    Windows 98, Windows 98 Second Edition, and Windows Millennium Edition
    computers, run the Network Setup Wizard from the CD or floppy disk on these
    computers. For more information about the Network Setup Wizard, click
    Related Topics.
    f.. For ICS Discovery and Control to work on Windows 98, Windows 98 Second
    Edition, and Windows Millennium Edition computers, Internet Explorer version
    5.0 or later must be installed.
    g.. The Home networking connection is only present when two or more
    network adapters are installed on the computer.
    h.. Internet Connection Sharing, Internet Connection Firewall, Discovery
    and Control, and Network Bridge are not available on Windows XP 64-Bit
    Edition.
    Related Topics


    "NETWORKING" <NETWORKING @discussions.microsoft.com> wrote in message
    news:...
    > I can access the internet on my three computers. Two are desktops and

    one
    > is a laptop. My problem is that the host computer does not recognize the
    > laptop and visa versa. I have a Netgear cable router through Comcast

    Cable.
    > They also cannof fix the problem despire numerous service calls. Also I
    > cannot active ICS at all. I did upgrade to Service Pack 2. My laptop

    can
    > share with the old desktop computer and the host computer can share with

    the
    > old desktop computer., I believe that the problem has something to do with
    > the Internet Connection Sharing not being enabled but I do not know how to
    > enable. All I get is error messages that windows in unable to active ICS.
    >
    > Any ideas
    >
    > MTR
    >
    Kevin, Jun 27, 2005
    #2
    1. Advertising

  3. Hello , Try : cursor to 'Wireless {Taskbar} icon' / Right click / click 'View
    Available Wireless Networks / click : 'Change advanced settings' / view :
    'This connection uses the following' . Also , hightlight an item / click
    button 'Properties' / view the contents per tab .
    --
    KD


    "NETWORKING" wrote:

    > I can access the internet on my three computers. Two are desktops and one
    > is a laptop. My problem is that the host computer does not recognize the
    > laptop and visa versa. I have a Netgear cable router through Comcast Cable.
    > They also cannof fix the problem despire numerous service calls. Also I
    > cannot active ICS at all. I did upgrade to Service Pack 2. My laptop can
    > share with the old desktop computer and the host computer can share with the
    > old desktop computer., I believe that the problem has something to do with
    > the Internet Connection Sharing not being enabled but I do not know how to
    > enable. All I get is error messages that windows in unable to active ICS.
    >
    > Any ideas
    >
    > MTR
    >
    =?Utf-8?B?SW5zdGFsbGVy?=, Jun 27, 2005
    #3
  4. In article <>,
    "NETWORKING" <NETWORKING @discussions.microsoft.com> wrote:
    >I can access the internet on my three computers. Two are desktops and one
    >is a laptop. My problem is that the host computer does not recognize the
    >laptop and visa versa. I have a Netgear cable router through Comcast Cable.
    >They also cannof fix the problem despire numerous service calls. Also I
    >cannot active ICS at all. I did upgrade to Service Pack 2. My laptop can
    >share with the old desktop computer and the host computer can share with the
    >old desktop computer., I believe that the problem has something to do with
    >the Internet Connection Sharing not being enabled but I do not know how to
    >enable. All I get is error messages that windows in unable to active ICS.
    >
    >Any ideas
    >
    >MTR


    Since you have a wireless router, there's no reason to use Internet
    Connection Sharing or to have a "host" computer. The wireless router
    can share the cable modem connection between all the computers.

    Look in the Network Connections folder on each computer. If any
    connection shows as "Shared", right-click the connection, click
    Advanced, and disable ICS.

    Run the Network Setup Wizard on each computer. If it finds the
    router's shared Internet connection, tell it to use that. Otherwise,
    tell it that the computer connects to the Internet through a
    residential gateway.

    Make sure that a firewall program (Norton, McAfee, PC-cillin,
    ZoneAlarm, Sygate, etc) isn't blocking networked access on any
    computer. If a computer has a firewall program running, disable XP's
    built-in Windows Firewall.
    --
    Best Wishes,
    Steve Winograd, MS-MVP (Windows Networking)

    Please post any reply as a follow-up message in the news group
    for everyone to see. I'm sorry, but I don't answer questions
    addressed directly to me in E-mail or news groups.

    Microsoft Most Valuable Professional Program
    http://mvp.support.microsoft.com
    Steve Winograd [MVP], Jun 28, 2005
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?SmFzZXlCb3k=?=

    Unable to renew IP address/unable to connect to wireless network

    =?Utf-8?B?SmFzZXlCb3k=?=, Dec 21, 2005, in forum: Wireless Networking
    Replies:
    1
    Views:
    11,791
    Jack \(MVP-Networking\).
    Dec 22, 2005
  2. Wayne
    Replies:
    2
    Views:
    740
  3. =?Utf-8?B?U3Rha2VvdXQ=?=

    unable to share printer/folders ..can't run Network setup wizard a

    =?Utf-8?B?U3Rha2VvdXQ=?=, Jan 25, 2007, in forum: Wireless Networking
    Replies:
    4
    Views:
    636
    =?Utf-8?B?U3Rha2VvdXQ=?=
    Jan 26, 2007
  4. Replies:
    0
    Views:
    701
  5. Mathew Good

    Unable to share Files Drive between 2 Computers

    Mathew Good, Jan 24, 2007, in forum: NZ Computing
    Replies:
    20
    Views:
    723
Loading...

Share This Page