Wireless network file-sharing problems

Discussion in 'Wireless Networking' started by =?Utf-8?B?TGluZHNheQ==?=, Apr 24, 2006.

  1. I don't know if anyone can help me. I've got a wireless network set up which
    is working fine. I have two computers on the network running XP (one Home,
    one Media Centre). They can both access the internet without problem, and one
    computer (upstairs) can access files on the other one(downstairs) without
    problem. However, the downstairs computer won't access files from the
    upstairs computer - if that all makes sense.

    I've been through the whole troubleshooting guide at
    http://winhlp.com/wxnet.htm, but still can't find the solution. The only
    thing I can see that's wrong is that when you go to Folder Options on Control
    Panel, then View, where you are meant to be able to tick the box that says
    'Use simple file sharing' - this box is missing on the computer that I can't
    access. I've turned file sharing on everywhere else - but that box is
    missing. Would that be the problem? If so, how do I get the box to appear?

    Everytime I click on the workgroup I get the standard message "workgroup is
    not accessible. You might not have permission to use this network resource.
    Contact the administrator of this server to find out if you have access
    permissions".

    I can't understand why I can share files on one of the computers but not the
    other. If anyone has any suggestions, I'd be very grateful - I've been trying
    to sort it out for the last two weeks.

    Thanks!!
    =?Utf-8?B?TGluZHNheQ==?=, Apr 24, 2006
    #1
    1. Advertising

  2. =?Utf-8?B?TGluZHNheQ==?=

    Malke Guest

    Lindsay wrote:

    > I don't know if anyone can help me. I've got a wireless network set up
    > which is working fine. I have two computers on the network running XP
    > (one Home, one Media Centre). They can both access the internet
    > without problem, and one computer (upstairs) can access files on the
    > other one(downstairs) without problem. However, the downstairs
    > computer won't access files from the upstairs computer - if that all
    > makes sense.
    >
    > I've been through the whole troubleshooting guide at
    > http://winhlp.com/wxnet.htm, but still can't find the solution. The
    > only thing I can see that's wrong is that when you go to Folder
    > Options on Control Panel, then View, where you are meant to be able to
    > tick the box that says 'Use simple file sharing' - this box is missing
    > on the computer that I can't access. I've turned file sharing on
    > everywhere else - but that box is missing. Would that be the problem?
    > If so, how do I get the box to appear?
    >
    > Everytime I click on the workgroup I get the standard message
    > "workgroup is not accessible. You might not have permission to use
    > this network resource. Contact the administrator of this server to
    > find out if you have access permissions".


    Hi Lindsay. You didn't say which box doesn't have the Simple Sharing
    setting, but it is probably XP Home which doesn't have that option. You
    can't disable Simple Sharing on Home (without going through
    machinations). Media Center is a superset of XP Pro, so you *can*
    disable it there.

    Things to try:

    1. Naturally, you've properly configured your firewalls - right? Only
    have one running, have checked to make sure you don't have the
    "Internet Worm Protection" firewall included with Norton AV also
    running, etc. You've allowed File & Printer Sharing if only using XP's
    firewall or put the lan range in as trusted if you are using
    third-party firewalls.

    2. Set Media Ctr.'s Simple Sharing to disabled and create identical user
    accounts and passwords on both machines. Do not use blank (null)
    passwords. You can always set the machines to log into a particular
    account automagically for convenience (see link below). Or if you don't
    care about having the ability to set advanced permissions on the Media
    Ctr. box you can leave it doing Simple Sharing. I would still make the
    identical user accounts because it is easier that way.

    Configure Windows to Automatically Login (MVP Ramesh) -
    http://windowsxp.mvps.org/Autologon.htm

    3. Then create shares as desired. XP Home does not permit sharing of
    users' home directories (My Documents) or Program Files, but you can
    share folders inside those directories. A better choice is to simply
    use the Shared Documents folder.

    Malke
    --
    Elephant Boy Computers
    www.elephantboycomputers.com
    "Don't Panic!"
    MS-MVP Windows - Shell/User
    Malke, Apr 25, 2006
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?Q2hyaXMgQ2xhcms=?=

    File Sharing Intermittent but Pings fine and iTunes Sharing works

    =?Utf-8?B?Q2hyaXMgQ2xhcms=?=, Dec 5, 2004, in forum: Wireless Networking
    Replies:
    1
    Views:
    688
    Malke
    Dec 5, 2004
  2. =?Utf-8?B?YmVuanlyYW1h?=

    Setup file sharing and periphial sharing

    =?Utf-8?B?YmVuanlyYW1h?=, Mar 19, 2005, in forum: Wireless Networking
    Replies:
    1
    Views:
    680
    Jack \(MVP\)
    Mar 19, 2005
  3. =?Utf-8?B?RmlubmV5X1gx?=

    Wireless Networks - Printer Sharing - File Sharing

    =?Utf-8?B?RmlubmV5X1gx?=, Apr 29, 2005, in forum: Wireless Networking
    Replies:
    0
    Views:
    624
    =?Utf-8?B?RmlubmV5X1gx?=
    Apr 29, 2005
  4. =?Utf-8?B?SmFtZXM=?=

    File sharing in wireless network - network path not found

    =?Utf-8?B?SmFtZXM=?=, Jan 8, 2006, in forum: Wireless Networking
    Replies:
    5
    Views:
    27,092
    geoffschultz
    Aug 24, 2006
  5. bizymom333

    File Sharing/Network problems

    bizymom333, Mar 22, 2009, in forum: Wireless Networking
    Replies:
    4
    Views:
    533
    bizymom333
    Mar 25, 2009
Loading...

Share This Page