Wireless- Network did not assign an IP address

Discussion in 'Wireless Networking' started by wartech, Nov 3, 2006.

  1. wartech

    wartech

    Joined:
    Nov 3, 2006
    Messages:
    1
    Hey Everyone!
    Here is my first post.

    On my home network consisting of 4 computers, two being laptops. One of the laptops is always having an issue connecting to the wireless point. It is a Dell Latitude D520. I have updated the network controller, wireless card drivers. Usually power cycling the router fixes the problem, but not this time. Both laptops are in the same room and only maybe a few inches apart from one another and the signal is excellent. I am running winxp home.
    I would appreciate any help.

    Thanks, Julian
    wartech, Nov 3, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Bill Babakian

    Network did not assign network address

    Bill Babakian, Nov 21, 2004, in forum: Wireless Networking
    Replies:
    3
    Views:
    12,924
    Bill Babakian
    Nov 21, 2004
  2. agm1992
    Replies:
    0
    Views:
    5,368
    agm1992
    Apr 5, 2006
  3. =?Utf-8?B?Z3J5ZmZl?=

    Network did not assign a network address

    =?Utf-8?B?Z3J5ZmZl?=, Jul 8, 2006, in forum: Wireless Networking
    Replies:
    25
    Views:
    50,559
    kdog1000
    May 10, 2007
  4. momo212

    "Network did not assign network address.."

    momo212, Apr 28, 2008, in forum: Wireless Networking
    Replies:
    1
    Views:
    1,021
    momo212
    May 1, 2008
  5. markgodley

    network did not assign a network address

    markgodley, Aug 23, 2008, in forum: Wireless Networking
    Replies:
    0
    Views:
    877
    markgodley
    Aug 23, 2008
Loading...

Share This Page