Wireless network connection setting switches from auto connect tomanual

Discussion in 'Wireless Networking' started by Billy, Sep 29, 2009.

  1. Billy

    Billy Guest

    Greetings,

    First, let me apologize in advance for the limited info I'm providing,
    but I'm hoping that my problem someone will who has experienced it will
    be able to give me a quick answer. If more info is needed, let me know
    and I'll post a followup.

    A friend of mine purchased a new Lenovo laptop (Vista) to replace her
    older one (XP). She's purchased a new Linksys WRT-160N wireless router
    and created a new wireless network with the Vista machine. We also
    added the older XP machine to the network. The problem: On the new
    Vista laptop, the Wireless Network Connection mode changes from
    "Automatically connect" to "Manually connect" whenever the computer is
    shutdown and restarted. We reset it and restart...same result. The XP
    laptop connects automatically every time.

    Can anyone tell me how to get the Vista machine to keep the
    Automatically connect setting?

    Thanks

    billy
    Billy, Sep 29, 2009
    #1
    1. Advertising

  2. Re: Wireless network connection setting switches from auto connect to manual

    Hi
    Log to the Network and Sharing center. Upper left side click on Mange
    Wireless Networks.
    Look at the entries. Remove the one that are Not relevant, organize the rest
    in order of importance.
    Right Click on the ones that you want Auto connect, choose Propertius, and
    check the Auto Connect entry.
    Jack (MS, MVP-Networking).

    "Billy" <> wrote in message
    news:294c3$4ac2846f$438def7c$...
    > Greetings,
    >
    > First, let me apologize in advance for the limited info I'm providing, but
    > I'm hoping that my problem someone will who has experienced it will be
    > able to give me a quick answer. If more info is needed, let me know and
    > I'll post a followup.
    >
    > A friend of mine purchased a new Lenovo laptop (Vista) to replace her
    > older one (XP). She's purchased a new Linksys WRT-160N wireless router
    > and created a new wireless network with the Vista machine. We also added
    > the older XP machine to the network. The problem: On the new Vista
    > laptop, the Wireless Network Connection mode changes from "Automatically
    > connect" to "Manually connect" whenever the computer is shutdown and
    > restarted. We reset it and restart...same result. The XP laptop connects
    > automatically every time.
    >
    > Can anyone tell me how to get the Vista machine to keep the Automatically
    > connect setting?
    >
    > Thanks
    >
    > billy
    Jack [MVP-Networking], Sep 29, 2009
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. avraham shir-el
    Replies:
    4
    Views:
    8,515
    avraham shir-el
    Jul 20, 2004
  2. =?Utf-8?B?bWF0dA==?=

    setting up a wireless network to connect laptop to main pc

    =?Utf-8?B?bWF0dA==?=, Mar 20, 2006, in forum: Wireless Networking
    Replies:
    6
    Views:
    37,195
    Terminal
    Mar 16, 2009
  3. Replies:
    1
    Views:
    2,747
  4. Replies:
    1
    Views:
    841
    donjohnston
    Dec 30, 2008
  5. Greg
    Replies:
    5
    Views:
    8,753
    Sarcasmus
    Jul 1, 2013
Loading...

Share This Page