Wireless network being "hijacked"

Discussion in 'Wireless Networking' started by dougawells@gmail.com, Jan 28, 2008.

  1. Guest

    Hi -
    I connect to two wireless networks, one at home and one at work. Both
    have been up and running with no problems for at least a couple of
    years.

    A couple of weeks ago, the computers that connect to my home wireless
    started being "hijacked". Meaning, when I'd be connected to my home
    wireless, the browser would default to a different network - that
    being our local free wireless that is all over the city. So, in my
    browser - I am taken to their home page and can't go anywhere else.
    This happens with two different laptops, plus an iPhone.

    All of those systems work fine on my work wireless - no problems.

    I've cleared the cache; removed this wireless profile from any on my
    systems; updated my router's firmware; tried changing the channels it
    was broadcasting on - all to no avail. The only way I've been able to
    fix it, temporarily, is to disable and enable my wireless connection
    multiple times until it connects correctly. Then, often a couple of
    hours later - it will revert to the hijacked way.

    I have no ideas here - has anyone seen this or have ideas?
    Thanks
     
    , Jan 28, 2008
    #1
    1. Advertising

  2. Barb Bowman Guest

    1. make sure you are broadcasting the SSID. if you have turned this
    off, turn it back on

    2. assume you have changed the name of the SSID

    3. change the channel on your wireless router

    4. are you running the latest firmware in your wireless router?

    On Mon, 28 Jan 2008 11:52:36 -0800 (PST), ""
    <> wrote:

    >Hi -
    >I connect to two wireless networks, one at home and one at work. Both
    >have been up and running with no problems for at least a couple of
    >years.
    >
    >A couple of weeks ago, the computers that connect to my home wireless
    >started being "hijacked". Meaning, when I'd be connected to my home
    >wireless, the browser would default to a different network - that
    >being our local free wireless that is all over the city. So, in my
    >browser - I am taken to their home page and can't go anywhere else.
    >This happens with two different laptops, plus an iPhone.
    >
    >All of those systems work fine on my work wireless - no problems.
    >
    >I've cleared the cache; removed this wireless profile from any on my
    >systems; updated my router's firmware; tried changing the channels it
    >was broadcasting on - all to no avail. The only way I've been able to
    >fix it, temporarily, is to disable and enable my wireless connection
    >multiple times until it connects correctly. Then, often a couple of
    >hours later - it will revert to the hijacked way.
    >
    >I have no ideas here - has anyone seen this or have ideas?
    >Thanks

    --

    Barb Bowman
    MS Windows-MVP
    http://www.microsoft.com/windowsxp/expertzone/meetexperts/bowman.mspx
    http://blogs.digitalmediaphile.com/barb/
     
    Barb Bowman, Jan 28, 2008
    #2
    1. Advertising

  3. Guest

    On Jan 28, 12:16 pm, Barb Bowman <> wrote:
    > 1. make sure you are broadcasting the SSID. if you have turned this
    > off, turn it back on
    >
    > 2. assume you have changed the name of the SSID
    >
    > 3. change the channel on your wireless router
    >
    > 4. are you running the latest firmware in your wireless router?
    >
    > On Mon, 28 Jan 2008 11:52:36 -0800 (PST), ""
    >
    >
    >
    > <> wrote:
    > >Hi -
    > >I connect to two wireless networks, one at home and one at work. Both
    > >have been up and running with no problems for at least a couple of
    > >years.

    >
    > >A couple of weeks ago, the computers that connect to my home wireless
    > >started being "hijacked". Meaning, when I'd be connected to my home
    > >wireless, the browser would default to a different network - that
    > >being our local free wireless that is all over the city. So, in my
    > >browser - I am taken to their home page and can't go anywhere else.
    > >This happens with two different laptops, plus an iPhone.

    >
    > >All of those systems work fine on my work wireless - no problems.

    >
    > >I've cleared the cache; removed this wireless profile from any on my
    > >systems; updated my router's firmware; tried changing the channels it
    > >was broadcasting on - all to no avail. The only way I've been able to
    > >fix it, temporarily, is to disable and enable my wireless connection
    > >multiple times until it connects correctly. Then, often a couple of
    > >hours later - it will revert to the hijacked way.

    >
    > >I have no ideas here - has anyone seen this or have ideas?
    > >Thanks

    >
    > --
    >
    > Barb Bowman
    > MS Windows-MVPhttp://www.microsoft.com/windowsxp/expertzone/meetexperts/bowman.mspxhttp://blogs.digitalmediaphile.com/barb/


    Yes, firmware is latest; yes I've changed the channel (have tried 2,
    6, and 11); yes I broadcast the SSID, but no I haven't changed the
    SSID for my home site.

    Doug
     
    , Jan 28, 2008
    #3
  4. Lem Guest

    wrote:
    > Hi -
    > I connect to two wireless networks, one at home and one at work. Both
    > have been up and running with no problems for at least a couple of
    > years.
    >
    > A couple of weeks ago, the computers that connect to my home wireless
    > started being "hijacked". Meaning, when I'd be connected to my home
    > wireless, the browser would default to a different network - that
    > being our local free wireless that is all over the city. So, in my
    > browser - I am taken to their home page and can't go anywhere else.
    > This happens with two different laptops, plus an iPhone.
    >
    > All of those systems work fine on my work wireless - no problems.
    >
    > I've cleared the cache; removed this wireless profile from any on my
    > systems; updated my router's firmware; tried changing the channels it
    > was broadcasting on - all to no avail. The only way I've been able to
    > fix it, temporarily, is to disable and enable my wireless connection
    > multiple times until it connects correctly. Then, often a couple of
    > hours later - it will revert to the hijacked way.
    >
    > I have no ideas here - has anyone seen this or have ideas?
    > Thanks


    Are you using WinXP to manager your wireless adapters or a utility from
    the manufacturer?

    One of the less attractive "features" of the way Windows XP managers
    wireless connections is that if you *ever* connect to a wireless
    network, the SSID of that network is added to your list of "preferred
    networks." In fact, it's added to the top of the list.

    What exactly did you do when you "removed this wireless profile from any
    on my systems"? If you haven't done so already, remove the unwanted
    SSID from the list of preferred networks and ensure that "Automatically
    connect to non-preferred networks" (click the Advanced button) is UNchecked.

    --
    Lem -- MS-MVP - Networking

    To the moon and back with 2K words of RAM and 36K words of ROM.
    http://en.wikipedia.org/wiki/Apollo_Guidance_Computer
    http://history.nasa.gov/afj/compessay.htm
     
    Lem, Jan 28, 2008
    #4
  5. Guest

    On Jan 28, 3:46 pm, Lem <> wrote:
    > wrote:
    > > Hi -
    > > I connect to two wireless networks, one at home and one at work. Both
    > > have been up and running with no problems for at least a couple of
    > > years.

    >
    > > A couple of weeks ago, the computers that connect to my home wireless
    > > started being "hijacked". Meaning, when I'd be connected to my home
    > > wireless, the browser would default to a different network - that
    > > being our local free wireless that is all over the city. So, in my
    > > browser - I am taken to their home page and can't go anywhere else.
    > > This happens with two different laptops, plus an iPhone.

    >
    > > All of those systems work fine on my work wireless - no problems.

    >
    > > I've cleared the cache; removed this wireless profile from any on my
    > > systems; updated my router's firmware; tried changing the channels it
    > > was broadcasting on - all to no avail. The only way I've been able to
    > > fix it, temporarily, is to disable and enable my wireless connection
    > > multiple times until it connects correctly. Then, often a couple of
    > > hours later - it will revert to the hijacked way.

    >
    > > I have no ideas here - has anyone seen this or have ideas?
    > > Thanks

    >
    > Are you using WinXP to manager your wireless adapters or a utility from
    > the manufacturer?
    >
    > One of the less attractive "features" of the way Windows XP managers
    > wireless connections is that if you *ever* connect to a wireless
    > network, the SSID of that network is added to your list of "preferred
    > networks." In fact, it's added to the top of the list.
    >
    > What exactly did you do when you "removed this wireless profile from any
    > on my systems"? If you haven't done so already, remove the unwanted
    > SSID from the list of preferred networks and ensure that "Automatically
    > connect to non-preferred networks" (click the Advanced button) is UNchecked.
    >
    > --
    > Lem -- MS-MVP - Networking
    >
    > To the moon and back with 2K words of RAM and 36K words of ROM.http://en.wikipedia.org/wiki/Apollo_Guidance_Computerhttp://history.nasa.gov/afj/compessay.htm


    I did what you had mentioned - from the advanced settings, I removed
    any mention of networks other than my home and work. I also made sure
    the "Auto connect to non-preferred networks" is unchecked. This is
    really puzzling to me - i'm not connecting to the public wi-fi - I'm
    connecting to my wireless, it's just that their signal is taking over.
     
    , Jan 29, 2008
    #5
  6. Barb Bowman Guest

    1. please change the SSID
    2. make sure you are using Windows to manage the wireless network
    connection on the computer and not some manufacturer's program.
    3. open the list of preferred wireless network and insure that your
    home and work networks are on the top of the list.

    please post the text results of ipconfig /all
    http://digitalmediaphile.wordpress.com/ipconfig-all-how-to-get-text-output/

    what router exactly are you using at home?


    On Mon, 28 Jan 2008 15:23:31 -0800 (PST), ""
    <> wrote:

    >Yes, firmware is latest; yes I've changed the channel (have tried 2,
    >6, and 11); yes I broadcast the SSID, but no I haven't changed the
    >SSID for my home site.

    --

    Barb Bowman
    MS Windows-MVP
    http://www.microsoft.com/windowsxp/expertzone/meetexperts/bowman.mspx
    http://blogs.digitalmediaphile.com/barb/
     
    Barb Bowman, Jan 29, 2008
    #6
  7. Guest

    On Jan 29, 2:16 am, Barb Bowman <> wrote:
    > 1. please change the SSID
    > 2. make sure you are using Windows to manage the wireless network
    > connection on the computer and not some manufacturer's program.
    > 3. open the list of preferred wireless network and insure that your
    > home and work networks are on the top of the list.
    >
    > please post the text results of ipconfig /allhttp://digitalmediaphile.wordpress.com/ipconfig-all-how-to-get-text-o...
    >
    > what router exactly are you using at home?
    >
    > On Mon, 28 Jan 2008 15:23:31 -0800 (PST), ""
    >
    > <> wrote:
    > >Yes, firmware is latest; yes I've changed the channel (have tried 2,
    > >6, and 11); yes I broadcast the SSID, but no I haven't changed the
    > >SSID for my home site.

    >
    > --
    >
    > Barb Bowman
    > MS Windows-MVPhttp://www.microsoft.com/windowsxp/expertzone/meetexperts/bowman.mspxhttp://blogs.digitalmediaphile.com/barb/


    Thanks Barb - I'll try changing the SSID. As I mentioned I have made
    sure that the preferred networks is correct (in fact one computer is a
    new laptop and these two networks are the only ones on the list). And,
    I always use Windows to manager the wireless connections. I'll also
    post an ipconfig when I'm home and can run it. The router is a Linksys
    WRT54G

    Doug
     
    , Jan 29, 2008
    #7
  8. Barb Bowman Guest

    what is the name of the SSID that is "hijacking" your connection ?

    On Tue, 29 Jan 2008 12:07:10 -0800 (PST), ""
    <> wrote:

    >On Jan 29, 2:16 am, Barb Bowman <> wrote:
    >> 1. please change the SSID
    >> 2. make sure you are using Windows to manage the wireless network
    >> connection on the computer and not some manufacturer's program.
    >> 3. open the list of preferred wireless network and insure that your
    >> home and work networks are on the top of the list.
    >>
    >> please post the text results of ipconfig /allhttp://digitalmediaphile.wordpress.com/ipconfig-all-how-to-get-text-o...
    >>
    >> what router exactly are you using at home?
    >>
    >> On Mon, 28 Jan 2008 15:23:31 -0800 (PST), ""
    >>
    >> <> wrote:
    >> >Yes, firmware is latest; yes I've changed the channel (have tried 2,
    >> >6, and 11); yes I broadcast the SSID, but no I haven't changed the
    >> >SSID for my home site.

    >>
    >> --
    >>
    >> Barb Bowman
    >> MS Windows-MVPhttp://www.microsoft.com/windowsxp/expertzone/meetexperts/bowman.mspxhttp://blogs.digitalmediaphile.com/barb/

    >
    >Thanks Barb - I'll try changing the SSID. As I mentioned I have made
    >sure that the preferred networks is correct (in fact one computer is a
    >new laptop and these two networks are the only ones on the list). And,
    >I always use Windows to manager the wireless connections. I'll also
    >post an ipconfig when I'm home and can run it. The router is a Linksys
    >WRT54G
    >
    >Doug

    --

    Barb Bowman
    MS Windows-MVP
    http://www.microsoft.com/windowsxp/expertzone/meetexperts/bowman.mspx
    http://blogs.digitalmediaphile.com/barb/
     
    Barb Bowman, Jan 29, 2008
    #8
  9. Guest

    On Jan 29, 12:30 pm, Barb Bowman <> wrote:
    > what is the name of the SSID that is "hijacking" your connection ?
    >
    > On Tue, 29 Jan 2008 12:07:10 -0800 (PST), ""
    >
    >
    >
    > <> wrote:
    > >On Jan 29, 2:16 am, Barb Bowman <> wrote:
    > >> 1. please change the SSID
    > >> 2. make sure you are using Windows to manage the wireless network
    > >> connection on the computer and not some manufacturer's program.
    > >> 3. open the list of preferred wireless network and insure that your
    > >> home and work networks are on the top of the list.

    >
    > >> please post the text results of ipconfig /allhttp://digitalmediaphile.wordpress.com/ipconfig-all-how-to-get-text-o...

    >
    > >> what router exactly are you using at home?

    >
    > >> On Mon, 28 Jan 2008 15:23:31 -0800 (PST), ""

    >
    > >> <> wrote:
    > >> >Yes, firmware is latest; yes I've changed the channel (have tried 2,
    > >> >6, and 11); yes I broadcast the SSID, but no I haven't changed the
    > >> >SSID for my home site.

    >
    > >> --

    >
    > >> Barb Bowman
    > >> MS Windows-MVPhttp://www.microsoft.com/windowsxp/expertzone/meetexperts/bowman.mspx...

    >
    > >Thanks Barb - I'll try changing the SSID. As I mentioned I have made
    > >sure that the preferred networks is correct (in fact one computer is a
    > >new laptop and these two networks are the only ones on the list). And,
    > >I always use Windows to manager the wireless connections. I'll also
    > >post an ipconfig when I'm home and can run it. The router is a Linksys
    > >WRT54G

    >
    > >Doug

    >
    > --
    >
    > Barb Bowman
    > MS Windows-MVPhttp://www.microsoft.com/windowsxp/expertzone/meetexperts/bowman.mspxhttp://blogs.digitalmediaphile.com/barb/


    The SSID that is taking my connection is MetroFi-Free - my home SSID
    is Wells and I am changing to WellsHome and will see how that does.

    Doug
     
    , Jan 30, 2008
    #9
  10. Barb Bowman Guest

    we REALLY need the text results of ipconfig /all

    http://digitalmediaphile.wordpress.com/ipconfig-all-how-to-get-text-output/

    can't give you any more assistance without that

    On Tue, 29 Jan 2008 19:46:13 -0800 (PST), ""
    <> wrote:

    >
    >The SSID that is taking my connection is MetroFi-Free - my home SSID
    >is Wells and I am changing to WellsHome and will see how that does.

    --

    Barb Bowman
    MS Windows-MVP
    http://www.microsoft.com/windowsxp/expertzone/meetexperts/bowman.mspx
    http://blogs.digitalmediaphile.com/barb/
     
    Barb Bowman, Jan 30, 2008
    #10
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?Qm9iIFM=?=

    Internal wireless network card not being recognized

    =?Utf-8?B?Qm9iIFM=?=, Jan 19, 2005, in forum: Wireless Networking
    Replies:
    2
    Views:
    780
    =?Utf-8?B?am9obg==?=
    Jan 20, 2005
  2. =?Utf-8?B?SmFtZXM=?=

    Deleting a "Wireless network" created with the wireless network wi

    =?Utf-8?B?SmFtZXM=?=, Dec 13, 2005, in forum: Wireless Networking
    Replies:
    2
    Views:
    4,293
    =?Utf-8?B?S2V2aW5S?=
    Feb 3, 2006
  3. amy
    Replies:
    8
    Views:
    621
  4. weeeze

    Sites being hijacked by ANNOYING '?'help please

    weeeze, Jun 23, 2004, in forum: Computer Information
    Replies:
    19
    Views:
    693
    DeMoN LaG
    Jun 29, 2004
  5. Jordan
    Replies:
    1
    Views:
    973
    Pavel A.
    Nov 3, 2007
Loading...

Share This Page