Wireless netwk IF disabled

Discussion in 'Wireless Networking' started by Andreas Y., Apr 6, 2008.

  1. Andreas Y.

    Andreas Y. Guest

    After SP1, my wireless NIC is displayed in "limited connectivity" status
    after the computer locks up. When I re-login to unlock it is shown as
    disabled in the network connections window but if I try to enable it from
    there the computer freezes. Sometimes it cannot even shut down. In network
    devices it doesn't show disabled but still I cannot do anything there. If I
    try to repair the connection, it doesn't help. If I search for networks, no
    network is found. I alsways have to reboot.

    This definetely happened after SP1
    Andreas Y., Apr 6, 2008
    #1
    1. Advertising

  2. Andreas Y.

    Pavel A. Guest

    "Andreas Y." <> wrote in message
    news:...
    > After SP1, my wireless NIC is displayed in "limited connectivity" status
    > after the computer locks up. When I re-login to unlock it is shown as
    > disabled in the network connections window but if I try to enable it from
    > there the computer freezes. Sometimes it cannot even shut down. In network
    > devices it doesn't show disabled but still I cannot do anything there. If
    > I try to repair the connection, it doesn't help. If I search for networks,
    > no network is found. I alsways have to reboot.


    Can you get the latest driver from the manufactorer?
    Then, remove the nic from Device Manager (or even better, remove all driver
    files with pnputil)
    and reinstall.

    --PA
    Pavel A., Apr 7, 2008
    #2
    1. Advertising

  3. Andreas Y.

    Barb Bowman Guest

    try a driver rollback from device manager.

    please post the text output from ipconfig /all
    http://digitalmediaphile.wordpress.com/ipconfig-all-how-to-get-text-output/

    On Sun, 6 Apr 2008 22:19:33 +0300, "Andreas Y."
    <> wrote:

    >After SP1, my wireless NIC is displayed in "limited connectivity" status
    >after the computer locks up. When I re-login to unlock it is shown as
    >disabled in the network connections window but if I try to enable it from
    >there the computer freezes. Sometimes it cannot even shut down. In network
    >devices it doesn't show disabled but still I cannot do anything there. If I
    >try to repair the connection, it doesn't help. If I search for networks, no
    >network is found. I alsways have to reboot.
    >
    >This definetely happened after SP1

    --

    Barb Bowman
    MS-MVP
    http://www.microsoft.com/windowsxp/expertzone/meetexperts/bowman.mspx
    http://blogs.digitalmediaphile.com/barb/
    Barb Bowman, Apr 7, 2008
    #3
  4. Andreas Y.

    Andreas Y. Guest

    I haven't updated my driver so this is not an option.


    "Barb Bowman" <> wrote in message
    news:...
    > try a driver rollback from device manager.
    >
    > please post the text output from ipconfig /all
    > http://digitalmediaphile.wordpress.com/ipconfig-all-how-to-get-text-output/
    >
    > On Sun, 6 Apr 2008 22:19:33 +0300, "Andreas Y."
    > <> wrote:
    >
    >>After SP1, my wireless NIC is displayed in "limited connectivity" status
    >>after the computer locks up. When I re-login to unlock it is shown as
    >>disabled in the network connections window but if I try to enable it from
    >>there the computer freezes. Sometimes it cannot even shut down. In network
    >>devices it doesn't show disabled but still I cannot do anything there. If
    >>I
    >>try to repair the connection, it doesn't help. If I search for networks,
    >>no
    >>network is found. I alsways have to reboot.
    >>
    >>This definetely happened after SP1

    > --
    >
    > Barb Bowman
    > MS-MVP
    > http://www.microsoft.com/windowsxp/expertzone/meetexperts/bowman.mspx
    > http://blogs.digitalmediaphile.com/barb/
    Andreas Y., Apr 7, 2008
    #4
  5. Andreas Y.

    Barb Bowman Guest

    did you check in device manager to see if SP1 installed a newer
    driver?

    you didn't post the ipconfig /all output

    On Mon, 7 Apr 2008 13:26:47 +0300, "Andreas Y."
    <> wrote:

    >I haven't updated my driver so this is not an option.
    >
    >
    >"Barb Bowman" <> wrote in message
    >news:...
    >> try a driver rollback from device manager.
    >>
    >> please post the text output from ipconfig /all
    >> http://digitalmediaphile.wordpress.com/ipconfig-all-how-to-get-text-output/
    >>
    >> On Sun, 6 Apr 2008 22:19:33 +0300, "Andreas Y."
    >> <> wrote:
    >>
    >>>After SP1, my wireless NIC is displayed in "limited connectivity" status
    >>>after the computer locks up. When I re-login to unlock it is shown as
    >>>disabled in the network connections window but if I try to enable it from
    >>>there the computer freezes. Sometimes it cannot even shut down. In network
    >>>devices it doesn't show disabled but still I cannot do anything there. If
    >>>I
    >>>try to repair the connection, it doesn't help. If I search for networks,
    >>>no
    >>>network is found. I alsways have to reboot.
    >>>
    >>>This definetely happened after SP1

    >> --
    >>
    >> Barb Bowman
    >> MS-MVP
    >> http://www.microsoft.com/windowsxp/expertzone/meetexperts/bowman.mspx
    >> http://blogs.digitalmediaphile.com/barb/

    --

    Barb Bowman
    MS-MVP
    http://www.microsoft.com/windowsxp/expertzone/meetexperts/bowman.mspx
    http://blogs.digitalmediaphile.com/barb/
    Barb Bowman, Apr 7, 2008
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?Q2F0aA==?=

    After XP SP2, Linksys wireless "unable to connect", disabled WZC

    =?Utf-8?B?Q2F0aA==?=, Sep 29, 2004, in forum: Wireless Networking
    Replies:
    1
    Views:
    6,405
    Brandy Griffin [MSFT]
    Oct 1, 2004
  2. =?Utf-8?B?VGluYS5W?=

    Wireless XP SP2 netwk semi-resolved.

    =?Utf-8?B?VGluYS5W?=, Jan 6, 2005, in forum: Wireless Networking
    Replies:
    4
    Views:
    516
    Steve
    Jan 8, 2005
  3. =?Utf-8?B?UGV0ZXI=?=

    Access to some websites & mail halts/disabled over wireless connec

    =?Utf-8?B?UGV0ZXI=?=, Jul 10, 2005, in forum: Wireless Networking
    Replies:
    0
    Views:
    495
    =?Utf-8?B?UGV0ZXI=?=
    Jul 10, 2005
  4. Replies:
    4
    Views:
    1,723
    =?Utf-8?B?Qm8=?=
    Nov 2, 2005
  5. =?Utf-8?B?TWFkTWVkaWM=?=

    Wireless Card Disabled in a Limited Account

    =?Utf-8?B?TWFkTWVkaWM=?=, May 2, 2006, in forum: Wireless Networking
    Replies:
    2
    Views:
    790
    MartinFromCoventry
    Sep 22, 2006
Loading...

Share This Page