Wireless interference

Discussion in 'Wireless Networking' started by Nick Mirro, Aug 9, 2004.

  1. Nick Mirro

    Nick Mirro Guest

    I have a dlink DI-624 g type router - wep enabled, and matching pci and
    cardbus antennas on several machines. The router is 25 feet away from the
    farthest machine (I live in a 900 sf apartment) and yet the transmission
    rates reported by the card utilities rarely exceeds 20 mbs. It sits mostly
    at 6-11 or so and disconnects frequently.


    Here are my guesses for interference:


    One of my neighbors is using a 2.4 ghz cordless.

    My 900mhz cordless is bleeding signal.

    The logitech bluetooth connection point is interfering.



    Questions

    1. Will changing channel on the router (from 6 to 7) help?

    2. There is a channel selector in the dlink web utility, but it only allows
    '6'. How does one change channels on these units?

    3. Will the add-on 4db or omnidirectional 5db gain antennas help?



    Nick
    Nick Mirro, Aug 9, 2004
    #1
    1. Advertising

  2. > The logitech bluetooth connection point is interfering.

    I have a Microsoft bluetooth mouse on my system, and I wonder if it could be
    causing my similar problem.

    Does anyone know if there is a way to configure the bluetooth device to use
    a specific channel? If I could set the mouse to use channel 1 and the wifi
    to use channel 6, then I could eliminate the interference (in theory).

    Michael Giroux
    Michael Giroux, Aug 9, 2004
    #2
    1. Advertising

  3. Michael Giroux wrote:

    > Does anyone know if there is a way to configure the bluetooth device to
    > use
    > a specific channel?


    Setting the channel is not possible for Bluethooth.
    It uses the so called frequency hopping and will change its frequency up to
    1600 times per second. Which makes it pretty hard to sniff any packet.

    Thomas
    Thomas =?ISO-8859-1?Q?Kr=FCger?=, Aug 9, 2004
    #3
  4. Nick Mirro

    Nick Mirro Guest

    Thanks for the replies.

    Well how does one change the channel on the DI-624 router and will it matter
    if the bluetooth device is constantly flipping itself?

    The dlink config shows a dropdown for channel, but it only contain '6'.
    Autoselect is greyed out and "open system authentication" is checked.

    Nick



    "Nick Mirro" <> wrote in message
    news:...
    > I have a dlink DI-624 g type router - wep enabled, and matching pci and
    > cardbus antennas on several machines. The router is 25 feet away from the
    > farthest machine (I live in a 900 sf apartment) and yet the transmission
    > rates reported by the card utilities rarely exceeds 20 mbs. It sits mostly
    > at 6-11 or so and disconnects frequently.
    >
    >
    > Here are my guesses for interference:
    >
    >
    > One of my neighbors is using a 2.4 ghz cordless.
    >
    > My 900mhz cordless is bleeding signal.
    >
    > The logitech bluetooth connection point is interfering.
    >
    >
    >
    > Questions
    >
    > 1. Will changing channel on the router (from 6 to 7) help?
    >
    > 2. There is a channel selector in the dlink web utility, but it only

    allows
    > '6'. How does one change channels on these units?
    >
    > 3. Will the add-on 4db or omnidirectional 5db gain antennas help?
    >
    >
    >
    > Nick
    >
    >
    >
    Nick Mirro, Aug 9, 2004
    #4
  5. Nick Mirro

    TW Guest

    You have super G with turbo (either static or dynamic) enabled. Using this
    setting, the router uses ALL channels and defaults to 6. Turning off the
    turbo mode will allow you to change channels. I had the same problem and
    found the information on the Dlink website. Check out this web site and read
    everything there as they have info regarding placement of the router and
    other issues regarding wireless performance.

    Log in to the router, click the advanced tab on top, then click the
    performance tab on the left. Scroll to the super G mode and change this to
    super G without turbo. You should then be able to change channels.

    Also I use a 2.4ghz phone and have no problem with interference. I have the
    Dlink DI624 and use super G with dynamic turbo and this setup seems to work
    fine.


    "Nick Mirro" <> wrote in message
    news:...
    > Thanks for the replies.
    >
    > Well how does one change the channel on the DI-624 router and will it

    matter
    > if the bluetooth device is constantly flipping itself?
    >
    > The dlink config shows a dropdown for channel, but it only contain '6'.
    > Autoselect is greyed out and "open system authentication" is checked.
    >
    > Nick
    >
    >
    >
    > "Nick Mirro" <> wrote in message
    > news:...
    > > I have a dlink DI-624 g type router - wep enabled, and matching pci and
    > > cardbus antennas on several machines. The router is 25 feet away from

    the
    > > farthest machine (I live in a 900 sf apartment) and yet the transmission
    > > rates reported by the card utilities rarely exceeds 20 mbs. It sits

    mostly
    > > at 6-11 or so and disconnects frequently.
    > >
    > >
    > > Here are my guesses for interference:
    > >
    > >
    > > One of my neighbors is using a 2.4 ghz cordless.
    > >
    > > My 900mhz cordless is bleeding signal.
    > >
    > > The logitech bluetooth connection point is interfering.
    > >
    > >
    > >
    > > Questions
    > >
    > > 1. Will changing channel on the router (from 6 to 7) help?
    > >
    > > 2. There is a channel selector in the dlink web utility, but it only

    > allows
    > > '6'. How does one change channels on these units?
    > >
    > > 3. Will the add-on 4db or omnidirectional 5db gain antennas help?
    > >
    > >
    > >
    > > Nick
    > >
    > >
    > >

    >
    >
    TW, Aug 10, 2004
    #5
  6. Nick Mirro

    Nick Mirro Guest

    Thank you TW. Switching off turbo allowed channel 7 to work. Once I
    switched, the problem disappeared. : - )


    "TW" <> wrote in message
    news:...
    > You have super G with turbo (either static or dynamic) enabled. Using this
    > setting, the router uses ALL channels and defaults to 6. Turning off the
    > turbo mode will allow you to change channels. I had the same problem and
    > found the information on the Dlink website. Check out this web site and

    read
    > everything there as they have info regarding placement of the router and
    > other issues regarding wireless performance.
    >
    > Log in to the router, click the advanced tab on top, then click the
    > performance tab on the left. Scroll to the super G mode and change this to
    > super G without turbo. You should then be able to change channels.
    >
    > Also I use a 2.4ghz phone and have no problem with interference. I have

    the
    > Dlink DI624 and use super G with dynamic turbo and this setup seems to

    work
    > fine.
    >
    >
    > "Nick Mirro" <> wrote in message
    > news:...
    > > Thanks for the replies.
    > >
    > > Well how does one change the channel on the DI-624 router and will it

    > matter
    > > if the bluetooth device is constantly flipping itself?
    > >
    > > The dlink config shows a dropdown for channel, but it only contain '6'.
    > > Autoselect is greyed out and "open system authentication" is checked.
    > >
    > > Nick
    > >
    > >
    > >
    > > "Nick Mirro" <> wrote in message
    > > news:...
    > > > I have a dlink DI-624 g type router - wep enabled, and matching pci

    and
    > > > cardbus antennas on several machines. The router is 25 feet away from

    > the
    > > > farthest machine (I live in a 900 sf apartment) and yet the

    transmission
    > > > rates reported by the card utilities rarely exceeds 20 mbs. It sits

    > mostly
    > > > at 6-11 or so and disconnects frequently.
    > > >
    > > >
    > > > Here are my guesses for interference:
    > > >
    > > >
    > > > One of my neighbors is using a 2.4 ghz cordless.
    > > >
    > > > My 900mhz cordless is bleeding signal.
    > > >
    > > > The logitech bluetooth connection point is interfering.
    > > >
    > > >
    > > >
    > > > Questions
    > > >
    > > > 1. Will changing channel on the router (from 6 to 7) help?
    > > >
    > > > 2. There is a channel selector in the dlink web utility, but it only

    > > allows
    > > > '6'. How does one change channels on these units?
    > > >
    > > > 3. Will the add-on 4db or omnidirectional 5db gain antennas help?
    > > >
    > > >
    > > >
    > > > Nick
    > > >
    > > >
    > > >

    > >
    > >

    >
    >
    Nick Mirro, Aug 10, 2004
    #6
  7. Nick Mirro

    TW Guest

    I am happy my information helped, but play with your setup including moving
    the router to different locations because enabling the super G with turbo
    (either dynamic or static) will definitely increase your wireless
    performance. Also check the Dlink website for more info on your DI624. Read
    everything there.


    "Nick Mirro" <> wrote in message
    news:...
    > Thank you TW. Switching off turbo allowed channel 7 to work. Once I
    > switched, the problem disappeared. : - )
    >
    >
    > "TW" <> wrote in message
    > news:...
    > > You have super G with turbo (either static or dynamic) enabled. Using

    this
    > > setting, the router uses ALL channels and defaults to 6. Turning off the
    > > turbo mode will allow you to change channels. I had the same problem and
    > > found the information on the Dlink website. Check out this web site and

    > read
    > > everything there as they have info regarding placement of the router and
    > > other issues regarding wireless performance.
    > >
    > > Log in to the router, click the advanced tab on top, then click the
    > > performance tab on the left. Scroll to the super G mode and change this

    to
    > > super G without turbo. You should then be able to change channels.
    > >
    > > Also I use a 2.4ghz phone and have no problem with interference. I have

    > the
    > > Dlink DI624 and use super G with dynamic turbo and this setup seems to

    > work
    > > fine.
    > >
    > >
    > > "Nick Mirro" <> wrote in message
    > > news:...
    > > > Thanks for the replies.
    > > >
    > > > Well how does one change the channel on the DI-624 router and will it

    > > matter
    > > > if the bluetooth device is constantly flipping itself?
    > > >
    > > > The dlink config shows a dropdown for channel, but it only contain

    '6'.
    > > > Autoselect is greyed out and "open system authentication" is checked.
    > > >
    > > > Nick
    > > >
    > > >
    > > >
    > > > "Nick Mirro" <> wrote in message
    > > > news:...
    > > > > I have a dlink DI-624 g type router - wep enabled, and matching pci

    > and
    > > > > cardbus antennas on several machines. The router is 25 feet away

    from
    > > the
    > > > > farthest machine (I live in a 900 sf apartment) and yet the

    > transmission
    > > > > rates reported by the card utilities rarely exceeds 20 mbs. It sits

    > > mostly
    > > > > at 6-11 or so and disconnects frequently.
    > > > >
    > > > >
    > > > > Here are my guesses for interference:
    > > > >
    > > > >
    > > > > One of my neighbors is using a 2.4 ghz cordless.
    > > > >
    > > > > My 900mhz cordless is bleeding signal.
    > > > >
    > > > > The logitech bluetooth connection point is interfering.
    > > > >
    > > > >
    > > > >
    > > > > Questions
    > > > >
    > > > > 1. Will changing channel on the router (from 6 to 7) help?
    > > > >
    > > > > 2. There is a channel selector in the dlink web utility, but it only
    > > > allows
    > > > > '6'. How does one change channels on these units?
    > > > >
    > > > > 3. Will the add-on 4db or omnidirectional 5db gain antennas help?
    > > > >
    > > > >
    > > > >
    > > > > Nick
    > > > >
    > > > >
    > > > >
    > > >
    > > >

    > >
    > >

    >
    >
    TW, Aug 11, 2004
    #7
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. HOESan
    Replies:
    4
    Views:
    8,976
  2. Newbury

    wireless network interference

    Newbury, Oct 14, 2005, in forum: Wireless Networking
    Replies:
    1
    Views:
    521
    Malke
    Oct 14, 2005
  3. Jrtwine
    Replies:
    0
    Views:
    3,337
    Jrtwine
    May 16, 2005
  4. leeto
    Replies:
    0
    Views:
    693
    leeto
    Mar 16, 2006
  5. Joe
    Replies:
    1
    Views:
    1,798
    BananaPannaPoe
    Jul 2, 2003
Loading...

Share This Page