Wireless Disconnects Every 5 - 10 Seconds

Discussion in 'Wireless Networking' started by Boris_yo, Sep 10, 2010.

  1. Boris_yo

    Boris_yo

    Joined:
    Sep 10, 2010
    Messages:
    2
    Okay, i have solved my previous problem but now i have another problem. My wireless network disconnects after 5 - 10 seconds when i am connected to access point. Even sometimes after i try to connect to it, wireless network just disconnects straight away.
    Boris_yo, Sep 10, 2010
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?SmFl?=

    wireless connection disconnects every 5-10 minutes

    =?Utf-8?B?SmFl?=, Sep 5, 2006, in forum: Wireless Networking
    Replies:
    1
    Views:
    6,948
    Malke
    Sep 5, 2006
  2. dw5f7qz4@googlemail.com

    Lag every 60 seconds on wireless network

    dw5f7qz4@googlemail.com, Nov 20, 2006, in forum: Wireless Networking
    Replies:
    20
    Views:
    4,999
    =?Utf-8?B?bmVpbDJqbw==?=
    Jan 31, 2007
  3. dw5f7qz4@googlemail.com

    Lag every 60 seconds on wireless network

    dw5f7qz4@googlemail.com, Nov 20, 2006, in forum: Computer Support
    Replies:
    19
    Views:
    772
    dw5f7qz4@googlemail.com
    Dec 12, 2006
  4. Sherene

    Wireless On & Off every few seconds!!

    Sherene, Jan 21, 2008, in forum: Wireless Networking
    Replies:
    0
    Views:
    444
    Sherene
    Jan 21, 2008
  5. Cody
    Replies:
    2
    Views:
    3,452
    John Wunderlich
    Jun 28, 2009
Loading...

Share This Page