Wireless constanly disconnets

Discussion in 'Wireless Networking' started by Anonymous, Mar 11, 2005.

  1. Anonymous

    Anonymous Guest

    Hi all!

    The problem is that the PC's disconnects the wireless network all the time,
    every 10, 15 mins or so. Repairing the connection works or waiting for it to
    reconnect automaticly also works. The problem seams to start when I rolled
    out WinXP SP2 and changed the SSID for the network. I also added the
    Wireless config to the group policy so that it should connect automaticly to
    the new SSID. I think the problem started then I'm not sure. It seams to
    affect all wireless PC's too.

    I've tried the following:
    Changed the channel
    Disabled the WinXP SP2 Firewall
    Added a access point to the same room of a laptop to get maximum connection
    strength

    Any ideas?
     
    Anonymous, Mar 11, 2005
    #1
    1. Advertising

  2. I would recommend updating the Wireless device drivers on at least one
    machine to see if it fixes it. There is a chance that the old drivers have
    issues with XP SP2.

    I had a problem with a wireless router dropping connects on Wireless clients
    and webpages would sometimes timeout on my wired clients. I reset the Netgear
    router to the factor defaults and it fixed it. Its just a though.
     
    =?Utf-8?B?c2NvdHRuaXhvbmpy?=, Mar 12, 2005
    #2
    1. Advertising

  3. I have heard that the Windows Wireless Zero Configuration Utility can cause
    the signal to drop.
    You could try disabling this utility if it is set to start automatically.
    You find the utility in the "services" section under Administration tools.
    If it is set to "auto" or enabled, try disabling it all together.

    Hope this may help.

    "Anonymous" wrote:

    > Hi all!
    >
    > The problem is that the PC's disconnects the wireless network all the time,
    > every 10, 15 mins or so. Repairing the connection works or waiting for it to
    > reconnect automaticly also works. The problem seams to start when I rolled
    > out WinXP SP2 and changed the SSID for the network. I also added the
    > Wireless config to the group policy so that it should connect automaticly to
    > the new SSID. I think the problem started then I'm not sure. It seams to
    > affect all wireless PC's too.
    >
    > I've tried the following:
    > Changed the channel
    > Disabled the WinXP SP2 Firewall
    > Added a access point to the same room of a laptop to get maximum connection
    > strength
    >
    > Any ideas?
    >
    >
    >
    >
     
    =?Utf-8?B?Y2JzYW0=?=, Mar 12, 2005
    #3
  4. Actually, I had a similar problem on a small home network that I setup. The
    problem was actually very simple to solve. Try unchecking the "Use Windows
    Integrated Authentication" in Explorer (or the network settings....I cant
    seem to find it now).

    For the problem I had I was getting disconnected every 3 minutes. And the
    above soln solved it.

    Hope it helps.


    "cbsam" wrote:

    > I have heard that the Windows Wireless Zero Configuration Utility can cause
    > the signal to drop.
    > You could try disabling this utility if it is set to start automatically.
    > You find the utility in the "services" section under Administration tools.
    > If it is set to "auto" or enabled, try disabling it all together.
    >
    > Hope this may help.
    >
    > "Anonymous" wrote:
    >
    > > Hi all!
    > >
    > > The problem is that the PC's disconnects the wireless network all the time,
    > > every 10, 15 mins or so. Repairing the connection works or waiting for it to
    > > reconnect automaticly also works. The problem seams to start when I rolled
    > > out WinXP SP2 and changed the SSID for the network. I also added the
    > > Wireless config to the group policy so that it should connect automaticly to
    > > the new SSID. I think the problem started then I'm not sure. It seams to
    > > affect all wireless PC's too.
    > >
    > > I've tried the following:
    > > Changed the channel
    > > Disabled the WinXP SP2 Firewall
    > > Added a access point to the same room of a laptop to get maximum connection
    > > strength
    > >
    > > Any ideas?
    > >
    > >
    > >
    > >
     
    =?Utf-8?B?SmVyZW15?=, Mar 12, 2005
    #4
  5. Anonymous

    Anonymous Guest

    Hi again!



    That did it! Disabling the Wireless Zero Configuration works. Only problem
    now is that I probably need the Wireless Zero Configuration to work. Because
    if windows isn't handling the configuration of the wireless network I can't
    set the configuration via Group Policies correct? It worked before so SP2
    must has screwed with Wireless Zero Configuration some how. Does anyone have
    any ideas on how to get it to work? I'll search the KB in the meanwhile for
    answers.






    "cbsam" <> skrev i meddelandet
    news:...
    >I have heard that the Windows Wireless Zero Configuration Utility can cause
    > the signal to drop.
    > You could try disabling this utility if it is set to start automatically.
    > You find the utility in the "services" section under Administration tools.
    > If it is set to "auto" or enabled, try disabling it all together.
    >
    > Hope this may help.
    >
    > "Anonymous" wrote:
    >
    >> Hi all!
    >>
    >> The problem is that the PC's disconnects the wireless network all the
    >> time,
    >> every 10, 15 mins or so. Repairing the connection works or waiting for it
    >> to
    >> reconnect automaticly also works. The problem seams to start when I
    >> rolled
    >> out WinXP SP2 and changed the SSID for the network. I also added the
    >> Wireless config to the group policy so that it should connect automaticly
    >> to
    >> the new SSID. I think the problem started then I'm not sure. It seams to
    >> affect all wireless PC's too.
    >>
    >> I've tried the following:
    >> Changed the channel
    >> Disabled the WinXP SP2 Firewall
    >> Added a access point to the same room of a laptop to get maximum
    >> connection
    >> strength
    >>
    >> Any ideas?
    >>
    >>
    >>
    >>
     
    Anonymous, Mar 14, 2005
    #5
  6. Hi there. I don't have any problems staying connectedf with the Wireless
    Zero Configuration permanently disabled. However in the properties box of my
    network connection, I DO have windows have Windows set to configure my
    wireless connections.
    You can get to this by double clicking your network connection icon and
    choosing Properties, then select the middle tab called Wirless Networks then
    make sure that the box IS Checked next to the "Use Windows to configure my
    network connections"; you may have to reboot.
    Hope this helps.
    cbsam1

    "Anonymous" wrote:

    > Hi again!
    >
    >
    >
    > That did it! Disabling the Wireless Zero Configuration works. Only problem
    > now is that I probably need the Wireless Zero Configuration to work. Because
    > if windows isn't handling the configuration of the wireless network I can't
    > set the configuration via Group Policies correct? It worked before so SP2
    > must has screwed with Wireless Zero Configuration some how. Does anyone have
    > any ideas on how to get it to work? I'll search the KB in the meanwhile for
    > answers.
    >
    >
    >
    >
    >
    >
    > "cbsam" <> skrev i meddelandet
    > news:...
    > >I have heard that the Windows Wireless Zero Configuration Utility can cause
    > > the signal to drop.
    > > You could try disabling this utility if it is set to start automatically.
    > > You find the utility in the "services" section under Administration tools.
    > > If it is set to "auto" or enabled, try disabling it all together.
    > >
    > > Hope this may help.
    > >
    > > "Anonymous" wrote:
    > >
    > >> Hi all!
    > >>
    > >> The problem is that the PC's disconnects the wireless network all the
    > >> time,
    > >> every 10, 15 mins or so. Repairing the connection works or waiting for it
    > >> to
    > >> reconnect automaticly also works. The problem seams to start when I
    > >> rolled
    > >> out WinXP SP2 and changed the SSID for the network. I also added the
    > >> Wireless config to the group policy so that it should connect automaticly
    > >> to
    > >> the new SSID. I think the problem started then I'm not sure. It seams to
    > >> affect all wireless PC's too.
    > >>
    > >> I've tried the following:
    > >> Changed the channel
    > >> Disabled the WinXP SP2 Firewall
    > >> Added a access point to the same room of a laptop to get maximum
    > >> connection
    > >> strength
    > >>
    > >> Any ideas?
    > >>
    > >>
    > >>
    > >>

    >
    >
    >
     
    =?Utf-8?B?Y2JzYW0=?=, Mar 14, 2005
    #6
  7. Anonymous

    Anonymous Guest

    Ok thanks, I'll try that!


    "cbsam" <> skrev i meddelandet
    news:...
    > Hi there. I don't have any problems staying connectedf with the Wireless
    > Zero Configuration permanently disabled. However in the properties box of
    > my
    > network connection, I DO have windows have Windows set to configure my
    > wireless connections.
    > You can get to this by double clicking your network connection icon and
    > choosing Properties, then select the middle tab called Wirless Networks
    > then
    > make sure that the box IS Checked next to the "Use Windows to configure my
    > network connections"; you may have to reboot.
    > Hope this helps.
    > cbsam1
    >
    > "Anonymous" wrote:
    >
    >> Hi again!
    >>
    >>
    >>
    >> That did it! Disabling the Wireless Zero Configuration works. Only
    >> problem
    >> now is that I probably need the Wireless Zero Configuration to work.
    >> Because
    >> if windows isn't handling the configuration of the wireless network I
    >> can't
    >> set the configuration via Group Policies correct? It worked before so SP2
    >> must has screwed with Wireless Zero Configuration some how. Does anyone
    >> have
    >> any ideas on how to get it to work? I'll search the KB in the meanwhile
    >> for
    >> answers.
    >>
    >>
    >>
    >>
    >>
    >>
    >> "cbsam" <> skrev i meddelandet
    >> news:...
    >> >I have heard that the Windows Wireless Zero Configuration Utility can
    >> >cause
    >> > the signal to drop.
    >> > You could try disabling this utility if it is set to start
    >> > automatically.
    >> > You find the utility in the "services" section under Administration
    >> > tools.
    >> > If it is set to "auto" or enabled, try disabling it all together.
    >> >
    >> > Hope this may help.
    >> >
    >> > "Anonymous" wrote:
    >> >
    >> >> Hi all!
    >> >>
    >> >> The problem is that the PC's disconnects the wireless network all the
    >> >> time,
    >> >> every 10, 15 mins or so. Repairing the connection works or waiting for
    >> >> it
    >> >> to
    >> >> reconnect automaticly also works. The problem seams to start when I
    >> >> rolled
    >> >> out WinXP SP2 and changed the SSID for the network. I also added the
    >> >> Wireless config to the group policy so that it should connect
    >> >> automaticly
    >> >> to
    >> >> the new SSID. I think the problem started then I'm not sure. It seams
    >> >> to
    >> >> affect all wireless PC's too.
    >> >>
    >> >> I've tried the following:
    >> >> Changed the channel
    >> >> Disabled the WinXP SP2 Firewall
    >> >> Added a access point to the same room of a laptop to get maximum
    >> >> connection
    >> >> strength
    >> >>
    >> >> Any ideas?
    >> >>
    >> >>
    >> >>
    >> >>

    >>
    >>
    >>
     
    Anonymous, Mar 15, 2005
    #7
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. John
    Replies:
    2
    Views:
    2,234
  2. Chris
    Replies:
    1
    Views:
    2,015
    Jerold Schulman
    Jul 7, 2004
  3. Barb Bowman [MVP-Windows]

    Re: MN-500 Wireless Base Station and MN-510 Wireless Adapter

    Barb Bowman [MVP-Windows], Aug 4, 2004, in forum: Wireless Networking
    Replies:
    0
    Views:
    1,998
    Barb Bowman [MVP-Windows]
    Aug 4, 2004
  4. =?Utf-8?B?UmFqYW4=?=

    DELL WIRELESS 1350 INTERNAL WIRELESS (802.11 b/g) PROBLEMS!

    =?Utf-8?B?UmFqYW4=?=, Aug 21, 2004, in forum: Wireless Networking
    Replies:
    0
    Views:
    1,474
    =?Utf-8?B?UmFqYW4=?=
    Aug 21, 2004
  5. Mark
    Replies:
    0
    Views:
    2,147
Loading...

Share This Page