Wireless Connection

Discussion in 'Wireless Networking' started by RodA, Jan 7, 2010.

  1. RodA

    RodA Guest

    On my Toshiba Laptop (with XP Professional) I have a Wireless connect button.
    With this button in the off position each time I switch on the laptop XP
    searches for a wireless connection.

    If the button is on it finds my wi-fi ok, if it's off it says it can't find
    one.

    Is there anyway I can stop XP automatically searching for a wireless
    connection each time I switch on?

    I only want it to search when I need the connection.
    RodA, Jan 7, 2010
    #1
    1. Advertising

  2. RodA

    Pavel A. Guest

    "RodA" <> wrote in message
    news:D...
    > On my Toshiba Laptop (with XP Professional) I have a Wireless connect
    > button.
    > With this button in the off position each time I switch on the laptop XP
    > searches for a wireless connection.
    >
    > If the button is on it finds my wi-fi ok, if it's off it says it can't
    > find
    > one.
    >
    > Is there anyway I can stop XP automatically searching for a wireless
    > connection each time I switch on?
    >
    > I only want it to search when I need the connection.


    Perhaps you should ask Toshiba support.
    Have you reinstalled or updated the wi-fi driver, or use the factory
    installed driver?

    -- pa
    Pavel A., Jan 7, 2010
    #2
    1. Advertising

  3. RodA

    John Guest

    "RodA" <> wrote in message
    news:D...
    > If the button is on it finds my wi-fi ok, if it's off it says it can't
    > find
    > one.


    Normal behavior.

    > Is there anyway I can stop XP automatically searching for a wireless
    > connection each time I switch on?


    Don't switch on WiFi.

    > I only want it to search when I need the connection.


    Leave the switch in off position.
    John, Jan 7, 2010
    #3
  4. RodA

    EJ Guest

    I think he means the software that manages his wireless connection is
    searching for a connection when the computer is "switched" on, and the
    wireless card switch is not "switched" on.

    "David B." <> wrote in message
    news:...
    > Of course it's going to search for a connection when you turn the wireless
    > on, that's what it's supposed to do.
    >
    > --
    >
    >
    > --
    > "RodA" <> wrote in message
    > news:D...
    >> On my Toshiba Laptop (with XP Professional) I have a Wireless connect
    >> button.
    >> With this button in the off position each time I switch on the laptop XP
    >> searches for a wireless connection.
    >>
    >> If the button is on it finds my wi-fi ok, if it's off it says it can't
    >> find
    >> one.
    >>
    >> Is there anyway I can stop XP automatically searching for a wireless
    >> connection each time I switch on?
    >>
    >> I only want it to search when I need the connection.

    >
    EJ, Jan 7, 2010
    #4
  5. RodA

    Pavel A. Guest

    "David B." <> wrote in message
    news:...
    > Of course it's going to search for a connection when you turn the wireless
    > on, that's what it's supposed to do.


    Not with the proper driver. The driver should sense the RF-kill switch
    position
    and won't attempt to scan or connect.
    However, the way how the switch is connected often is specific to the
    machine.
    So maybe the OP has installed a generic or other model driver.

    --pa

    > --
    > "RodA" <> wrote in message
    > news:D...
    >> On my Toshiba Laptop (with XP Professional) I have a Wireless connect
    >> button.
    >> With this button in the off position each time I switch on the laptop XP
    >> searches for a wireless connection.
    >>
    >> If the button is on it finds my wi-fi ok, if it's off it says it can't
    >> find
    >> one.
    >>
    >> Is there anyway I can stop XP automatically searching for a wireless
    >> connection each time I switch on?
    >>
    >> I only want it to search when I need the connection.

    >
    Pavel A., Jan 7, 2010
    #5
  6. Hi
    If you are using the Windows Wireless Manger.
    Look at the Warless configuration empty the preferred wireless List and
    uncheck the Automatically Connect.
    http://www.ezlan.net/wireless/wzc3.jpg
    Jack (MS, MVP-Networking).


    "RodA" <> wrote in message
    news:D...
    > On my Toshiba Laptop (with XP Professional) I have a Wireless connect
    > button.
    > With this button in the off position each time I switch on the laptop XP
    > searches for a wireless connection.
    >
    > If the button is on it finds my wi-fi ok, if it's off it says it can't
    > find
    > one.
    >
    > Is there anyway I can stop XP automatically searching for a wireless
    > connection each time I switch on?
    >
    > I only want it to search when I need the connection.
    Jack [MVP-Networking], Jan 8, 2010
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?am9raW5kYTE=?=

    No "Wireless Network Connection" available in network connection

    =?Utf-8?B?am9raW5kYTE=?=, Nov 27, 2004, in forum: Wireless Networking
    Replies:
    7
    Views:
    19,000
    preeuzee
    Oct 16, 2012
  2. =?Utf-8?B?bW90b21hbm1hdHQ=?=

    Not seeing Wireless Connection in Network Connection

    =?Utf-8?B?bW90b21hbm1hdHQ=?=, Mar 4, 2005, in forum: Wireless Networking
    Replies:
    4
    Views:
    5,685
    Quaoar
    Mar 5, 2005
  3. Steve

    Wireless Connection drops / PS2 connection

    Steve, Jul 27, 2005, in forum: Wireless Networking
    Replies:
    1
    Views:
    796
    Clark
    Jul 27, 2005
  4. Rich
    Replies:
    0
    Views:
    1,083
  5. Mark
    Replies:
    0
    Views:
    2,111
Loading...

Share This Page