Wireless connection works fine =- can't get on to Internet

Discussion in 'Wireless Networking' started by =?Utf-8?B?REVOSVM=?=, Apr 6, 2005.

  1. I am running XP on a laptop which is part of my home network. Have no
    problem getting on to wireless connection but cannot get onto Internet via
    either IE or Firefox. However, this problem does NOT exist when trying via
    ASDL cable which links into same ISP connection and address. Can anyone
    help?
    =?Utf-8?B?REVOSVM=?=, Apr 6, 2005
    #1
    1. Advertising

  2. =?Utf-8?B?REVOSVM=?=

    Jack \(MVP\) Guest

    Hi

    Your description of how you are trying to connect is incomplete.

    It depends on how your wireless share the Internet it might an Authentication problem.

    DSL-PPPOE http://www.ezlan.net/PPPOE.html

    Jack (MVP-Networking).



    "DENIS" <> wrote in message
    news:...
    > I am running XP on a laptop which is part of my home network. Have no
    > problem getting on to wireless connection but cannot get onto Internet via
    > either IE or Firefox. However, this problem does NOT exist when trying via
    > ASDL cable which links into same ISP connection and address. Can anyone
    > help?
    Jack \(MVP\), Apr 6, 2005
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Adriano
    Replies:
    1
    Views:
    915
    mark mandel
    Dec 15, 2003
  2. Fogar
    Replies:
    1
    Views:
    668
    Erick
    Jan 17, 2006
  3. Andrew Mowat
    Replies:
    0
    Views:
    598
    Andrew Mowat
    Sep 14, 2004
  4. JoLynn
    Replies:
    4
    Views:
    2,986
    JoLynn
    May 17, 2006
  5. spulliam81
    Replies:
    0
    Views:
    1,415
    spulliam81
    Sep 21, 2008
Loading...

Share This Page