wireless connection vs. no connection indicator

Discussion in 'Wireless Networking' started by Bernard S, Dec 15, 2005.

  1. Bernard S

    Bernard S Guest

    I have an Airlink101 MIMO adaptor, not router and Win98se. When I start up
    IE6, the wifi program finds and lists the available networks and may or may
    not connect to one. After having it on for a while, it disconnect and
    indicates no connection by way of the red indication in the system tray. I
    then get a reliable, much faster connection.I don't know what is happening
    but I would like to go directly to the faster connection instead of waiting
    for disconnect. This works
    consistently. When it first operated like this, I would get a message that
    there is a IP address conflict with machine, but I don't get this anymore
    which is fine with me.
    Does anyone have an explanation
    Bernard S, Dec 15, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Silverstrand
    Replies:
    2
    Views:
    1,132
    zachig
    Jul 3, 2005
  2. Silverstrand
    Replies:
    1
    Views:
    831
    unholy
    Aug 27, 2005
  3. Dave \Doc\ Corio

    Visited links indicator not working

    Dave \Doc\ Corio, May 23, 2005, in forum: Firefox
    Replies:
    4
    Views:
    746
    Dave \Doc\ Corio
    May 24, 2005
  4. =?Utf-8?B?V21Sb2J0IEFsbGViYWNo?=

    wireless indicator off and wifi on

    =?Utf-8?B?V21Sb2J0IEFsbGViYWNo?=, Aug 11, 2006, in forum: Wireless Networking
    Replies:
    8
    Views:
    5,411
    =?Utf-8?B?V21Sb2J0IEFsbGViYWNo?=
    Aug 18, 2006
  5. JYS31
    Replies:
    2
    Views:
    829
    JYS31
    Sep 6, 2006
Loading...

Share This Page