Wireless Connection Timing Out with XP SP2

Discussion in 'Wireless Networking' started by =?Utf-8?B?YW5vdGhlcmhpZ2dpbnM=?=, Dec 16, 2004.

  1. I recently bought a wireless router (D-Link DI-514) and PCI adapter (D-Link
    DWL-520) and followed the steps on their "Quick Installation Guide". At
    first everything seemed fine. But the problem I'm having is that if I walk
    away from the computer for a few hours and then come back, I can no longer
    connect to the internet. No messages pop up, I just get "The page cannot be
    displayed" in IE no matter what URL I type in. If I reboot, the problem
    repeats: I can connect with no problem until the computer is left alone for
    a period of time - then the connection seems to have 'timed out'.

    I've tried Unchecking the "Use Windows to configure my wireless network
    settings" and disabling the Wireless Zero Configuration service, but no luck.

    I really don't want to roll back to SP1 because I'm afraid I'll wind up
    having to reinstall windows or something.

    I don't have any networking experience, so please feel free to dumb-down
    your answers for me.

    Thanks in advance,
    John
     
    =?Utf-8?B?YW5vdGhlcmhpZ2dpbnM=?=, Dec 16, 2004
    #1
    1. Advertising

  2. =?Utf-8?B?YW5vdGhlcmhpZ2dpbnM=?=

    Malke Guest

    anotherhiggins wrote:

    > I recently bought a wireless router (D-Link DI-514) and PCI adapter
    > (D-Link
    > DWL-520) and followed the steps on their "Quick Installation Guide".
    > At
    > first everything seemed fine. But the problem I'm having is that if I
    > walk away from the computer for a few hours and then come back, I can
    > no longer
    > connect to the internet. No messages pop up, I just get "The page
    > cannot be
    > displayed" in IE no matter what URL I type in. If I reboot, the
    > problem
    > repeats: I can connect with no problem until the computer is left
    > alone for a period of time - then the connection seems to have 'timed
    > out'.
    >
    > I've tried Unchecking the "Use Windows to configure my wireless
    > network settings" and disabling the Wireless Zero Configuration
    > service, but no luck.
    >
    > I really don't want to roll back to SP1 because I'm afraid I'll wind
    > up having to reinstall windows or something.


    Look in the wireless device Properties from Device Manager (System
    applet in Control Panel) and see if there is a Power Management tab. If
    so, uncheck the option for Windows to power down the device when not in
    use.

    Malke
    --
    MS MVP - Windows Shell/User
    Elephant Boy Computers
    www.elephantboycomputers.com
    "Don't Panic!"
     
    Malke, Dec 16, 2004
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?QW5vdGhlckhpZ2dpbnM=?=

    Wireless Connection Timing Out with XP SP2

    =?Utf-8?B?QW5vdGhlckhpZ2dpbnM=?=, Dec 16, 2004, in forum: Wireless Networking
    Replies:
    0
    Views:
    611
    =?Utf-8?B?QW5vdGhlckhpZ2dpbnM=?=
    Dec 16, 2004
  2. =?Utf-8?B?U2FuZExhcHBlcg==?=

    Wireless connection timing out

    =?Utf-8?B?U2FuZExhcHBlcg==?=, Dec 23, 2004, in forum: Wireless Networking
    Replies:
    0
    Views:
    737
    =?Utf-8?B?U2FuZExhcHBlcg==?=
    Dec 23, 2004
  3. Ron
    Replies:
    1
    Views:
    544
    mike555
    Jul 31, 2005
  4. claw

    SP2 DL timing

    claw, Aug 26, 2004, in forum: Computer Support
    Replies:
    7
    Views:
    528
  5. IAM...IAAM

    Eudora 7.0 and 7.1 timing out when checking mail?

    IAM...IAAM, Nov 9, 2006, in forum: Computer Support
    Replies:
    0
    Views:
    655
    IAM...IAAM
    Nov 9, 2006
Loading...

Share This Page