Wireless connection problem.....

Discussion in 'Wireless Networking' started by Antonio, Nov 25, 2004.

  1. Antonio

    Antonio Guest

    I've a Netgear W602 Access Point connected to my home network (with a
    router and 2 PC) and have to connect to another home network with
    behind a Zyxel Prestige 660 wireless router. I've tried several
    configuration but without success. Setting the AP as a Point-to-Point
    Bridge with client flag checked I can find the Zyxel typing the
    correct MAC Adress with a 50% signal strnght but cannot go further.
    Don't know how to configure the Zyxel and don't know how to search for
    an AP. I've tried with a Wi-Fi notebook and have succesfully connected
    to the Netgear AP. Have tryed to configure on the same adress
    192.168.0.x both network with fixed IP (192.168.0.200 for Netgear AP
    and 192.168.0.100 for Zyxel) but nothing happens :(

    Please help..... :)
     
    Antonio, Nov 25, 2004
    #1
    1. Advertising

  2. Antonio

    Jack Guest

    Hi
    May be this can Help.
    Wireless Bridging: http://www.ezlan.net/bridging1.html
    Jack (MVP-Networking).


    "Antonio" <> wrote in message
    news:...
    > I've a Netgear W602 Access Point connected to my home network (with a
    > router and 2 PC) and have to connect to another home network with
    > behind a Zyxel Prestige 660 wireless router. I've tried several
    > configuration but without success. Setting the AP as a Point-to-Point
    > Bridge with client flag checked I can find the Zyxel typing the
    > correct MAC Adress with a 50% signal strnght but cannot go further.
    > Don't know how to configure the Zyxel and don't know how to search for
    > an AP. I've tried with a Wi-Fi notebook and have succesfully connected
    > to the Netgear AP. Have tryed to configure on the same adress
    > 192.168.0.x both network with fixed IP (192.168.0.200 for Netgear AP
    > and 192.168.0.100 for Zyxel) but nothing happens :(
    >
    > Please help..... :)
     
    Jack, Nov 25, 2004
    #2
    1. Advertising

  3. Antonio

    perrygandhi

    Joined:
    Oct 20, 2010
    Messages:
    1
    I have a P-660HW-T1v3 zyxel router. it is working fine on wired pc with windows xp. it does not connect to my laptop with windows 7. whenever i try to connect on my laptop, the router restarts itself what should i do, pls help
     
    perrygandhi, Oct 20, 2010
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?am9raW5kYTE=?=

    No "Wireless Network Connection" available in network connection

    =?Utf-8?B?am9raW5kYTE=?=, Nov 27, 2004, in forum: Wireless Networking
    Replies:
    7
    Views:
    19,259
    preeuzee
    Oct 16, 2012
  2. =?Utf-8?B?bW90b21hbm1hdHQ=?=

    Not seeing Wireless Connection in Network Connection

    =?Utf-8?B?bW90b21hbm1hdHQ=?=, Mar 4, 2005, in forum: Wireless Networking
    Replies:
    4
    Views:
    5,707
    Quaoar
    Mar 5, 2005
  3. Steve

    Wireless Connection drops / PS2 connection

    Steve, Jul 27, 2005, in forum: Wireless Networking
    Replies:
    1
    Views:
    814
    Clark
    Jul 27, 2005
  4. Rich
    Replies:
    0
    Views:
    1,114
  5. Mark
    Replies:
    0
    Views:
    2,146
Loading...

Share This Page