wireless connection ok, but no internet!

Discussion in 'Wireless Networking' started by =?Utf-8?B?c3Bhcmt5NDI4Nw==?=, Mar 13, 2007.

  1. my wireless connection to my boy's pc has suddenly started playing up, when
    we try to find a web page the bottom l/h side says "web page fond
    connecting"it goes to 5 green bars and thats where it stay's. I know the wlan
    is ok because i can still access limewire and paddypower from my menu, any
    ideas? please!!
     
    =?Utf-8?B?c3Bhcmt5NDI4Nw==?=, Mar 13, 2007
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?am9uX2p3Yg==?=

    Internet connection but no workgroup connection

    =?Utf-8?B?am9uX2p3Yg==?=, Nov 27, 2005, in forum: Wireless Networking
    Replies:
    2
    Views:
    3,373
    =?Utf-8?B?am9uX2p3Yg==?=
    Nov 28, 2005
  2. =?Utf-8?B?Sm9objk2MDg=?=

    no wireless connection icon, but connection works

    =?Utf-8?B?Sm9objk2MDg=?=, May 9, 2006, in forum: Wireless Networking
    Replies:
    3
    Views:
    1,492
    Jack \(MVP-Networking\).
    May 9, 2006
  3. =?Utf-8?B?eWVsbG93bWFudGE=?=

    wireless connection but no webpage connection

    =?Utf-8?B?eWVsbG93bWFudGE=?=, Aug 21, 2006, in forum: Wireless Networking
    Replies:
    2
    Views:
    1,676
    ken_lu
    Aug 22, 2006
  4. Resi
    Replies:
    2
    Views:
    2,461
  5. vaenster
    Replies:
    1
    Views:
    693
    sidneysonnino
    Nov 11, 2013
Loading...

Share This Page