Wireless connection issue: Ping stops after a few "Reply From" messages

Discussion in 'Wireless Networking' started by osparhar@gmail.com, Jun 14, 2007.

  1. Guest

    Hi there,

    I have a laptop and a PC with WLAN. I setup an adhoc network between
    them and given static IPs to them (PC 192.168.2.1 and Laptop
    192.168.2.9) . I see :Wireless Network Connection is now connected"
    message in the system tray.

    Then I ping from PC to laptop. I see successful ping messages for a
    few number of times (like 15-20 times) and then pings starts failing
    saying "Request timed out". Then nothing can help. If I reboot the PC,
    again ping works for sometime and starts failing again.

    I think the issue is with the PC where a DLink USB WLAN adpater is
    connected. I tried adhoc netowrk between this laptop and another
    laptop and it worked fine. So it should be PC.

    Needless to say, everything was working fine for last one year. This
    has suddenly comeup now.

    Please help, its been 2 days since I have been struggling with the
    problem.

    - PCBoy
     
    , Jun 14, 2007
    #1
    1. Advertising

  2. Hi
    I would try another Wireless card.
    Jack (MVP-Networking).

    <> wrote in message
    news:...
    > Hi there,
    >
    > I have a laptop and a PC with WLAN. I setup an adhoc network between
    > them and given static IPs to them (PC 192.168.2.1 and Laptop
    > 192.168.2.9) . I see :Wireless Network Connection is now connected"
    > message in the system tray.
    >
    > Then I ping from PC to laptop. I see successful ping messages for a
    > few number of times (like 15-20 times) and then pings starts failing
    > saying "Request timed out". Then nothing can help. If I reboot the PC,
    > again ping works for sometime and starts failing again.
    >
    > I think the issue is with the PC where a DLink USB WLAN adpater is
    > connected. I tried adhoc netowrk between this laptop and another
    > laptop and it worked fine. So it should be PC.
    >
    > Needless to say, everything was working fine for last one year. This
    > has suddenly comeup now.
    >
    > Please help, its been 2 days since I have been struggling with the
    > problem.
    >
    > - PCBoy
    >
     
    Jack \(MVP-Networking\)., Jun 14, 2007
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?Z21hbjEyMDdAYW9sLmNvbQ==?=

    wireless network configuration services stops after a few minutes.

    =?Utf-8?B?Z21hbjEyMDdAYW9sLmNvbQ==?=, May 21, 2006, in forum: Wireless Networking
    Replies:
    1
    Views:
    512
  2. =?Utf-8?B?Z2FtY2lubGV5?=

    wireless network connection starts and stops

    =?Utf-8?B?Z2FtY2lubGV5?=, Mar 22, 2007, in forum: Wireless Networking
    Replies:
    3
    Views:
    579
    =?Utf-8?B?Sm9u?=
    Mar 28, 2007
  3. Roland Hall
    Replies:
    0
    Views:
    424
    Roland Hall
    Jun 18, 2007
  4. brian.s
    Replies:
    3
    Views:
    528
    brian.s
    Aug 22, 2007
  5. Cody
    Replies:
    2
    Views:
    3,574
    John Wunderlich
    Jun 28, 2009
Loading...

Share This Page