Wireless Connection Drops

Discussion in 'Wireless Networking' started by Sairy, Feb 11, 2008.

  1. Sairy

    Sairy Guest

    See KB 810020. The Wireless Connection Drops and will not resume on its own
    MOST OF THE TIME. This has been a reported problem for some time. MS even
    says it is known and they have a hotfix but the warnings for applying the
    hotfix are awsome. I found a fix on the internet that addresses the problem
    but is not a permanent fix. I had been to my computer manufacturer, my
    wireless card maker, other software vendors - all to no avail. The real
    problem is in the Wireless Zero Configuration utility. For everyone who is
    having the problem here is the TEMPORARY FIX that works for me but it is
    annoying to have to do this everytime I bring my computer out of hibernation.
    Go to: Start, Control Panel, Administrative Tools, Services,
    When the double window comes up - on the right side scroll to Wireless Zero
    Configuration, Select Stop (not Restart), then select Start
    Magically your wireless network will appear.

    FOR ALL OF YOU MS MVP'S OUT THERE: WHEN IS MICROSOFT GOING TO ADDRESS THIS
    PROBLEM PERMANENTLY?
    Sairy, Feb 11, 2008
    #1
    1. Advertising

  2. Hi
    I am Not sure that your problem relates to the KB 810020.
    It seems that something switches Vista’s Wireless Zero Configuration (WZC)
    Off.
    1. Make sure that the power saving of the Wireless Card is Unchecked.
    http://www.ezlan.net/example/powersave.jpg
    2. Make sure that all Network related components are Not part of Power
    saving scheme.
    Many Laptops have additional; propriety power saving setting in the BIOS+
    Manufacturer software that is added to the OS in order to max battery life,
    some time these configurations switch Off the Network when the computer
    lapses to standby.
    3. Make sure that the manufacturer Wireless Utility is Not running and
    switches Off WZC.
    Jack (MVP-Networking).

    "Sairy" <> wrote in message
    news:...
    > See KB 810020. The Wireless Connection Drops and will not resume on its
    > own
    > MOST OF THE TIME. This has been a reported problem for some time. MS
    > even
    > says it is known and they have a hotfix but the warnings for applying the
    > hotfix are awsome. I found a fix on the internet that addresses the
    > problem
    > but is not a permanent fix. I had been to my computer manufacturer, my
    > wireless card maker, other software vendors - all to no avail. The real
    > problem is in the Wireless Zero Configuration utility. For everyone who
    > is
    > having the problem here is the TEMPORARY FIX that works for me but it is
    > annoying to have to do this everytime I bring my computer out of
    > hibernation.
    > Go to: Start, Control Panel, Administrative Tools, Services,
    > When the double window comes up - on the right side scroll to Wireless
    > Zero
    > Configuration, Select Stop (not Restart), then select Start
    > Magically your wireless network will appear.
    >
    > FOR ALL OF YOU MS MVP'S OUT THERE: WHEN IS MICROSOFT GOING TO ADDRESS
    > THIS
    > PROBLEM PERMANENTLY?
    Jack \(MVP-Networking\)., Feb 11, 2008
    #2
    1. Advertising

  3. Sairy

    Sairy Guest

    Thanks for getting back so fast, Jack.

    I believe my problem relates to the KB referenced. As I said the problem I
    am having is exactly what is described on the web. The problem is sporadic
    so that is probably why MS doesn't have a solution but it seems to be related
    to a patch that MS distributed. When that patch came out the problem started.

    Here's the link that EXACTLY describes the problem as well as the solution
    that I've used. http://www.wired.com/science/discoveries/news/2004/06/63705


    "Jack (MVP-Networking)." wrote:

    > Hi
    > I am Not sure that your problem relates to the KB 810020.
    > It seems that something switches Vista’s Wireless Zero Configuration (WZC)
    > Off.
    > 1. Make sure that the power saving of the Wireless Card is Unchecked.
    > http://www.ezlan.net/example/powersave.jpg
    > 2. Make sure that all Network related components are Not part of Power
    > saving scheme.
    > Many Laptops have additional; propriety power saving setting in the BIOS+
    > Manufacturer software that is added to the OS in order to max battery life,
    > some time these configurations switch Off the Network when the computer
    > lapses to standby.
    > 3. Make sure that the manufacturer Wireless Utility is Not running and
    > switches Off WZC.
    > Jack (MVP-Networking).
    >
    > "Sairy" <> wrote in message
    > news:...
    > > See KB 810020. The Wireless Connection Drops and will not resume on its
    > > own
    > > MOST OF THE TIME. This has been a reported problem for some time. MS
    > > even
    > > says it is known and they have a hotfix but the warnings for applying the
    > > hotfix are awsome. I found a fix on the internet that addresses the
    > > problem
    > > but is not a permanent fix. I had been to my computer manufacturer, my
    > > wireless card maker, other software vendors - all to no avail. The real
    > > problem is in the Wireless Zero Configuration utility. For everyone who
    > > is
    > > having the problem here is the TEMPORARY FIX that works for me but it is
    > > annoying to have to do this everytime I bring my computer out of
    > > hibernation.
    > > Go to: Start, Control Panel, Administrative Tools, Services,
    > > When the double window comes up - on the right side scroll to Wireless
    > > Zero
    > > Configuration, Select Stop (not Restart), then select Start
    > > Magically your wireless network will appear.
    > >
    > > FOR ALL OF YOU MS MVP'S OUT THERE: WHEN IS MICROSOFT GOING TO ADDRESS
    > > THIS
    > > PROBLEM PERMANENTLY?

    >
    >
    Sairy, Feb 11, 2008
    #3
  4. Hi
    Assuming that you did try to look for the configuration issues that I
    suggested before.
    A simple solution would be to switch Off WZC, and use the original
    manufacturer Wireless Utility.
    Jack (MVP-Networking).

    "Sairy" <> wrote in message
    news:...
    > Thanks for getting back so fast, Jack.
    >
    > I believe my problem relates to the KB referenced. As I said the problem
    > I
    > am having is exactly what is described on the web. The problem is
    > sporadic
    > so that is probably why MS doesn't have a solution but it seems to be
    > related
    > to a patch that MS distributed. When that patch came out the problem
    > started.
    >
    > Here's the link that EXACTLY describes the problem as well as the solution
    > that I've used.
    > http://www.wired.com/science/discoveries/news/2004/06/63705
    >
    >
    > "Jack (MVP-Networking)." wrote:
    >
    >> Hi
    >> I am Not sure that your problem relates to the KB 810020.
    >> It seems that something switches Vista’s Wireless Zero Configuration
    >> (WZC)
    >> Off.
    >> 1. Make sure that the power saving of the Wireless Card is Unchecked.
    >> http://www.ezlan.net/example/powersave.jpg
    >> 2. Make sure that all Network related components are Not part of Power
    >> saving scheme.
    >> Many Laptops have additional; propriety power saving setting in the BIOS+
    >> Manufacturer software that is added to the OS in order to max battery
    >> life,
    >> some time these configurations switch Off the Network when the computer
    >> lapses to standby.
    >> 3. Make sure that the manufacturer Wireless Utility is Not running and
    >> switches Off WZC.
    >> Jack (MVP-Networking).
    >>
    >> "Sairy" <> wrote in message
    >> news:...
    >> > See KB 810020. The Wireless Connection Drops and will not resume on
    >> > its
    >> > own
    >> > MOST OF THE TIME. This has been a reported problem for some time. MS
    >> > even
    >> > says it is known and they have a hotfix but the warnings for applying
    >> > the
    >> > hotfix are awsome. I found a fix on the internet that addresses the
    >> > problem
    >> > but is not a permanent fix. I had been to my computer manufacturer, my
    >> > wireless card maker, other software vendors - all to no avail. The
    >> > real
    >> > problem is in the Wireless Zero Configuration utility. For everyone
    >> > who
    >> > is
    >> > having the problem here is the TEMPORARY FIX that works for me but it
    >> > is
    >> > annoying to have to do this everytime I bring my computer out of
    >> > hibernation.
    >> > Go to: Start, Control Panel, Administrative Tools, Services,
    >> > When the double window comes up - on the right side scroll to Wireless
    >> > Zero
    >> > Configuration, Select Stop (not Restart), then select Start
    >> > Magically your wireless network will appear.
    >> >
    >> > FOR ALL OF YOU MS MVP'S OUT THERE: WHEN IS MICROSOFT GOING TO ADDRESS
    >> > THIS
    >> > PROBLEM PERMANENTLY?

    >>
    >>
    Jack \(MVP-Networking\)., Feb 11, 2008
    #4
  5. Sairy

    Pavel A. Guest

    IMHO this article
    http://www.wired.com/science/discoveries/news/2004/06/63705
    is just confusing and outdated.

    The USB related KB ( http://support.microsoft.com/kb/810020 )
    says that SP2 already contains the fix.

    The after-hibernation issue in Vista is unrelated. It is intentional.
    Once I've heard an explanation why they did so, but haven't understand it.

    Anyway, if restarting wzcsvc helps, it can be done with a simple command,
    no need to open the services control panel etc.

    sc stop wzcsvc & sleep 3 & sc start wzcsvc

    ( delay is needed between stop and start; but unfortunately the "sleep"
    utility is not shipped in XP. You can borrow it from some Resource kit, or roll
    your own delay)

    Regards,
    --PA



    "Jack (MVP-Networking)." <> wrote in message news:...
    > Hi
    > Assuming that you did try to look for the configuration issues that I suggested before.
    > A simple solution would be to switch Off WZC, and use the original manufacturer Wireless Utility.
    > Jack (MVP-Networking).
    >
    > "Sairy" <> wrote in message news:...
    >> Thanks for getting back so fast, Jack.
    >>
    >> I believe my problem relates to the KB referenced. As I said the problem I
    >> am having is exactly what is described on the web. The problem is sporadic
    >> so that is probably why MS doesn't have a solution but it seems to be related
    >> to a patch that MS distributed. When that patch came out the problem started.
    >>
    >> Here's the link that EXACTLY describes the problem as well as the solution
    >> that I've used. http://www.wired.com/science/discoveries/news/2004/06/63705
    >>
    >>
    >> "Jack (MVP-Networking)." wrote:
    >>
    >>> Hi
    >>> I am Not sure that your problem relates to the KB 810020.
    >>> It seems that something switches Vista's Wireless Zero Configuration (WZC)
    >>> Off.
    >>> 1. Make sure that the power saving of the Wireless Card is Unchecked.
    >>> http://www.ezlan.net/example/powersave.jpg
    >>> 2. Make sure that all Network related components are Not part of Power
    >>> saving scheme.
    >>> Many Laptops have additional; propriety power saving setting in the BIOS+
    >>> Manufacturer software that is added to the OS in order to max battery life,
    >>> some time these configurations switch Off the Network when the computer
    >>> lapses to standby.
    >>> 3. Make sure that the manufacturer Wireless Utility is Not running and
    >>> switches Off WZC.
    >>> Jack (MVP-Networking).
    >>>
    >>> "Sairy" <> wrote in message
    >>> news:...
    >>> > See KB 810020. The Wireless Connection Drops and will not resume on its
    >>> > own
    >>> > MOST OF THE TIME. This has been a reported problem for some time. MS
    >>> > even
    >>> > says it is known and they have a hotfix but the warnings for applying the
    >>> > hotfix are awsome. I found a fix on the internet that addresses the
    >>> > problem
    >>> > but is not a permanent fix. I had been to my computer manufacturer, my
    >>> > wireless card maker, other software vendors - all to no avail. The real
    >>> > problem is in the Wireless Zero Configuration utility. For everyone who
    >>> > is
    >>> > having the problem here is the TEMPORARY FIX that works for me but it is
    >>> > annoying to have to do this everytime I bring my computer out of
    >>> > hibernation.
    >>> > Go to: Start, Control Panel, Administrative Tools, Services,
    >>> > When the double window comes up - on the right side scroll to Wireless
    >>> > Zero
    >>> > Configuration, Select Stop (not Restart), then select Start
    >>> > Magically your wireless network will appear.
    >>> >
    >>> > FOR ALL OF YOU MS MVP'S OUT THERE: WHEN IS MICROSOFT GOING TO ADDRESS
    >>> > THIS
    >>> > PROBLEM PERMANENTLY?
    >>>
    >>>

    >
    Pavel A., Feb 12, 2008
    #5
  6. "Pavel A." <> wrote in message
    news:%...
    > IMHO this article
    > http://www.wired.com/science/discoveries/news/2004/06/63705
    > is just confusing and outdated.
    > Regards,
    > --PA


    Yeah it used to be that most of the Technology Article were written by
    Technology Savvy People.
    Today it is like Cable News. Mainly Opinion.
    Jack (MVP-Networking).
    Jack \(MVP-Networking\)., Feb 12, 2008
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?QnJ1Y2U=?=

    Wireless Connection Drops

    =?Utf-8?B?QnJ1Y2U=?=, Jan 7, 2005, in forum: Wireless Networking
    Replies:
    2
    Views:
    5,517
    Ken Wright
    Jan 8, 2005
  2. =?Utf-8?B?QWxpY2VI?=

    Wireless Connection Drops

    =?Utf-8?B?QWxpY2VI?=, Mar 23, 2005, in forum: Wireless Networking
    Replies:
    5
    Views:
    874
    Gary Smith
    Mar 24, 2005
  3. =?Utf-8?B?QmFyYlc0Mjc=?=

    Wireless Connection Drops when other wireless network is available

    =?Utf-8?B?QmFyYlc0Mjc=?=, Jun 18, 2005, in forum: Wireless Networking
    Replies:
    3
    Views:
    3,842
    Scott
    Jun 21, 2005
  4. Steve

    Wireless Connection drops / PS2 connection

    Steve, Jul 27, 2005, in forum: Wireless Networking
    Replies:
    1
    Views:
    799
    Clark
    Jul 27, 2005
  5. garywi

    Wireless Connection Drops, then connects, drops...

    garywi, Feb 12, 2009, in forum: Wireless Networking
    Replies:
    1
    Views:
    670
    Robert L. \(MS-MVP\)
    Feb 12, 2009
Loading...

Share This Page