Wireless Connection drops anything beetween 5 minutes to 5 hours

Discussion in 'Wireless Networking' started by =?Utf-8?B?R3JhaGFtIE1ja2Vuemll?=, Jul 4, 2005.

  1. the wireless connection i have keeps dropping im on service pack 2 xp i have
    done all the firmware updates on the router and the card

    i belive from various sites that this isnt that rare error but i dont have a
    solution for it

    i have tried three new routers and cards

    maybe theres a bug in sp2 im not sure

    any help would appreciate
     
    =?Utf-8?B?R3JhaGFtIE1ja2Vuemll?=, Jul 4, 2005
    #1
    1. Advertising

  2. In article <>,
    Graham Mckenzie <> wrote:
    >the wireless connection i have keeps dropping im on service pack 2 xp i have
    >done all the firmware updates on the router and the card
    >
    >i belive from various sites that this isnt that rare error but i dont have a
    >solution for it
    >
    >i have tried three new routers and cards
    >
    >maybe theres a bug in sp2 im not sure
    >
    >any help would appreciate


    Turn off 802.1x authentication:

    1. Right-click the wireless network connection.
    2. Click Properties.
    3. Click the Wireless Networks tab.
    4. Click your network in the list of preferred networks.
    5. Click Properties.
    6. Click Authentication
    7. Un-check "Enable IEEE 802.1x authentication for the network.
    --
    Best Wishes,
    Steve Winograd, MS-MVP (Windows Networking)

    Please post any reply as a follow-up message in the news group
    for everyone to see. I'm sorry, but I don't answer questions
    addressed directly to me in E-mail or news groups.

    Microsoft Most Valuable Professional Program
    http://mvp.support.microsoft.com
     
    Steve Winograd [MVP], Jul 5, 2005
    #2
    1. Advertising

  3. Re: Wireless Connection drops anything beetween 5 minutes to 5 hou

    i have tried this and i still have the smae problem

    "Steve Winograd [MVP]" wrote:

    > In article <>,
    > Graham Mckenzie <> wrote:
    > >the wireless connection i have keeps dropping im on service pack 2 xp i have
    > >done all the firmware updates on the router and the card
    > >
    > >i belive from various sites that this isnt that rare error but i dont have a
    > >solution for it
    > >
    > >i have tried three new routers and cards
    > >
    > >maybe theres a bug in sp2 im not sure
    > >
    > >any help would appreciate

    >
    > Turn off 802.1x authentication:
    >
    > 1. Right-click the wireless network connection.
    > 2. Click Properties.
    > 3. Click the Wireless Networks tab.
    > 4. Click your network in the list of preferred networks.
    > 5. Click Properties.
    > 6. Click Authentication
    > 7. Un-check "Enable IEEE 802.1x authentication for the network.
    > --
    > Best Wishes,
    > Steve Winograd, MS-MVP (Windows Networking)
    >
    > Please post any reply as a follow-up message in the news group
    > for everyone to see. I'm sorry, but I don't answer questions
    > addressed directly to me in E-mail or news groups.
    >
    > Microsoft Most Valuable Professional Program
    > http://mvp.support.microsoft.com
    >
     
    =?Utf-8?B?R3JhaGFtIE1ja2Vuemll?=, Jul 5, 2005
    #3
  4. =?Utf-8?B?R3JhaGFtIE1ja2Vuemll?=

    Jack \(MVP\) Guest

    Hi
    Does it happen if the two PCs are few feet away one from the other?
    Jack (MVP-Networking).


    "Graham Mckenzie" <> wrote in message
    news:D...
    > the wireless connection i have keeps dropping im on service pack 2 xp i have
    > done all the firmware updates on the router and the card
    >
    > i belive from various sites that this isnt that rare error but i dont have a
    > solution for it
    >
    > i have tried three new routers and cards
    >
    > maybe theres a bug in sp2 im not sure
    >
    > any help would appreciate
     
    Jack \(MVP\), Jul 5, 2005
    #4
  5. Re: Wireless Connection drops anything beetween 5 minutes to 5 hou

    there is 1 laptop and 1 wireless adsl router

    this fault is a mystery im even running sp2 as well

    "Jack (MVP)" wrote:

    > Hi
    > Does it happen if the two PCs are few feet away one from the other?
    > Jack (MVP-Networking).
    >
    >
    > "Graham Mckenzie" <> wrote in message
    > news:D...
    > > the wireless connection i have keeps dropping im on service pack 2 xp i have
    > > done all the firmware updates on the router and the card
    > >
    > > i belive from various sites that this isnt that rare error but i dont have a
    > > solution for it
    > >
    > > i have tried three new routers and cards
    > >
    > > maybe theres a bug in sp2 im not sure
    > >
    > > any help would appreciate

    >
    >
    >
     
    =?Utf-8?B?R3JhaGFtIE1ja2Vuemll?=, Jul 5, 2005
    #5
  6. Re: Wireless Connection drops anything beetween 5 minutes to 5 hou

    Graham,

    Are you using w2k3 IAS for radius authentication - if so try setting the
    session-timeout to a large number and adding Ignore-User-DialIn-Properties
    on the remote access policy.

    Regards,

    Bernard.

    "Graham Mckenzie" <> wrote in
    message news:...
    &gt; there is 1 laptop and 1 wireless adsl router <BR>
    &gt; <BR>
    &gt; this fault is a mystery im even running sp2 as well<BR>
    &gt; <BR>
    &gt; &quot;Jack (MVP)&quot; wrote:<BR>
    &gt; <BR>
    &gt;&gt; Hi<BR>
    &gt;&gt; Does it happen if the two PCs are few feet away one from the
    other?<BR>
    &gt;&gt; Jack (MVP-Networking).<BR>
    &gt;&gt; <BR>
    &gt;&gt; <BR>
    &gt;&gt; &quot;Graham Mckenzie&quot;
    &lt;&gt; wrote in message<BR>
    &gt;&gt; news:D...<BR>
    &gt;&gt; &gt; the wireless connection i have keeps dropping im on service
    pack 2 xp i have<BR>
    &gt;&gt; &gt; done all the firmware updates on the router and the card<BR>
    &gt;&gt; &gt;<BR>
    &gt;&gt; &gt; i belive from various sites that this isnt that rare error but
    i dont have a<BR>
    &gt;&gt; &gt; solution for it<BR>
    &gt;&gt; &gt;<BR>
    &gt;&gt; &gt; i have tried three new routers and cards<BR>
    &gt;&gt; &gt;<BR>
    &gt;&gt; &gt; maybe theres a bug in sp2 im not sure<BR>
    &gt;&gt; &gt;<BR>
    &gt;&gt; &gt; any help would appreciate<BR>
    &gt;&gt; <BR>
    &gt;&gt; <BR>
    &gt;&gt;
     
    Bernard V. Mendis, Jul 5, 2005
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Ivan
    Replies:
    11
    Views:
    1,091
    Velvet
    Oct 14, 2004
  2. Replies:
    4
    Views:
    2,511
    Scooty
    May 3, 2006
  3. =?Utf-8?B?ZGFjaHdpbHNvbg==?=

    Intenet connection via wireless router drops every 10 minutes

    =?Utf-8?B?ZGFjaHdpbHNvbg==?=, Oct 3, 2006, in forum: Wireless Networking
    Replies:
    0
    Views:
    637
    =?Utf-8?B?ZGFjaHdpbHNvbg==?=
    Oct 3, 2006
  4. =?Utf-8?B?a29vbGVy?=

    Wireless Connection Drops after 5 minutes

    =?Utf-8?B?a29vbGVy?=, Oct 7, 2006, in forum: Wireless Networking
    Replies:
    5
    Views:
    3,617
    =?Utf-8?B?a29vbGVy?=
    Oct 20, 2006
  5. garywi

    Wireless Connection Drops, then connects, drops...

    garywi, Feb 12, 2009, in forum: Wireless Networking
    Replies:
    1
    Views:
    677
    Robert L. \(MS-MVP\)
    Feb 12, 2009
Loading...

Share This Page