Wireless connection delay in Windows XP

Discussion in 'Wireless Networking' started by =?Utf-8?B?bUVBTmdFTkU=?=, Apr 4, 2006.

  1. I have a mobile wireless lab of 15 Dell D510 Notebooks, Centrino technology,
    and we have added a VB script that maps to a server, and using the Windows
    (XP-SP2) Wireless software, there is at least a 5 second delay after logging
    into Windows, and randomly as much as 10 to 15 seconds before the wireless
    makes a connection. I modified the VBScript to wait 5 seconds, but it also
    appears that the wireless connection is on the bottom of the list of TRS and
    software load priorities, so it still (Sometimes) waits for the VBScript in
    the startup folder to complete. The problem is random because the majority of
    the time the mapping occurs, but randomly the laptops do not connect in time
    for the VBScript to make the connection. Is there a way to set the wireless
    connection to occur before everything else? I can understand that security is
    probably the reason why the wireless connection is set to make the connection
    after everything is loaded, however, I am hoping for a setting somewhere that
    will enable the XP user to set wireless to connect even before login or at
    the least, to load the driver and service before the rest of the services.
    Any solutions or suggestions will be tried.

    Gene Mendivil
    EPISD - technology
    --
    sIGN oUT
    =?Utf-8?B?bUVBTmdFTkU=?=, Apr 4, 2006
    #1
    1. Advertising

  2. =?Utf-8?B?bUVBTmdFTkU=?=

    MacAddict Guest

    Not sure how your network is setup (are you using Active Directory?)

    There are a couple of settings on AD that you can change for the PC to
    wait for network connections to be ready before it shows you the login
    prompt.

    Anyhow, make sure that you are using the Windows Wireless Zero
    Configuration utility and that you have checked the following option:

    Network name > Properties > Authentication > check "Authenticate as
    computer when computer information is available".
    MacAddict, Apr 5, 2006
    #2
    1. Advertising

  3. You can also get around this by using Certificates. Use Personal and
    Computer Certificates that pre-authenticate you to AD.

    http://www.microsoft.com/technet/pr...f2f-f7d6-483c-8b08-ae0c6584dd4d.mspx?mfr=true


    "MacAddict" wrote:

    > Not sure how your network is setup (are you using Active Directory?)
    >
    > There are a couple of settings on AD that you can change for the PC to
    > wait for network connections to be ready before it shows you the login
    > prompt.
    >
    > Anyhow, make sure that you are using the Windows Wireless Zero
    > Configuration utility and that you have checked the following option:
    >
    > Network name > Properties > Authentication > check "Authenticate as
    > computer when computer information is available".
    >
    >
    =?Utf-8?B?RnJlYWt5R2Vlaw==?=, Apr 7, 2006
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Luis
    Replies:
    1
    Views:
    2,641
  2. Lukus

    Delay In Establishing Internet Connection

    Lukus, Jan 1, 2004, in forum: Computer Support
    Replies:
    0
    Views:
    1,785
    Lukus
    Jan 1, 2004
  3. Lukus
    Replies:
    0
    Views:
    379
    Lukus
    Jan 3, 2004
  4. Peter Thomsen

    Equipment to delay a RS422 connection

    Peter Thomsen, Dec 17, 2003, in forum: Computer Information
    Replies:
    8
    Views:
    476
    Peter Thomsen
    Dec 23, 2003
  5. Stone
    Replies:
    1
    Views:
    15,603
    stephen
    Sep 27, 2006
Loading...

Share This Page