wireless client cannot communicate each other?

Discussion in 'Cisco' started by Joe, Nov 4, 2005.

  1. Joe

    Joe Guest

    My client cannot communicate(e.g. ping) each other connected to the
    cisco AP...

    What's the command to allow it?

    thanks.
     
    Joe, Nov 4, 2005
    #1
    1. Advertising

  2. On 3 Nov 2005 20:02:50 -0800, "Joe" <> wrote:

    ~ My client cannot communicate(e.g. ping) each other connected to the
    ~ cisco AP...
    ~
    ~ What's the command to allow it?
    ~
    ~ thanks.

    It's allowed by default.
     
    Aaron Leonard, Nov 4, 2005
    #2
    1. Advertising

  3. Joe

    Uli Link Guest

    Joe schrieb:

    > My client cannot communicate(e.g. ping) each other connected to the
    > cisco AP...


    Usually used a simple security measure in public WLAN environments or
    when WLAN stations should be restricted to communicate with Ethernet
    connected hosts only.

    on CLI:
    conf t
    int Dot11 0
    no bridge-group 1 port-protected
    exit
    exit

    Through Browser:
    on the Interfaces -> Dot11Radio0 -> Settings
    Disable "Public Secure Packet Forwarding"

    This setting disables bridging on the same interface, so station A
    cannot communicate with station B. If A and B are associated to
    different radios (different APs) they will communicate, because both APs
    will bridge from Radio0 to Ethernet or vice versa.

    --
    Uli
     
    Uli Link, Nov 4, 2005
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. fatbeaver
    Replies:
    0
    Views:
    1,067
    fatbeaver
    Feb 20, 2006
  2. tom
    Replies:
    11
    Views:
    3,101
  3. Uli Link
    Replies:
    3
    Views:
    613
    Aaron Leonard
    Jul 28, 2006
  4. rseier
    Replies:
    0
    Views:
    678
    rseier
    Jan 18, 2008
  5. mcp farahani
    Replies:
    0
    Views:
    1,445
    mcp farahani
    Nov 15, 2009
Loading...

Share This Page