wireless can't access wired. But Wired can access wireless

Discussion in 'Wireless Networking' started by =?Utf-8?B?ZGZhdG92aWM=?=, Feb 4, 2005.

  1. I am working on a network that 3 of the computers have wireless connections,
    and can see each other and work through file sharing. I also have a wired
    computer on the network as well. From the wired computer I can see all the
    wireless, have access to all of them, and can access files. I can not access
    the wired computer from the wireless.

    All computers except one are running XP Pro SP2. The other wireless is an
    XP Home machine. I have enabled file sharing and all are apart of the same
    workgroup. When I try to access the wired computer from the wireless I get
    an error that says: "\\backoffice is not accessible. You might not have
    permission to use this resource. Contact your administrator to see if you
    have permissions. Network path not found.

    I have gone through Carey's instructions on all computers. I have also run
    the secpol.msc and on the deny access to this computer from the network, I
    have removed Everyone from that list. I can not run the secpol.msc from the
    XP Home machine. Is there another way to get into that feature? And how do
    I get the wireless machines able to access the wired?

    Thanks,
    David
     
    =?Utf-8?B?ZGZhdG92aWM=?=, Feb 4, 2005
    #1
    1. Advertising

  2. Unshare everything on the backoffice PC, then re-share one thing and see if
    you can access it.

    Carey

    "dfatovic" <> wrote in message
    news:D...
    >I am working on a network that 3 of the computers have wireless
    >connections,
    > and can see each other and work through file sharing. I also have a wired
    > computer on the network as well. From the wired computer I can see all
    > the
    > wireless, have access to all of them, and can access files. I can not
    > access
    > the wired computer from the wireless.
    >
    > All computers except one are running XP Pro SP2. The other wireless is an
    > XP Home machine. I have enabled file sharing and all are apart of the
    > same
    > workgroup. When I try to access the wired computer from the wireless I
    > get
    > an error that says: "\\backoffice is not accessible. You might not have
    > permission to use this resource. Contact your administrator to see if you
    > have permissions. Network path not found.
    >
    > I have gone through Carey's instructions on all computers. I have also
    > run
    > the secpol.msc and on the deny access to this computer from the network, I
    > have removed Everyone from that list. I can not run the secpol.msc from
    > the
    > XP Home machine. Is there another way to get into that feature? And how
    > do
    > I get the wireless machines able to access the wired?
    >
    > Thanks,
    > David
     
    Carey Holzman, Feb 4, 2005
    #2
    1. Advertising

  3. That did not work. I unshared everything from the wired machine, then
    rebooted and shared it back. I still can not access from the wireless
    machines, but I can access the wireless from the wired.

    David

    "Carey Holzman" wrote:

    > Unshare everything on the backoffice PC, then re-share one thing and see if
    > you can access it.
    >
    > Carey
    >
    > "dfatovic" <> wrote in message
    > news:D...
    > >I am working on a network that 3 of the computers have wireless
    > >connections,
    > > and can see each other and work through file sharing. I also have a wired
    > > computer on the network as well. From the wired computer I can see all
    > > the
    > > wireless, have access to all of them, and can access files. I can not
    > > access
    > > the wired computer from the wireless.
    > >
    > > All computers except one are running XP Pro SP2. The other wireless is an
    > > XP Home machine. I have enabled file sharing and all are apart of the
    > > same
    > > workgroup. When I try to access the wired computer from the wireless I
    > > get
    > > an error that says: "\\backoffice is not accessible. You might not have
    > > permission to use this resource. Contact your administrator to see if you
    > > have permissions. Network path not found.
    > >
    > > I have gone through Carey's instructions on all computers. I have also
    > > run
    > > the secpol.msc and on the deny access to this computer from the network, I
    > > have removed Everyone from that list. I can not run the secpol.msc from
    > > the
    > > XP Home machine. Is there another way to get into that feature? And how
    > > do
    > > I get the wireless machines able to access the wired?
    > >
    > > Thanks,
    > > David

    >
    >
    >
     
    =?Utf-8?B?ZGZhdG92aWM=?=, Feb 4, 2005
    #3
  4. Try these trouble-shooting steps:
    http://tinyurl.com/6v9cr

    Carey

    "dfatovic" <> wrote in message
    news:...
    > That did not work. I unshared everything from the wired machine, then
    > rebooted and shared it back. I still can not access from the wireless
    > machines, but I can access the wireless from the wired.
    >
    > David
    >
    > "Carey Holzman" wrote:
    >
    >> Unshare everything on the backoffice PC, then re-share one thing and see
    >> if
    >> you can access it.
    >>
    >> Carey
    >>
    >> "dfatovic" <> wrote in message
    >> news:D...
    >> >I am working on a network that 3 of the computers have wireless
    >> >connections,
    >> > and can see each other and work through file sharing. I also have a
    >> > wired
    >> > computer on the network as well. From the wired computer I can see all
    >> > the
    >> > wireless, have access to all of them, and can access files. I can not
    >> > access
    >> > the wired computer from the wireless.
    >> >
    >> > All computers except one are running XP Pro SP2. The other wireless is
    >> > an
    >> > XP Home machine. I have enabled file sharing and all are apart of the
    >> > same
    >> > workgroup. When I try to access the wired computer from the wireless I
    >> > get
    >> > an error that says: "\\backoffice is not accessible. You might not
    >> > have
    >> > permission to use this resource. Contact your administrator to see if
    >> > you
    >> > have permissions. Network path not found.
    >> >
    >> > I have gone through Carey's instructions on all computers. I have also
    >> > run
    >> > the secpol.msc and on the deny access to this computer from the
    >> > network, I
    >> > have removed Everyone from that list. I can not run the secpol.msc
    >> > from
    >> > the
    >> > XP Home machine. Is there another way to get into that feature? And
    >> > how
    >> > do
    >> > I get the wireless machines able to access the wired?
    >> >
    >> > Thanks,
    >> > David

    >>
    >>
    >>
     
    Carey Holzman, Feb 4, 2005
    #4
  5. Thanks Carey! The problem was the Macafee personal firewall.

    David

    "Carey Holzman" wrote:

    > Try these trouble-shooting steps:
    > http://tinyurl.com/6v9cr
    >
    > Carey
    >
    > "dfatovic" <> wrote in message
    > news:...
    > > That did not work. I unshared everything from the wired machine, then
    > > rebooted and shared it back. I still can not access from the wireless
    > > machines, but I can access the wireless from the wired.
    > >
    > > David
    > >
    > > "Carey Holzman" wrote:
    > >
    > >> Unshare everything on the backoffice PC, then re-share one thing and see
    > >> if
    > >> you can access it.
    > >>
    > >> Carey
    > >>
    > >> "dfatovic" <> wrote in message
    > >> news:D...
    > >> >I am working on a network that 3 of the computers have wireless
    > >> >connections,
    > >> > and can see each other and work through file sharing. I also have a
    > >> > wired
    > >> > computer on the network as well. From the wired computer I can see all
    > >> > the
    > >> > wireless, have access to all of them, and can access files. I can not
    > >> > access
    > >> > the wired computer from the wireless.
    > >> >
    > >> > All computers except one are running XP Pro SP2. The other wireless is
    > >> > an
    > >> > XP Home machine. I have enabled file sharing and all are apart of the
    > >> > same
    > >> > workgroup. When I try to access the wired computer from the wireless I
    > >> > get
    > >> > an error that says: "\\backoffice is not accessible. You might not
    > >> > have
    > >> > permission to use this resource. Contact your administrator to see if
    > >> > you
    > >> > have permissions. Network path not found.
    > >> >
    > >> > I have gone through Carey's instructions on all computers. I have also
    > >> > run
    > >> > the secpol.msc and on the deny access to this computer from the
    > >> > network, I
    > >> > have removed Everyone from that list. I can not run the secpol.msc
    > >> > from
    > >> > the
    > >> > XP Home machine. Is there another way to get into that feature? And
    > >> > how
    > >> > do
    > >> > I get the wireless machines able to access the wired?
    > >> >
    > >> > Thanks,
    > >> > David
    > >>
    > >>
    > >>

    >
    >
    >
     
    =?Utf-8?B?ZGZhdG92aWM=?=, Feb 4, 2005
    #5
  6. Glad to hear you got it figured out. Please sign my guestbook at
    www.careyholzman.com (the link is in the lower-left corner).

    Thanks!
    Carey

    "dfatovic" <> wrote in message
    news:...
    > Thanks Carey! The problem was the Macafee personal firewall.
    >
    > David
    >
    > "Carey Holzman" wrote:
    >
    >> Try these trouble-shooting steps:
    >> http://tinyurl.com/6v9cr
    >>
    >> Carey
    >>
    >> "dfatovic" <> wrote in message
    >> news:...
    >> > That did not work. I unshared everything from the wired machine, then
    >> > rebooted and shared it back. I still can not access from the wireless
    >> > machines, but I can access the wireless from the wired.
    >> >
    >> > David
    >> >
    >> > "Carey Holzman" wrote:
    >> >
    >> >> Unshare everything on the backoffice PC, then re-share one thing and
    >> >> see
    >> >> if
    >> >> you can access it.
    >> >>
    >> >> Carey
    >> >>
    >> >> "dfatovic" <> wrote in message
    >> >> news:D...
    >> >> >I am working on a network that 3 of the computers have wireless
    >> >> >connections,
    >> >> > and can see each other and work through file sharing. I also have a
    >> >> > wired
    >> >> > computer on the network as well. From the wired computer I can see
    >> >> > all
    >> >> > the
    >> >> > wireless, have access to all of them, and can access files. I can
    >> >> > not
    >> >> > access
    >> >> > the wired computer from the wireless.
    >> >> >
    >> >> > All computers except one are running XP Pro SP2. The other wireless
    >> >> > is
    >> >> > an
    >> >> > XP Home machine. I have enabled file sharing and all are apart of
    >> >> > the
    >> >> > same
    >> >> > workgroup. When I try to access the wired computer from the
    >> >> > wireless I
    >> >> > get
    >> >> > an error that says: "\\backoffice is not accessible. You might not
    >> >> > have
    >> >> > permission to use this resource. Contact your administrator to see
    >> >> > if
    >> >> > you
    >> >> > have permissions. Network path not found.
    >> >> >
    >> >> > I have gone through Carey's instructions on all computers. I have
    >> >> > also
    >> >> > run
    >> >> > the secpol.msc and on the deny access to this computer from the
    >> >> > network, I
    >> >> > have removed Everyone from that list. I can not run the secpol.msc
    >> >> > from
    >> >> > the
    >> >> > XP Home machine. Is there another way to get into that feature?
    >> >> > And
    >> >> > how
    >> >> > do
    >> >> > I get the wireless machines able to access the wired?
    >> >> >
    >> >> > Thanks,
    >> >> > David
    >> >>
    >> >>
    >> >>

    >>
    >>
    >>
     
    Carey Holzman, Feb 5, 2005
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?Qmx1Y2FkZHk3MQ==?=

    Desktop can't access Laptop but Laptop can access desktop

    =?Utf-8?B?Qmx1Y2FkZHk3MQ==?=, Nov 22, 2004, in forum: Wireless Networking
    Replies:
    2
    Views:
    825
    Chuck
    Nov 23, 2004
  2. Ernie
    Replies:
    0
    Views:
    617
    Ernie
    Jan 18, 2004
  3. UFGrayMatter

    Wireless can't see Wired, Wired Can't Access Wireless

    UFGrayMatter, Aug 14, 2006, in forum: Wireless Networking
    Replies:
    0
    Views:
    1,114
    UFGrayMatter
    Aug 14, 2006
  4. 02befree
    Replies:
    0
    Views:
    1,143
    02befree
    Dec 24, 2007
  5. Nih
    Replies:
    4
    Views:
    2,120
Loading...

Share This Page