wireless broken

Discussion in 'Wireless Networking' started by Nasir Sadi, Mar 16, 2005.

  1. Nasir Sadi

    Nasir Sadi Guest

    hi, who can help me in this :

    1- I have windows XPSP2,when I try to connect to wireless computer through
    windows remote desktop , the log on success and ask me that the remote user
    will log off ( yes or no ) , my answer is yes , then the connection broken
    ,what happened is that when I log off the wireless connection broken waiting
    me to log on .

    2- I configured the PC and join it to windows 2000 server domain , then I
    try to log on with a domain user, but the log on failed and display this
    message ( no domain available ) , but when I connect this PC to a wired
    cable and disable wireless connection and enable wired connection , and log
    on with a domain user , it works , after that I disable a wired connection
    and enable a wireless connection , then I can log on with that domain user ,
    it means that at the first time I must use a wired connection to log on.

    Nasir sadi
     
    Nasir Sadi, Mar 16, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Paul Moloney

    Latest WIndows Update for Wireless-G PCI Adapter Broken?

    Paul Moloney, Jun 13, 2005, in forum: Wireless Networking
    Replies:
    0
    Views:
    2,122
    Paul Moloney
    Jun 13, 2005
  2. Berry West

    Wireless File share broken ?

    Berry West, Oct 26, 2005, in forum: Wireless Networking
    Replies:
    2
    Views:
    550
    =?Utf-8?B?TGFwdG9wTGFzc0luVHJvdWJsZQ==?=
    Oct 29, 2005
  3. wps
    Replies:
    3
    Views:
    1,676
    mike555
    Nov 12, 2004
  4. =?Utf-8?B?V2lsbA==?=

    Broken Wireless Button?

    =?Utf-8?B?V2lsbA==?=, Mar 2, 2006, in forum: Wireless Networking
    Replies:
    1
    Views:
    2,509
    James Gockel
    Mar 2, 2006
  5. Steven H

    wireless broken ?

    Steven H, Oct 15, 2005, in forum: NZ Computing
    Replies:
    1
    Views:
    326
Loading...

Share This Page