wireless broadmand router, cannot find server...

Discussion in 'Wireless Networking' started by =?Utf-8?B?YnJvb205NzAw?=, Mar 25, 2005.

  1. Hello to all,
    In December I bought a Linksys wireless-G router to use with two desktop
    computers using cable-internet,and usb wireless. I have had no problems until
    last week. I had to unplug everything for a couple of days, and when I set
    everything back up, the router would not work. I spoke with several techs @
    Linksys , they came to the conclusion the router was bad... long story short
    they sent a new one, but I still have the same problem. I have tried
    everything possible to get this thing to work. I have gone to cmd and ran
    ipconfig, the ip address,gateway,dns all show and, it says I have a
    connection but when I open IE I get the "can not find server". I have
    disabled my firewall and my norton, with no resolve. Both computers run on
    windows xp with sp2. If anyone knows what I should do please help.
     
    =?Utf-8?B?YnJvb205NzAw?=, Mar 25, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?U2NodHU=?=

    Wireless Connected, but I keep getting 'cannot find server' (SP2)

    =?Utf-8?B?U2NodHU=?=, Oct 3, 2004, in forum: Wireless Networking
    Replies:
    3
    Views:
    9,068
    =?Utf-8?B?VG9uaQ==?=
    Oct 11, 2004
  2. angela.roe

    Cannot find Server Errors

    angela.roe, Sep 13, 2003, in forum: Computer Support
    Replies:
    2
    Views:
    453
    °Mike°
    Sep 13, 2003
  3. alan COLLINGE

    SHDOCLC.dll/dnserror.htm cannot find server

    alan COLLINGE, Dec 11, 2003, in forum: Computer Support
    Replies:
    2
    Views:
    3,225
    °Mike°
    Dec 11, 2003
  4. Replies:
    6
    Views:
    2,217
  5. joewo
    Replies:
    3
    Views:
    5,300
    joewo
    Oct 9, 2007
Loading...

Share This Page