Wireless agony

Discussion in 'Wireless Networking' started by Martin, Sep 10, 2004.

  1. Martin

    Martin Guest

    Could anyone help, please? The Origo/Wellgroup forum site is offline
    and I can get no joy.
    I installed one of their 11g PCI wireless cards with updated drivers,
    but on double-clicking the configuration icon the expected utility
    does not appear, although some self test operation seems to take
    place. In other respects the card seems to function well. I have an
    Athlon 2500+ machine running XP pro. Anyone familiar with the problem?
    TIA
    Martin
     
    Martin, Sep 10, 2004
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. John
    Replies:
    2
    Views:
    2,260
  2. Mark
    Replies:
    0
    Views:
    2,230
  3. dwacon

    Agony!!! Agony !!!!

    dwacon, Apr 10, 2005, in forum: Computer Support
    Replies:
    6
    Views:
    610
    Sultan
    Apr 10, 2005
  4. Phil Rose

    Nikon 5700 flash agony

    Phil Rose, Oct 3, 2003, in forum: Digital Photography
    Replies:
    7
    Views:
    515
    Pete C
    Oct 20, 2003
  5. mark.worthington

    Digital prints-the Agony of choice!!

    mark.worthington, Apr 21, 2004, in forum: Digital Photography
    Replies:
    4
    Views:
    331
    Ed Ruf
    Apr 23, 2004
Loading...

Share This Page