Wireless again

Discussion in 'Wireless Networking' started by =?Utf-8?B?VGh3aW0=?=, Jul 9, 2005.

  1. I was just starting to get an AD HOC network setup on my portable HP ZT 3000.
    I had it almost working and then decided to add a router but the software
    wouldn't run. The problem is that there is a message that says the wireless
    connection is unavailble. When I look at the wireless connection I get a big
    red x on it and when I try to set up the wireless connection I get a message
    that says the wireless connection is disconnected. This was all working two
    days ago and I was transmiting data to another computer. I tried working
    with the techs from HP but they seem more lost than me. Any help would be
    appreciated.
    =?Utf-8?B?VGh3aW0=?=, Jul 9, 2005
    #1
    1. Advertising

  2. =?Utf-8?B?VGh3aW0=?=

    Clark Guest

    Are you using a router? If so, did you change the network to
    infrastructure? What software would not run?
    "Thwim" <> wrote in message
    news:...
    >I was just starting to get an AD HOC network setup on my portable HP ZT
    >3000.
    > I had it almost working and then decided to add a router but the software
    > wouldn't run. The problem is that there is a message that says the
    > wireless
    > connection is unavailble. When I look at the wireless connection I get a
    > big
    > red x on it and when I try to set up the wireless connection I get a
    > message
    > that says the wireless connection is disconnected. This was all working
    > two
    > days ago and I was transmiting data to another computer. I tried working
    > with the techs from HP but they seem more lost than me. Any help would be
    > appreciated.
    Clark, Jul 9, 2005
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. NYC XYZ

    Again??? AGAIN????

    NYC XYZ, Apr 21, 2006, in forum: Firefox
    Replies:
    4
    Views:
    545
    NYC XYZ
    Apr 23, 2006
  2. Charlie
    Replies:
    4
    Views:
    594
    Charlie
    Jul 17, 2003
  3. TommyC
    Replies:
    7
    Views:
    623
    Ken Weitzel
    May 31, 2004
  4. Replies:
    1
    Views:
    543
    Bucky
    May 5, 2006
  5. =?Utf-8?B?cmxtYXJy?=

    Blue Screen Crash Again... and Again...

    =?Utf-8?B?cmxtYXJy?=, Nov 13, 2006, in forum: Windows 64bit
    Replies:
    1
    Views:
    388
    Tony Sperling
    Nov 14, 2006
Loading...

Share This Page