Wireless access point conflicts

Discussion in 'Wireless Networking' started by max, Mar 23, 2005.

  1. max

    max Guest

    We are in a small office building and there must be at least 6 other
    Access points in the building. When we start up in the morning many
    times we pick up the incorrect access point, and therefore we can't
    share printers or files. If we reboot the equipment sometimes we pick
    up the correct access point. Is there anyway to make a device only
    talk to a particular access point?? I tried turning off the SSID
    broadcast and that didn't work. Our access point is a D-Link DI-624.
    I set the MAC address filter to only talk to our computers. Is there
    anything else I can do to limit our computers to our access point???

    Thanks
     
    max, Mar 23, 2005
    #1
    1. Advertising

  2. max

    WLW Guest

    On the computer systems make sure that they are not set to automatically
    connect to non-preferred networks.

    Open Network Connections, right-click on the wireless connection and select
    "Properties".
    Click on the "Wireless" tab. Click on the "Advanced" button. This will open
    a window titled "Advanced".
    Make sure the box marked "Automatically connect to non-preferred networks"
    is NOT checked.
    Click on "Close" to close the Advanced window.
    Make sure your network is the only one in the "Preferred Networks" list.

    Your users will still be able to connect to alternate networks when the
    system notifies them that Wireless Networks are available, but the systems
    should not automatically connect to them.

    Hope this helps,
    --
    William L. Whipple
    WWW.EZine.Com


    <max> wrote in message news:...
    > We are in a small office building and there must be at least 6 other
    > Access points in the building. When we start up in the morning many
    > times we pick up the incorrect access point, and therefore we can't
    > share printers or files. If we reboot the equipment sometimes we pick
    > up the correct access point. Is there anyway to make a device only
    > talk to a particular access point?? I tried turning off the SSID
    > broadcast and that didn't work. Our access point is a D-Link DI-624.
    > I set the MAC address filter to only talk to our computers. Is there
    > anything else I can do to limit our computers to our access point???
    >
    > Thanks
    >
     
    WLW, Mar 23, 2005
    #2
    1. Advertising

  3. max

    max Guest

    Hi William,

    Incredible as it sounds, I checked both machines, and I am told both
    machine have this connection problem 1st thing in the morning, and on
    both machine "Automatically connect to non-preferred networks" is
    unchecked. Furthermore on one the the machines the culprit network
    was not in the list of "prefered networks." I guess I am just going
    to have to be there when they turn their machines on in the morning.
    This doesn't make sense. Is there anything I can do to isolate this
    access point, and insure the connection between my computers and my
    access point. I don't believe that I am the only one haveing this
    problem with all of the small business office building there are.

    Thanks for your help.

    Later,
    --max



    On Wed, 23 Mar 2005 11:09:18 -0600, "WLW" <> wrote:

    >On the computer systems make sure that they are not set to automatically
    >connect to non-preferred networks.
    >
    >Open Network Connections, right-click on the wireless connection and select
    >"Properties".
    >Click on the "Wireless" tab. Click on the "Advanced" button. This will open
    >a window titled "Advanced".
    >Make sure the box marked "Automatically connect to non-preferred networks"
    >is NOT checked.
    >Click on "Close" to close the Advanced window.
    >Make sure your network is the only one in the "Preferred Networks" list.
    >
    >Your users will still be able to connect to alternate networks when the
    >system notifies them that Wireless Networks are available, but the systems
    >should not automatically connect to them.
    >
    >Hope this helps,
     
    max, Mar 23, 2005
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. yar
    Replies:
    4
    Views:
    1,789
    Juan Carlos \(El fortinero\)
    Sep 21, 2004
  2. Mark
    Replies:
    0
    Views:
    2,164
  3. a.n.other
    Replies:
    2
    Views:
    853
    Robin Hood
    Aug 31, 2004
  4. David Sudjiman
    Replies:
    0
    Views:
    1,190
    David Sudjiman
    Jun 8, 2006
  5. Nate Goulet
    Replies:
    9
    Views:
    1,269
    Nate Goulet
    Dec 7, 2007
Loading...

Share This Page