WinXP64: Outlook Express Hangs, terminated, then explorer keeps hanging at 50% cpu usage, terminati

Discussion in 'Windows 64bit' started by Skybuck Flying, Jul 27, 2007.

  1. Hello,

    The following happens:

    1. A new e-mail is received via Outlook Express 6.

    2. I click on the new e-mail, a sound is supposed to play I guess, but it
    never plays.

    3. Outlook Express Hangs. (white screen)

    4. I terminate outlook express.

    5. Now explorer hangs at 50% cpu usage.

    6. I terminate explorer.

    7. I use control alt delete to go to task manager.

    8. I run explorer to start a new instance of explorer.

    9. Explorer still hangs.

    Conclusion:

    Have to reboot the system.

    Pretty serious/severe bug !

    During restart/shutdown of the system it seems as soon as CTXFIHLP or
    CTXFISPI not sure which is terminate the system reboots, which could
    indicate one of these drivers is hanging as well. So it could be a creative
    labs driver/sound issue !

    (Using latest x-fi elite pro drivers)

    Bye,
    Skybuck.
    Skybuck Flying, Jul 27, 2007
    #1
    1. Advertising

  2. Actually I just used outlook express to receive e-mail from my hotmail
    account.

    It seems it doesn't play a sound when new e-mail is received.

    Kinda strange.

    Further clues:

    1. Using hotmail and outlook express.

    2. Using file disk image to store outlook express folders in.

    Bye,
    Skybuck.

    "Skybuck Flying" <> wrote in message
    news:f8baq9$vsh$1.ov.home.nl...
    > Hello,
    >
    > The following happens:
    >
    > 1. A new e-mail is received via Outlook Express 6.
    >
    > 2. I click on the new e-mail, a sound is supposed to play I guess, but it
    > never plays.
    >
    > 3. Outlook Express Hangs. (white screen)
    >
    > 4. I terminate outlook express.
    >
    > 5. Now explorer hangs at 50% cpu usage.
    >
    > 6. I terminate explorer.
    >
    > 7. I use control alt delete to go to task manager.
    >
    > 8. I run explorer to start a new instance of explorer.
    >
    > 9. Explorer still hangs.
    >
    > Conclusion:
    >
    > Have to reboot the system.
    >
    > Pretty serious/severe bug !
    >
    > During restart/shutdown of the system it seems as soon as CTXFIHLP or
    > CTXFISPI not sure which is terminate the system reboots, which could
    > indicate one of these drivers is hanging as well. So it could be a
    > creative labs driver/sound issue !
    >
    > (Using latest x-fi elite pro drivers)
    >
    > Bye,
    > Skybuck.
    >
    Skybuck Flying, Jul 27, 2007
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. JnlSeb

    Pop-ups keep a popping and IE keeps hanging

    JnlSeb, Nov 4, 2003, in forum: Computer Information
    Replies:
    0
    Views:
    413
    JnlSeb
    Nov 4, 2003
  2. Scope
    Replies:
    0
    Views:
    840
    Scope
    Sep 21, 2006
  3. Keith Schultz

    Outlook Express newsgroups hanging up

    Keith Schultz, Feb 5, 2006, in forum: Computer Support
    Replies:
    5
    Views:
    384
    Toolman Tim
    Feb 5, 2006
  4. =?Utf-8?B?UGF0cmljaw==?=

    Can I install Winxp64 on a Intel 915GEV motherboard with EMT64 CPU

    =?Utf-8?B?UGF0cmljaw==?=, Nov 25, 2005, in forum: Windows 64bit
    Replies:
    1
    Views:
    659
    =?Utf-8?B?TWFyYXRvbm1hbm5lbg==?=
    Nov 25, 2005
  5. Sue Bilstein

    Clear hangs up - & hangs up - & hangs up

    Sue Bilstein, Mar 1, 2004, in forum: NZ Computing
    Replies:
    26
    Views:
    795
    Mainlander
    Mar 7, 2004
Loading...

Share This Page