WinXP Thumbnail view quirk

Discussion in 'Computer Support' started by Terry Pinnell, Dec 7, 2005.

  1. I have 300 or so JPG photos (and 5 sub-folders) in a My Computer
    folder (total 576 files, 220 MB). In Thumbnail view, they were
    displayed as usual. But at some point just now, after adding a few
    more files, all the captions disappeared. Closing and re-opening the
    folder didn't make them reappear. Nor did refresh (F5), resorting,
    File|Refresh Thumbnails, or anything else I tried. (I haven't
    rebooted, as I have a fair number of other applications running at the
    moment.)

    The subfolder contents display OK. And all other operations and views
    of the main folder are OK. It just has no captions.

    To carry on work, I've made a new folder and copied everything into
    it. That displays the captions as usual. So I'll just delete the 'old'
    one and rename this copy to the original name.

    But I'm curious to know what may have caused this, if anyone has any
    thoughts please?

    --
    Terry, West Sussex, UK
    Terry Pinnell, Dec 7, 2005
    #1
    1. Advertising

  2. Terry Pinnell

    ^^artnada^^ Guest

    In news:,
    Terry Pinnell <> rambled on about
    something in a strange, yet soulful manner:
    > I have 300 or so JPG photos (and 5 sub-folders) in a My Computer
    > folder (total 576 files, 220 MB). In Thumbnail view, they were
    > displayed as usual. But at some point just now, after adding a few
    > more files, all the captions disappeared. Closing and re-opening the
    > folder didn't make them reappear. Nor did refresh (F5), resorting,
    > File|Refresh Thumbnails, or anything else I tried. (I haven't
    > rebooted, as I have a fair number of other applications running at the
    > moment.)
    >
    > The subfolder contents display OK. And all other operations and views
    > of the main folder are OK. It just has no captions.
    >
    > To carry on work, I've made a new folder and copied everything into
    > it. That displays the captions as usual. So I'll just delete the 'old'
    > one and rename this copy to the original name.
    >
    > But I'm curious to know what may have caused this, if anyone has any
    > thoughts please?


    Click on "Views" icon, then click "list". Then click thumbnails whilst
    holding shift and the captions/names will reaapear.
    ^^artnada^^, Dec 7, 2005
    #2
    1. Advertising

  3. "^^artnada^^" <> wrote:

    >In news:,
    >Terry Pinnell <> rambled on about
    >something in a strange, yet soulful manner:
    >> I have 300 or so JPG photos (and 5 sub-folders) in a My Computer
    >> folder (total 576 files, 220 MB). In Thumbnail view, they were
    >> displayed as usual. But at some point just now, after adding a few
    >> more files, all the captions disappeared. Closing and re-opening the
    >> folder didn't make them reappear. Nor did refresh (F5), resorting,
    >> File|Refresh Thumbnails, or anything else I tried. (I haven't
    >> rebooted, as I have a fair number of other applications running at the
    >> moment.)
    >>
    >> The subfolder contents display OK. And all other operations and views
    >> of the main folder are OK. It just has no captions.
    >>
    >> To carry on work, I've made a new folder and copied everything into
    >> it. That displays the captions as usual. So I'll just delete the 'old'
    >> one and rename this copy to the original name.
    >>
    >> But I'm curious to know what may have caused this, if anyone has any
    >> thoughts please?

    >
    >Click on "Views" icon, then click "list". Then click thumbnails whilst
    >holding shift and the captions/names will reaapear.


    Great, thanks! Appreciate that very fast response. Especially as I'd
    just found that as soon as I renamed the copied folder back to the
    original name - all the captions disappeared again.

    Is that neat caption restoration method documented somewhere I've
    missed please?

    --
    Terry, West Sussex, UK
    Terry Pinnell, Dec 7, 2005
    #3
  4. Terry Pinnell

    ^^artnada^^ Guest

    In news:,
    Terry Pinnell <> rambled on about
    something in a strange, yet soulful manner:
    > "^^artnada^^" <> wrote:
    >
    >> In news:,
    >> Terry Pinnell <> rambled on about
    >> something in a strange, yet soulful manner:
    >>> I have 300 or so JPG photos (and 5 sub-folders) in a My Computer
    >>> folder (total 576 files, 220 MB). In Thumbnail view, they were
    >>> displayed as usual. But at some point just now, after adding a few
    >>> more files, all the captions disappeared. Closing and re-opening the
    >>> folder didn't make them reappear. Nor did refresh (F5), resorting,
    >>> File|Refresh Thumbnails, or anything else I tried. (I haven't
    >>> rebooted, as I have a fair number of other applications running at the
    >>> moment.)
    >>>
    >>> The subfolder contents display OK. And all other operations and views
    >>> of the main folder are OK. It just has no captions.
    >>>
    >>> To carry on work, I've made a new folder and copied everything into
    >>> it. That displays the captions as usual. So I'll just delete the 'old'
    >>> one and rename this copy to the original name.
    >>>
    >>> But I'm curious to know what may have caused this, if anyone has any
    >>> thoughts please?

    >>
    >> Click on "Views" icon, then click "list". Then click thumbnails whilst
    >> holding shift and the captions/names will reaapear.

    >
    > Great, thanks! Appreciate that very fast response. Especially as I'd
    > just found that as soon as I renamed the copied folder back to the
    > original name - all the captions disappeared again.
    >


    It was my pleasure :D
    ^^artnada^^, Dec 7, 2005
    #4
  5. Terry Pinnell, <>, the emulsified,
    misanthropic throat scraping, and person who makes and sells small baskets
    made from the dried out gizzards of sparrows, stated:

    > "^^artnada^^" <> wrote:
    >
    >> In news:,
    >> Terry Pinnell <> rambled on about
    >> something in a strange, yet soulful manner:
    >>> I have 300 or so JPG photos (and 5 sub-folders) in a My Computer
    >>> folder (total 576 files, 220 MB). In Thumbnail view, they were
    >>> displayed as usual. But at some point just now, after adding a few
    >>> more files, all the captions disappeared. Closing and re-opening the
    >>> folder didn't make them reappear. Nor did refresh (F5), resorting,
    >>> File|Refresh Thumbnails, or anything else I tried. (I haven't
    >>> rebooted, as I have a fair number of other applications running at
    >>> the moment.)
    >>>
    >>> The subfolder contents display OK. And all other operations and
    >>> views of the main folder are OK. It just has no captions.
    >>>
    >>> To carry on work, I've made a new folder and copied everything into
    >>> it. That displays the captions as usual. So I'll just delete the
    >>> 'old' one and rename this copy to the original name.
    >>>
    >>> But I'm curious to know what may have caused this, if anyone has any
    >>> thoughts please?

    >>
    >> Click on "Views" icon, then click "list". Then click thumbnails
    >> whilst holding shift and the captions/names will reaapear.

    >
    > Great, thanks! Appreciate that very fast response. Especially as I'd
    > just found that as soon as I renamed the copied folder back to the
    > original name - all the captions disappeared again.
    >
    > Is that neat caption restoration method documented somewhere I've
    > missed please?


    You have got to be the laziest **** ever to shit on Usenet.

    All you ever fucking do is cite problems without raising one of your lazy
    fat fucking fingers to do some fucked up research of your own, you ****.
    Jim MacDoogle, Dec 7, 2005
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. John

    Missing thumbnail view

    John, Nov 6, 2003, in forum: Computer Support
    Replies:
    3
    Views:
    2,335
    ┬░Mike┬░
    Nov 7, 2003
  2. Enabling Thumbnail view in Win98SE

    , Sep 26, 2004, in forum: Computer Support
    Replies:
    1
    Views:
    642
  3. bhat

    Thumbnail view winxp?

    bhat, Oct 7, 2004, in forum: Computer Support
    Replies:
    0
    Views:
    438
  4. Ken

    Thumbnail view

    Ken, Apr 10, 2004, in forum: Digital Photography
    Replies:
    0
    Views:
    304
  5. David Johnson

    Launching ACDSee thumbnail view

    David Johnson, Jun 27, 2004, in forum: Digital Photography
    Replies:
    1
    Views:
    533
    Mark M
    Jun 27, 2004
Loading...

Share This Page