WinXP Install - More Info

Discussion in 'NZ Computing' started by steve, Feb 25, 2007.

  1. steve

    steve Guest

    OK....I'm narrowing down what the isues appear to be with my
    problematic WinXP home install.

    The install goes fine and I'm fine as long as I avoid the latest
    updates. But once I install SP2 or the more recent DRM / security
    updates.....everything goes wrong. I can no longer play video without
    having the CPU race and the system becomes unusable.

    I can remove those updates....and the sounds come back and the CPU
    racing stops........but no video.....so those updates appear to be a
    key part of the problem.

    I've now done 3 installs......sneaking up on the relevant
    patches......and each time I get the same result, though with greater
    precisions as to which patches are causing the trouble.

    I'm going to try an entirely new machine today......but I would have
    thought that myhardware (AMD CPU, MSI Mobo, Nvidia video card,
    Creative SB Live, Realtek ethernet) would have been boringly in the
    middle of the mainstream.
    steve, Feb 25, 2007
    #1
    1. Advertising

  2. steve

    John Guest

    On 25 Feb 2007 13:46:00 -0800, "steve" <>
    wrote:

    What process is causing the CPU to race?
    Anything in the Event Log?
    John, Feb 25, 2007
    #2
    1. Advertising

  3. "steve" <> wrote in message
    news:...
    > OK....I'm narrowing down what the isues appear to be with my
    > problematic WinXP home install.
    >
    > The install goes fine and I'm fine as long as I avoid the latest
    > updates. But once I install SP2 or the more recent DRM / security
    > updates.....everything goes wrong. I can no longer play video without
    > having the CPU race and the system becomes unusable.
    >
    > I can remove those updates....and the sounds come back and the CPU
    > racing stops........but no video.....so those updates appear to be a
    > key part of the problem.
    >
    > I've now done 3 installs......sneaking up on the relevant
    > patches......and each time I get the same result, though with greater
    > precisions as to which patches are causing the trouble.
    >
    > I'm going to try an entirely new machine today......but I would have
    > thought that myhardware (AMD CPU, MSI Mobo, Nvidia video card,
    > Creative SB Live, Realtek ethernet) would have been boringly in the
    > middle of the mainstream.
    >


    Hi Steve,
    Try posting a query on one of the Windows XP discussion groups at:

    http://www.microsoft.com/communities/newsgroups/en-us/default.aspx

    and/or call Microsoft Services on 0800 800-004

    Brett Roberts
    Microsoft NZ
    Brett Roberts, Microsoft NZ, Feb 25, 2007
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Manquala
    Replies:
    4
    Views:
    714
    Andre Da Costa
    Jan 15, 2006
  2. Man-wai Chang

    Is 64-bit WinXP faster than 32-bit WinXP?

    Man-wai Chang, Apr 22, 2006, in forum: Windows 64bit
    Replies:
    10
    Views:
    798
    Man-wai Chang
    Apr 23, 2006
  3. Kue2
    Replies:
    10
    Views:
    1,190
    =?Utf-8?B?U3RldmU=?=
    Mar 17, 2007
  4. Mark
    Replies:
    0
    Views:
    368
  5. Mark
    Replies:
    0
    Views:
    362
Loading...

Share This Page